PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Probleme mit JIVE und LiPos



bernd4570
11.04.2008, 11:44
Hi!

Vielleicht kann mir ja jemand bei einem Problem mit einem Jive 80+ LV helfen. Von Kontronik hab ich leider noch keine Antwort bekommen und telefonisch Hotline bekomm ich nur den AB zu fassen.

Wenn ich an den Jive einen 5s oder 6S-LiPo anschließe, geht der Regler nicht in den Programmiermodus, die LED blinkt immer dreifach, auch der Motor gibt keinen Mucks von sich. Schließ ich einen alten NiCd-10-Zeller an, kann ich programmieren und der Motor läuft wunderbar im Helimodus...

Jetzt steh ich da, wollte meinen LOGO500 am Wochenende einfliegen und jetzt das....

Weiß irgendwer Rat?

Schon mal Danke im Voraus und in der Hoffnung, dass es Hilfe gibt!

Bernd

Elektroralf
11.04.2008, 17:15
Lipo schon mal gewechselt?
Was bedeutet 3x Blinken? RTFM

bernd4570
11.04.2008, 19:00
Hi Ralf,

ja, alles mögliche schon probiert... bei 4 S funktioniert es noch, ab 5S nicht mehr.
Aber ich bin auf ein komisches Phänomen gekommen, wenn ich ein Motorkabel abzieh, schaltet sich der Regler auch an 6S ein, wenn ich dann den Motor wieder anstecke, geht alles wunderbar. Auch anlöten der Motor-Regler-Kabel hat nichts gebracht.
Im Heliforum bekam ich den Hinweis, dass dem Regler die Induktivität des Motors wahrscheinlich zu gering sei in Relation zur Spannung bei 5S oder 6S.
Aber Tango 45-10 und Jive waren ein Helidrive-Set...

Muss ich halt warten, bis ich von Kontronik wen an die Strippe bekomm.
Oder gibt es ne andere Möglichkeit, das Problem zu lösen?

Grüße,
Bernd

Gerd Giese
12.04.2008, 07:14
Moin,

der JIVE vermisst die Spulen direkt nach jedem Einschalten.

Bei einem dreier Blinkcode hat er m.E. eine zu kleine Induktivität in Relation zur Spannung festgestellt.

Bitte kontaktiere direkt Kontronik dazu da es am Tango nicht passieren sollte!

Elektroralf
15.04.2008, 11:45
Wenn das so ist, wird der Jive mit vielen Motoren ein Problem haben.
Das ist zwar auf der einen Seite eine schöne Sache, weil dann z.B. entmagnetisierte Motoren nicht mehr den regler beschädigen, auf der anderen Seite führt das dann zu unnötigen Fehlkäufen und eingeschränkte Einsatzmöglichkeiten der Jivereglern.

blue-max
15.04.2008, 11:55
was ich aber dann noch unfair finde das man noch nicht mal zu dem regler eine antwort bekommt, wenn man dem mike ne frage stellt und den motor angibt :D.was dann zu fehlkäufen fürt.

gruß andy

Gerd Giese
15.04.2008, 13:16
Moin Leut's,

ich würde Euch bitten hier mit weiteren Fakten aufzuwarten. Mutmaßungen bringen keinen weiter - im Gegenteil!

Das Vermessen ist zum "Selbstschutz" konzipiert und derart tolerant ausgelegt, dass es den Contoller und Motor vor dem
Abrauchen schützen soll! Es gab bis heute noch keinen Controller der bis auf das Doppelte der Überlast sicher ist!
... die Motoren NIEMALS!!!

Hier muss ein Fehler vorliegen den wir noch nicht überblicken da - wie immer - nicht sämtliche Informationen bekannt sind!
Die JIVE's wurde an eine Hand voll Testern verteilt um ihn mit unterschiedlichsten Kombis austesten zu können. Die Testphase
war im späten letzten Jahr angelaufen ...

Alleine ich habe am JIVE mit über ein Dutzend unterschiedlichster Motoren/Lastzuständen gestetet bis hoch zu 2KW,
angefangen bei ca. 50W! Sogar die "Croco" Fraktion ist in die Testphase mit eingeflossen um auch "Härtefälle" sicher
betreiben zu können.

Ich gestehe das Kontronik zu, dass es eventuell eine Kombi gibt die nicht harmoniert bei einem deart neuem Produkt.

Mehr wissen wir nicht z.Zt.... also lasst das unsinnige "hoch" Spekulieren und wartet ab was jetzt dabei rauskommt!

@andy
Mike kann z.Zt. nicht antworten - es ist wirklich verhext, wenns Unglück kommt, dann meist dick - aber ruft selbst bei
Kontronik an.

Berni_S
15.04.2008, 15:35
Ich denke Kontronik wird nach der Messe Dortmund das problem schnell in den griff bekommen

Bei mir ist es auch vorhanden

habe einen Jive 100 mit Kira 500/36 und 4S
Der Regler Initialisiert nicht immer und ich muss mehrfach an und ausstecken
Wenn er dann geht funktioniert er wunderbar ohne problem

Ich habe jetzt wieder einen Jazz 80 eingebaut bis zur klärung der Ansteckprobleme

Mfg Berni

blue-max
16.04.2008, 15:06
@ gerd

wieso kann mir mike nicht antworten? die pn hat er doch auch gelesen, versteh ich nicht. ein klares ja oder nein hätte mir schon gereicht.

gruß andy

witti1
17.04.2008, 17:02
Hallo,
hab nen nagelneuen Drive 1050 (Kira 600-24 6,7:1 mit nen Jive 80 LV) die selbe nervige Sache mit den NICHT möglichen Programieren bei 5 Lipos.
Bin echt angefressen, warum wird solch eine XXXXXXXXXXXXX ausgeliefert!!!!!!

Motormike wo bist du ????

Gruß Helmut

Helmut sachlich bleiben! Für diese Fälle gibt es die Gewährleistung, damit der Hersteller nachbessern
kann!!!

Banjoko
17.04.2008, 17:12
Leute,

was soll denn der Quatsch ?
Da funktioniert einmal was nicht und da wird gleich im Internetforum zugschlagen und beschimpft - kann ich nur den Kopf schütteln, ehrlich !

... habt ihr mal auf den Kalender geguckt - momentan sind die Leute bei Kontronik sicherlich im Messestress !
Meint ihr wirklich, dass Mike an solchen Tagen nichts Besseres zu tun hat, als euch hier bei RCN auf jede Frage sofort zu antworten ?!?!

... und wenn man dann mal einen Tag mehr auf `ne Antwort warten muß, dann geht nicht gleich die Welt unter - sorry, so sehe ich das !

Gruß

Banjoko ( Matthias Wever )

Peter Dörscheln
17.04.2008, 18:11
Es geht hier nicht um Kontronik-Bashing, sondern darum, dass für ein Heidengeld Steller und Motoren gekauft wurden, die NICHT die zugesicherten Eigenschaften haben, und das sind offensichtlich keine Einzelfälle, sondern ein systematischer, reproduzierbarer Fehler. Auch ich denke, daß Kontronik nachbessern wird - und zwar so gründlich und kulant, wie man es auch bisher von dieser Edelschmiede kennt. Dennoch hat hier ganz offensichtlich jemand seine Hausaufgaben nicht gemacht - und ich als Käufer wäre durchaus ebenfalls "angefressen" !
Von daher verstehe ich den meines Erachtens meist sachlich angebrachten Ärger durchaus - so sehe ich das.

MfG Peter

Gerhard Würtz
17.04.2008, 19:14
Hallo,

was regt ihr euch auf??? Überlegt mal wie lange es dauerte und wievieler Updates es bedurfte bis der Jazz vernünftig funktionierte. Jetzt, wo der Jazz sehr gut geht, kommt was Neues auf den Markt. Auch hier wird es etlicher Updates brauchen bis die Kinderkrankheiten beseitigt sind und wenn die dann weg sind, kommt ein neuer Regler.:D :D :D

Vor dem Jazz war es der Beat usw usw.

bernd4570
18.04.2008, 07:30
Hallo,

gestern hab ich meinen Antrieb wieder zurückbekommen, der Jive bekam ein Update spendiert, jetzt funktioniert er einwandfrei.
Dennoch: Es war nicht irgendwin Motor, den ich mit dem Jive kombinieren wollte - da hätt ich dann auch mehr Verständnis - sondern ein Motor aus der gleichen Schmiede, der zusammen mit diesem Regler für den Einsatz an bis zu 6S vorgesehen ist und als "Helidrive-Set" verkauft wird. Natürlich hat jede Neuentwicklung Kinderkrankheiten, aber so ganz kann ich mir nicht vorstellen, dass Jive und Tango nicht miteinander getestet wurden. Und dann müsste dieser Fehler ja aufgefallen sein.

Aber egal, der Ärger ist vergessen, denn der Service war wirklich superschnell!
Und dass mal a bissl "Land unter" ist, das kann schließlich jeder Firma mal passieren.

Noch ein Nachtrag:
Ich wollte mit meinem Thread keine Hetzkampagne gegen Kontronik lostreten sondern hatte nur gehofft, dass es für einen eventuell bereits bekannter Fehler schnelle Hilfe gibt! Falls das falsch rübergekommen ist: Sorry an das Kontronik-Team!

Grüße,
Bernd

Banjoko
18.04.2008, 07:49
Moin Bernd,

schön zu hören, dass der Regler jetzt funktioniert !
Ich fand Deine Fragestellung auch ganz sachlich vorgetragen und so wie Du es gemacht hast, sollten Garantieregelungen auch gehandhabt werden.
Man wendet sich zuerst immer an den Hersteller
Was mich zwischendrin geärgert hat war die Unsachlichkeit mit der hier manchmal gepostet wird. Vielleicht bin ich da auch nur etwas sensibler, weil ich selbstständiger Unternehmer bin und durch unbedachte Äußerungen manchmal viel von dem kaputt gemacht werden kann, was ein Firmeinhaber in mühevoller Arbeit aufgebaut hat - und dieses Forum ist eben öffentlich, das sollte man immer im Hinterkopf behalten !

Gruß

Banjoko ( Matthias Wever )

P.S.: Ich musste gestern mein 4 Wochen altes Notebook zum dritten Mal einschicken, weil ein Defekt nicht repariert wurde, ist halt manchmal so. :cry:

steini1
18.04.2008, 08:29
Hallo Bernd,

welche Versions-Update hast du jetzt erhalten?

P.S. habe auch seit ein 2 Tagen einen Jive 80+LV und muss mal testen ob de an 6S funzt.

bernd4570
18.04.2008, 10:46
Hi!

@steini1
Ich hab jetzt die Version4i2b drauf

@banjoko
Meine Meinung! ;o))

Grüße,
Bernd

witti1
18.04.2008, 16:42
Hallo,
hab meinen Heut zum HH geschickt, schaun wir mal wie lange es dauert, soll ja kein Einzelfall sein, Herr Kneuer meinte er hat 3 100 HV mit den selben Probs. rumliegen.
Ich möchte nicht "reinhauen oder Kontronik eine reinwürgen" aber für den Preis erwartet man schon das es funzt.
Der Kunde als Erprober ???-sollte da mit der heissen Nadel gestrickt sein ????
Gruß Helmut

Michael W
24.04.2008, 22:16
Hallo,

die Version 1 hat definitiv ne Macke und wird auch von Kontronik zugegeben.
Derzeit gibt es die Version 2b wie Beta, also noch nicht wirklich freigegeben.
Die behebt das 5S 6S Problem bei vielen Motoren, ob bei allen, wird sich noch rausstellen.
Seit der Version 2b läuft mein 600er Rex mit 600XL Motor derzeit Problemlos.
Mit der Version 1 kann man sich helfen, indem man den Motor in verschiedene Stellungen bring und den Akku neu ansteckt. Lästig aber funktioniert.

witti1
28.04.2008, 09:42
Hallo,
hab am WE meinen Jive vom HH zurückerhalten, Update lt. Kontronik auf die (noch nicht freigegebene Beta Version) mit 5 s problemloser Betrieb.
Geht doch :-)
Helmut

witti1
08.05.2008, 21:29
Die hochgelobte "Betaversion" ist nicht besser als die erste :-( 2 problemlose Flüge am letzen WE Heute die Überraschung mit 5 Lipos und Kira 600 keine Initialisierung. Der Regler geht Morgen zum HH ich werde einen Jeti Advance 70 Opto mit Kontronik Bec Plus einsetzen. Den Rat der Fa. Kontronik der auf den Begleitschreiben steht befolgen und einen anderes Fabrikat einsetzen der mit solch Exotischen Motoren zurechtkommt.;-)
Jive ein tolles Konzept aber leider noch nicht ausgereift!!!
Der Kunde als Tester auch in der Modellbauindustrie???
Gruß Helmut

Michael W
08.05.2008, 22:20
Wenn du mal richtig viel über den Jive lesen wilst, dann guck mal http://www.rc-heli.de/board/showthread.php?t=64011
Eigentlich ist mit der 2b Version kein Fehler mehr aufgetreten.

berndi68
08.05.2008, 22:32
Da lobe ich mir Schulze kostet nur wenig mehr und funktioniert ! Habe heute einen 32.80 F erhalten an 6 S mit 110 Ampere funktioniert ohne Probleme
MFG
Bernd

Michael W
08.05.2008, 22:37
Sicherlich toll für Flächenmodelle, aber für nen Heli?
Ne, lass mal.

uzim
23.05.2008, 18:51
Heute hatte ich einen Totalausfall mit meinem Jive 80 Version 4;1. Der Regler hatte auch schon Probleme beim Initialisieren mit meinem 4s Lipo. Heute hat er jedoch klaglos initialisiert. Im Flug konnte ich auch einmal den Motor einschalten und Höhe machen. Als ich dann relativ tief war, kam auf Gas gar nichts mehr und gleichzeitig war keine Ruderfunktion mehr vorhanden. Der Evo XL war etwa 200 Meter von mir in direktem Sichtkontakt entfernt.

Nun muss ein neuer Evo XL Rumpf her. Den Regler mit Motor werde ich direkt bei Kontronik zur Kontrolle und zum Updaten einschicken.

Gruss
Urs

Snoopy
25.05.2008, 15:20
Da lobe ich mir Schulze kostet nur wenig mehr und funktioniert ! Habe heute einen 32.80 F erhalten an 6 S mit 110 Ampere funktioniert ohne Probleme
MFG
Bernd

Vielen Dank für diesen nützlichen Beitrag.



@Urs
Wieso vermutest Du den Fehler beim Jive? Für ein solches Verhalten könnte alles mögliche als Fehlerursache in Frage kommen (Störungen/Failsafe, Wackelkontakt akkuseitig...)

uzim
25.05.2008, 19:32
@Snoopy

Wie ist es möglich, dass ein neuer Regler, der bis 6s Lipo ausgelegt ist, teilweise mit 4s gar nicht initialisiert? Mit meiner Funke, MX-22, hatte ich noch nie Probleme. Der Empfänger, SMC-19 DS, hat bis jetzt auch tadellos funktioniert. An einen Wackelkontakt am neuen Akku (Erstflug) glaube ich auch nicht. Die Steuerfunktionen sind genau dann ausgefallen, als ich den Motor wieder anstellen wollte. Der Ausfall des BEC ist einfach die wahrscheinlichste Ursache. Meiner Ansicht nach hat der neue Jive am Absturz Schuld, aber es darf jeder glauben, was er will.

Gruss
Urs

gast_15994
25.05.2008, 20:00
weil er um jeden preis überleben will- ;)
er testet zunächst die induktivität der motorwicklung.
das ergebnis der prüfung ist logischerweise spannungsabhängig.

erscheint die induktivität ihm gefährlich niedrig, verweigert er eben einfach die zusammenarbeit.

das hat mit dem BEC erstmal so absolut überhaupt nix zu tun.

ich persönlich finde ide informationspolitik von kontronik hier sehr ungeschickt.
die sache an sich macht sinn - wenngleich sie in der ersten softwarevariante imho deutlich überzogen konfiguriert war.

"glauben" oder "nichtglauben" ist imho bei einer fehlersuche völlig unangebracht.

es gibt da viele fragen.
was mir sofort einfällt:
sind z.b. alle servos okay? wie ist deren stromaufnahme?
hast du das mal gemessen?
wie viele der bec- kabel hattest du angesteckt ?
funzte das bec nach dem absturz?
usw. usw.



ralph

www.powercroco.de

Michael W
25.05.2008, 21:03
Ich persönlich glaube da auch nicht an den Regler.
Wobei Motoren die mit 6S nicht initialisieren, mit 5S schon inititialisieren können.
Derzeit bekomme ich meinen Jive 100 mit 6S am Tango 45-10 nicht ans laufen. Mit der Konfiguration bin ich nicht der einzige mit Problemen.
Am Samstag ist ein Austausch Jive gekommen. Mit teilgeladenen Akkus funktionierts.

uzim
25.05.2008, 22:17
Bei der Fehlersuche lässt sich der Fehler meist eingrenzen, jedoch oft nicht eindeutig festlegen. Wenn ich ein defektes Servo entdecke, hat sich das Servo nun in der Luft verabschiedet oder erst beim Absturz? Daher bleibt es bei der Fehlersuche am Schluss oftmals bei einer Vermutung. Der Motor war übrigens ein Kira 500-32. Der sollte wohl mit einem Regler aus demselben Haus funktionieren. Bis jetzt war ich der Meinung, dass das Bec völlig unabhängig vom Reglerkreis des Motors funktioniert, deshalb bin ich ja auch gestartet, obwohl ich wusste, dass der Regler mit dem 4s Akku ein anderes Mal nicht zum Laufen gebracht werden konnte.

Gruss
Urs

uzim
25.05.2008, 22:21
Uebrigens hatte ich zwei BEC Kabel angeschlossen. Bei 15 Ampere Peak hätte ich über 20 Servos (3150, 3068) mit vollem Blockierstrom beliefern können.

Gruss
Urs

gast_15994
25.05.2008, 22:33
interessanterweise hat die art und weise der verlegung der 3 motorleitungen einen einfluss auf die frage initialisiert er oder tut er es nicht.
im nachbaruniversum hat das jemand gut getestet und auch beschrieben.

dass das teil mit den hauseigenen motoren nicht funzen wollte, war wirklich eine "besondere glanzleistung".
meine sehr heiss gewickelten motoren mochte der jive vor dem softwareupdate übrigens teilweise schon bei 4s nicht mehr.
aber sowas sind halt kinderkrankheiten.

dass ein 3150 weniger als 15/20 = 0,75A blockierstrom hat, mag ich allerdings so nicht glauben. gibt es dazu irgendwo eine quelle für diese zahl?

vg,
ralph

www.powercroco.de

Michael W
25.05.2008, 22:34
In der Luft schaltet der Jive nicht mehr ab, das ist nur bein Initialisieren.

uzim
28.05.2008, 12:44
@Ralph

Ich hab 0.7 Ampere Blockierstrom für das 3150er im Kopf. Gegooglet hab ich dies:

"Information Stromaufnahme robbe/futaba S 3150 digital
Hallo,

da ich die Angaben weder bei robbe/futaba noch in den einschlägigen
Foren gefunden habe, schrieb ich Robbe an. Da ich vermute, daß es noch
mehr Interessierte gibt, hier die Antwort von Robbe:

Stromaufnahme robbe/futaba S 3150 digital
Ruhestrom 10 mA
mittlerer Strom 100 mA
Blockierstrom 590 mA"


Gruss
Urs

gast_15994
28.05.2008, 13:21
danke urs!
hätte ich nicht gedacht, dass es so wenig ist.
aber ich lerne gerne dazu. :)

vg,
ralph

www.powercroco.de

gast_15994
28.05.2008, 18:11
man hat nachgebessert: http://powercroco.de/phpBB2/images/smiles/icon_ok.gif


da sich diese frameseite der kontronik-hp nicht direkt verlinken lässt, der betreffende text als zitat:



Drehzahlsteller blinkt 3fach


Hier eine Erklärung des neuen Features "Set-Up Überprüfung" der Jives, welches durch ein 3-fach blinken beim Initialisieren/Selbsttest ausgegeben wird:
Die neuen Jive Regler überprüfen vor der Freigabe, ob das verwendete Set-Up Sinn macht, d.h. ob ein sicherer, zuverlässiger Betrieb mit dem verwendeten Motor und Akku gewährleistet werden kann.
Bei der Überprüfung wird die Motorinduktivität in Abhängigkeit der Akkuspannung gemessen, welche sich im Betrieb durch einen hohen Stromripple im Teillastbetrieb bemerkbar machen würde. Der Jive lässt nur einen bestimmten Stromripplewert zu, um Beschädigungen am Regler zu verhindern. Es ist also eine Schutzfunktion und gleichzeitig wird z.B. auch noch ein defekter Motor erkannt.
Bildlich könnte man sich diesen Stromripple so vorstellen, als würde man versuchen, den Motor mit Hammerschlägen (ca. 32000 pro Sekunde) antreiben zu wollen, was vielleicht eine gewisse Zeit gut geht, aber vermutlich nachhaltige Folgen haben wird. Der Jive denkt hier mit und verhindert einen solchen Betrieb.

Jazz Regler (und Mitbwerberprodukte) überprüfen dies nicht und würden vielleicht eine Zeit lang funktionieren, aber eventuell würde früher oder später eine Komponente beschädigt werden. Somit ist dieses Feature bitte nicht als Problem zu sehen, sondern als sinnvolle Schutzfunktion und als Hilfe bei der Auslegung des Set-Up's.

Alternativ bleibt die Akkuspannung zu reduzieren oder einen anderen Motor zu verwenden (mit höherer Induktivität, bitte nicht verwechseln mit Innenwiderstand), oder einen anderen Regler. (Aber bitte keinen KONTRONIK-Regler damit gefährden.)

Abschließend möchten wir Sie noch darauf hinweisen, dass der Drehzahlsteller zurückgegeben
werden kann , falls Das Produkt dadurch Ihren Erwartungen nicht gerecht wird.



ralph

Wimh
28.05.2008, 19:07
man hat nachgebessert: http://powercroco.de/phpBB2/images/smiles/icon_ok.gif


da sich diese frameseite der kontronik-hp nicht direkt verlinken lässt, der betreffende text als zitat:



ralphWieso nicht???

http://www.kontronik.com/faq.htm

Da ich nur max 4s betreibe , kontronik steller mag, noch nen steller brauche und geiz geil ist, kan jeder sein nicht mehr gewollter steller (100A/LV) bei mir gegen nen angemessenen preis loswerden...

gast_15994
28.05.2008, 19:22
ich hatte es nur im frame gefunden, da stand oben immernoch index2.html

egal, meinen 100+ LV kriegste jedenfalls nicht, auch wenn er den 18N16P an 6 nicht mag.
an 4s aber sehr wohl. :D

ralph
www.powercroco.de

Teddygoes
29.05.2008, 18:48
Ich hatte eigentlich auch vor den Jive 80 LV in meinem T-Rex 600 einzusetzen .Aber wenn ich das hier lese bleibe ich lieber beim Ailgn-Regler .Der macht allerdings im Helimodus 2 (Steller ) Probleme .Man bekommt das Heck nicht ganz ruhig .Gibt es eine Alternative zu dem Jive 80 ? Die dann aber auch funktioniert .Beim Heli sind Reglerprobleme ja noch etwas kritischer und meist auch die Folgen teurer :( Deshalb möchte ich auch kein Betatester sein.

gast_15994
29.05.2008, 19:49
das verstehe ich jetzt nicht.
probiers aus, wenn er initialisiert ist's okay, wenn nicht gibst du ihn zurück.


der ablauf ist eindeutig:
vor der ersten drehung des motors wird geprüft, dann nicht wieder!

ein absteller im fluge wäre nur theoretisch nur möglich.
dazu müsste der steller eingangsseitig komplett vom strom getrennt werden. dann würde er neu prüfen.
ist aber eigentlich nicht vorstellbar, oder ?

ich oute mich hier mal als einer der beta tester.
ich habe ihn mit völlig unmöglichen motoren gequält. - weitab von kaufbarem.

mit der aktuellen software meckert er auch an 6s nicht am adLRK.
http://www.powercroco.de/12N14P3525adLRK.html

und das ist ein wirklicher extremtest !
dass ich ihn nicht im flieger habe, liegt ausschließlich an platzproblemen. ausserdem ist er derzeit meine referrenz auf dem prüfstand und dort wegen seinen extremen überlastbarkeit unabkömmlich.

ralph
www.powercroco.de


vg,
ralph

uzim
04.06.2008, 12:56
Heute habe ich die Nachricht von Eflight erhalten, dass sie den Jive-Regler gegen einen Neuen mit der neuen Software-Version anstandslos austauschen. Eflight schickt sämtliche Jive Regler mit alter Software-Version zurück zu Kontronik. Vermutlich bin ich nicht der Einzige mit Problemen.

Die Frage, ob die Software für einen BEC-Ausfall verantwortlich sein könnte, wurde mit Ja beantwortet. Man wies darauf hin, dass in der Gebrauchsanleitung empfohlen wird, einen Stützakku zu verwenden. Das werde ich jetzt künftig machen, obwohl es ein Witz ist, ein Hammer-Bec zu haben und einen Stützakku verwenden zu müssen.

Dank des kulanten Service und der sonst guten Produkte werde ich weiterhin Kontronik Kunde bleiben.

Gruss
Urs

Motormike
04.06.2008, 17:05
/snip/ ob die Software für einen BEC-Ausfall verantwortlich sein könnte, wurde mit Ja beantwortet/snip/

Nein!

Teddygoes
06.06.2008, 16:11
Ich habe jetzt den Jazz 80 verbaut .Nun habe ich folgendes Problem. Der Motor läuft schon wenn ich ich nur minimal Gas gebe gleich auf ca 1400 UPM .Ich hatt erst die Knüppelwege im APM eingelernt und dann per Progcard die Drezahlreglung aktiviert .Erst ließ sich die Drehzahl ja auch schön regeln aber nachdem die Drehzahlreglung aktiviert war nicht mehr .Was läuft falsch ?

Jürgen N.
06.06.2008, 16:44
Man wies darauf hin, dass in der Gebrauchsanleitung empfohlen wird, einen Stützakku zu verwenden. Das werde ich jetzt künftig machen, obwohl es ein Witz ist, ein Hammer-Bec zu haben und einen Stützakku verwenden zu müssen.
Seit es Jazz Regler gibt, verwende ich "Gottvertrauen" als Stützakku ;)
Hat bis jetzt funktioniert.
Gruss Jürgen

Motormike
06.06.2008, 17:05
Du musst fuer die Drehzahlregelung feste Knueppelwege nehmen

Teddygoes
06.06.2008, 18:56
Danke ! Jetzt funktioniert es.:)

Teddygoes
07.06.2008, 10:23
So , :confused: noch ein Problem
Der Regler schaltet nach ca 2 Minuten runter .So weit ich weiß dürfte das Überhitzung sein der Regler ist auch ziemlich warm .Geflogen (schweben )bin ich mit ca 1500 Drehzal bei ca 42 % Regleröffnung .Auch hebt der Heli bei minimalste Drehzahl (1100 UPM ) ab .Das darf er ja eigentlich auch nicht .Aber was machen ?Drehzahl erhöhen ,andere Übersetzung ?Aber welche ?Andere fliegen doch auch den Alignmotor mit dem Jazz 80 .Was mach ich verkehrt :cry:

Teddygoes
07.06.2008, 12:09
Hab gerade noch einen Versuch gemacht Regler auf 85 max eingestellt und mit dem Schieberegler meiner Evo die Drehzahl auf 1800 eingestellt .Und nach 2 Minuten das gleiche Theater .Ich habe auch nochmal die Progcard angeklemmt alle Werte stimmen aber Drezahlreglung etc .was nun ? Rotes Kabel vom Regler hab ich auch gekappt und fliege nur mit externen BEC

uzim
12.06.2008, 23:32
Ich hab einen neuen Jive 80+ Regler mit Software-Version 4;2 erhalten. Auf dem Tisch hab ich Segelflugmodus und Lipomodus programmiert. Im Segler eingebaut macht der Motor nach Anschluss des 4s Lipos keinen Mucks und die Fehlermeldung jeweils 10x Blinken der LED wird angezeigt. Das BEC funktioniert, die Rumpfservos bewegen sich.

Weiss da jemand Rat?

Gruss
Urs

Motormike
13.06.2008, 07:17
Bei 10x blinken resetten, da ist dann beim Abspeichern in das Eprom etwas schief gegangen.
Was hast du davor genau gemacht?

uzim
13.06.2008, 08:17
Ich hab den Antriebsakku am Regler angesteckt. Am Empfänger war ein Stützakku (4-Zeller NiCd) angeschlossen. Der war ganz neu und komplett leer. Vielleicht hat dies den Regler irritiert. Der Regler blinkte jeweils 10x und machte keinen Mucks. Danach wollte ich Resetten. Beim Anstecken des Antriebsakkus, der Jumper war eingesteckt, fehlte die aufsteigende Dreier-Tonfolge. Dies hat mich irritiert. Hab es mehrmals versucht und jeweils keine aufsteigende Tonfolge. Danach hab ich den Jumper trotzdem abgezogen, der Motor ruckelte kurz und es ertönte die absteigende Reihenfolge. Dann hab ich Modus 1 und wieder Modus 2 mit Lipo-Modus 9 programmiert. Jetzt funktioniert der Regler, auch wenn der leere Stützakkku weiterhin angeschlossen ist. Alles ein bisschen unbefriedigend. Ich hoffe, Ihr treibt dem Regler (der Software) bald die Kinderkrankheiten aus.

Gruss
Urs

Elektroralf
13.06.2008, 15:29
Warum ist dein Empfängerakku leer, wenn in der Anleitung steht, dass der voll sein soll!
Willst du den über das BEC laden?

uzim
13.06.2008, 20:29
Weil er komplett leer geliefert wurde und ich dies erst später festgestellt hatte. Bei einem Monster BEC 5A/15A sollte dies jedoch nicht zu ernsthaften Problemen führen. Es ist ein kleiner Akku mit 600mAh.

Heute hab ich den Antriebsakku leergeflogen, der Jive läuft im Augenblick so, wie er schon immer hätte laufen sollen.

Gruss
Urs

Motormike
19.06.2008, 13:07
Liebe Modellpiloten,

über die neuen Jive Drehzahlsteller wurde in letzter Zeit sehr kontrovers diskutiert. Ursache ist eine neue Schutzfunktion, die teilweise als Fehlfunktion interpretiert wird. Die Jive Drehzahlsteller messen beim anstecken des Flugakkus die Induktivität des Motors. Ist die gemessene Induktivität im Verhältnis zur Eingangsspannung zu gering wird ein Betrieb mit diesem Motor nicht zugelassen. In diesem Fall gibt die LED ein dreifach Blinksignal als Warnung aus.
Diese neue Schutzfunktion soll verhindern, dass Drehzahlsteller im Betrieb durch starke Stromspitzen im Teillastbetrieb beschädigt werden. Durch immer besser werdende Akkus mit geringen Innenwiderständen und hochdrehende Außenläufer mit sehr geringen Induktivitäten entstehen im getakteten Betrieb sehr große Stromspitzen, die den Leistungsteil des Drehzahlstellers beschädigen können. Diese Stromspitzen sind teilweise um ein mehrfaches höher als der Strom im voll durchgeschaltetem Zustand und können mit einem Logger oder Zangenamperemeter nicht erfasst werden. Auch wenn auf der Akkuseite nur geringe Ströme gemessen werden bedeutet dies nicht, dass der Drehzahlsteller „im grünen Bereich“ arbeitet.
Die zunehmenden Schäden an Drehzahlstellern durch die ungünstige Kombination aus geringer Induktivität und hoher Eingangsspannung haben uns veranlasst die neuartige Schutzfunktion bei den Jive Drehzahlstellern zu integrieren. Das bedeutet jedoch nicht, dass die Jive Serie weniger leistungsfähig ist, als die bekannten Jazz Drehzahlsteller. Im Gegenteil, gegenüber einem vergleichbaren Jazz Drehzahlsteller kann ein Jive mit dem passenden Motor wesentlich mehr Leistung durchsetzen.
Durch die neue Schutzfunktion wurde der Betrieb mit vielen aktuell gängigen Setups verhindert. Auf Wunsch vieler Kunden wurde daher kurzfristig ein Softwareupdate (Version 2) entwickelt, dass die Grenze für den Betrieb mit Motoren geringer Induktivität noch weiter herabgesetzt und spezielle Anpassungen für den Teillastbetrieb dieser Motoren beinhaltet. In der Praxis hat sich gezeigt, dass die meisten gängigen Setups damit jetzt funktionieren, allerdings kommt es teilweise zu Messfehlern wodurch der Drehzahlsteller erst nach mehreren Versuchen den Betrieb freigibt.
Um auch diesem Problem abzuhelfen wurde jetzt kurzfristig die Softwareversion 3 entwickelt, die ein verbessertes Messverfahren besitzt.

Folgende Verbesserungen wurden eingeführt:

· Es werden ergänzende Messungen durchgeführt, dadurch ist die Messung unabhängig von der Rotorposition
· Das Messverfahren wurde für niederinduktive Motoren optimiert, die Messergebnisse wurden verbessert
· Im F5B Modus wurde die Grenze der zulässigen Induktivität stark herabgesetzt, da hier kein Teillastbetrieb erfolgt
· Neue Warnung wenn ein zu großer Widerstand auf den Akkuleitungen erkannt wird (11-fach Blinken), falls Pilotstecker mit Widerstand verwendet werden, dann sollte dieser zwischen 5 u. 6Ohm sein um ein Blitzen beim anstecken zu vermeiden.
· Der Fehler der beim Schreiben in den Fehlerspeicher auftreten konnte (10 fach Blinken) wurde behoben
· Wenn beim Selbsttest ein Fehler auftritt kann der Jive per Modusprogrammierung zurückgesetzt werden (zuvor war dazu die ProgCARD notwendig)
· Reset des Reglers nach abziehen des Antriebsakkus auch dann wenn ein Pufferakku angeschlossen bleibt.

Mit diesen Verbesserungen ergibt sich auch bei grenzwertigen Setups ein zuverlässiger Betrieb.

Wir haben diese Verbesserungen auf Wunsch unserer Kunden durchgeführt und hoffen, dass damit die Erwartungen an die Jive Serie erfüllt werden. Wir haben die Änderungen sehr ausführlich getestet und werden unser Produkt weiter optimieren.

Trotz aller Verbesserungen werden möglicherweise einige Motoren dennoch nicht wie gewünscht funktionieren. Dass bislang kein Jive mit einem defekten Leistungsteil eingeschickt wurde gibt uns aber die Gewissheit, dass diese Art Schutzfunktion der richtige Schritt war.

Nach wie vor bieten wir an, dass das Produkt zurückgegeben werden kann , falls es Ihren Erwartungen nicht gerecht wird.

mit freundlichen Grüssen

Ihr KONTRONIK Team

Eckehard
19.06.2008, 13:16
Hai,

Diese Art der Stellungnahme gefällt mir persönlich sehr.

Ehrlichgesagt, hatte ich vom Kontronik Team auch nichts anderes erwartet.

Weiter so!

Eckehard

Elektroralf
20.06.2008, 14:44
Schön erklärt :)

marcvv
22.06.2008, 18:06
Hallo,

Ich habe auch probleme met dem jive-steller (gekauft in Dortmund 2008). Ich dachte ich hatte softwareversion 4; aber jetzt sagt Kontronik das version 3 das letzte ist? Ich habe ein foto von steller:


http://img522.imageshack.us/img522/8578/dscf5656ue9.jpg (http://imageshack.us)


Was meinen sie das der softwareversion ist?

Vielen dank und entschuldigung fur meine Deutsche sprache.


Marc

Gerd Giese
22.06.2008, 18:24
Hi,
die letzte Ziffer ist die Softwareversion -> einschicken.

Banjoko
13.09.2008, 20:55
Moin liebe Forengemeinde !

... aus aktuellem Anlaß zu einer Projektplanung möchte ich doch den leicht angestaubten Fred wieder hochholen.
Vor allem möchte ich diejenigen um Erfahrungsberichte bitten, die den Jive bereits in Betrieb hatten oder haben.
Wie sind Eure Erfahrungen bei Anwendungen mit hoher Spannung und großen, langsamdrehenden Außenläufern ?

Ich plane für den Winter mir eine Sebart Su-29 140e zu "bauen". Zum Einsatz kommt ein Strecker LRK 435.40 an 12s Lipos. Ich habe zum Thema Jive bereits mit einigen Kollegen gesprochen, die Meinungen sind durchaus geteilt, da das Thema Anlaufverhalten bei hoher Spannung nicht so ganz einfach für den Regler zu sein scheint und in einer auf 3D-Flug ausgelegten Maschine solche Probleme natürlich nicht ganz erwünscht sind ! :D

Besonders interessieren mich dabei natürlich Setups, wo der Teillastbereich besonders ausgeprägt ist, wie bei oben erwähntem Modell - bei Helis und Seglern, wo der Teillsatbereich weniger ausgeprägt ist scheint der Jive ja seine Domäne zu haben und problemlos zu funktionieren.

Ich bin wohlgemerkt absoluter Kontronik-Fan und möchte diesen Beitrag auch nicht als Kritik verstanden wissen, nur möchte ich nicht ein 1600,- € teures Modell aufgrund eines nicht anlaufenden Motors verlieren !

Viele Erfahrungsberichte wären also hilfreich !

Gruß

Banjoko ( Matthias Wever )

Michael W
13.09.2008, 22:04
Gerade der Heli läuft im Dauerteillastbetrieb.
Ich setze den Jive 100LV im Rex 600 ein im Reglermodus mit 60% Öffnung, was allerdings nicht realen 60% entspricht. Im Reglermode hat man ungefähr 30% einfluss auf die Drehzahl. Gena weiß ich es aber nicht, könnten auch 25% oder 35% sein.
Der 100LV geht am Tango 45-10 bis 6S.
Dann habe ich noch einen LRK 435.30 an 12S, der geht auch problemlos.
wie es mit deinem Motor ist, weiß ich nicht.

Banjoko
13.09.2008, 22:21
Gerade der Heli läuft im Dauerteillastbetrieb.
Ich setze den Jive 100LV im Rex 600 ein im Reglermodus mit 60% Öffnung, was allerdings nicht realen 60% entspricht. Im Reglermode hat man ungefähr 30% einfluss auf die Drehzahl. Gena weiß ich es aber nicht, könnten auch 25% oder 35% sein.
Der 100LV geht am Tango 45-10 bis 6S.
Dann habe ich noch einen LRK 435.30 an 12S, der geht auch problemlos.
wie es mit deinem Motor ist, weiß ich nicht.


Hi Michael,

danke für die Info und sorry für die Unwissenheit bei Helis - fliege eben nur Flächenmodelle !
Mich interessiert eben speziell das Anlaufverhalten wenn Gasknüppel ganz zurück genommen und dann z.b. 3/4 Gas gegeben wird - kommt im Heli wohl nicht vor, oder ( regelt der Steller im Heli-Modus nicht von sich die Drehzahl ? ) ? :confused:
War wahrscheinlich etwas mißverständlich formuliert ?
Schön zu hören, dass der Jive den kleineren Bruder akzeptiert - mein Motor ist bestellt, den habe ich noch nicht und beim Regler suche ich eben noch den geeigneten Partner !
Der Jive ist für mich natürlich sehr interessant, weil ich mir mindestens 120gr. Empfängerstromversorgung sparen würde !!!

Gruß

Banjoko ( Matthias Wever )

Michael W
14.09.2008, 08:12
Stimmt, der Jive macht eine Drehzahlregelung die sehr gut geht, genau wie beim Jazz. Das macht natürlich im Flächenmodell ohne Verstellpropeller keinen Sinn.
Die Gasannahme im Stellermode wird gleich sein wie beim Jazz, und bei dem weiß ich das sie sehr direkt ist. So direkt, das im Heli die Zahnräder fliegen gehen, wenn man mal ausversehen aus dem Stand Vollgas gibt.
Falls du feststellen solltest, dass dein LRK 435.40 zu niedrig dreht, würde ich dir nen Tausch anbieten :D
Mein LRK 435.30 dreht nämlich zu hoch für meine Anwendung.

Gerd Giese
14.09.2008, 09:05
Moin,

falls von Bedeutung und da ich viel vermesse mit den unterschiedlichsten Serienmotoren, kann ich nur resümieren,
dass der JIVE für mich der Maßstab ist bezogen auf:
- Laufverhalten
- Anlaufen
- Regelbarkeit
- Wirkungsgrad
- volle Teilllastfestigkeit
- BEC Belastbarkeit
- Überlastfestigkeit
- Programmiervielfalt
- Prog-Card die sofort anzeigt was "Sache" ist
- ...
- und, falls es NICHT Harmonieren sollte wird Kontronik mit Sicherheit
sofort Abhilfe schaffen. Klar lästig und zeitaufwendig... :rolleyes:

Die (schlechteste) Lösung: Nach u. nach Verzicht auf oben genannte Spitzenwerte = einen immer toleranteren Controller...:rolleyes:

Leider ist es in der heutigen Zeit nicht selbstverständlich, dass ein Hochleistungs-Controller immer mit sämtlichen Motoren harmoniert.
Das liegt meist nicht an den Controllern sondern an der mehr als schlechten und ungenauen Fertigung (Toleranz in den Wicklungen,
es ist schier gräußlich was da einem teilw. angeboten wird!) dieser Motoren! ... aber - die laufen ja... ;)
Außnahmen gibt es, z.B. die Selbstbauprojekte - her ist Kontronik auf die Zusammenarbeit der Pioniere angewiesen...

Und trotzdem ist es wichtig Alternativen zu haben, die gibt es aber hier geht es speziell um den JIVE!

Banjoko
14.09.2008, 10:56
- ...
- und, falls es NICHT Harmonieren sollte wird Kontronik mit Sicherheit
sofort Abhilfe schaffen. Klar lästig und zeitaufwendig... :rolleyes:


Moin Gerd !

Ich bin davon überzeugt, dass von den inneren Werten her, der Jive das Maß der Dinge ist. Bei meinem Jazz 55-6-18 bin ich immer noch fasziniert von der Feinfühligkeit und Regelbarkeit - da wird der Jive wohl eher nicht schlechter sein, denke ich ! ;)

Aber darum geht es mir hier nicht - ich habe mich bewußt für einen nicht ganz billigen Spitzenmotor von Strecker entschieden.
Sollte der Regler aber im Flug denn mal mit dem Motor nicht harmonieren und nicht wieder anlaufen, dann bedeutet das bei einem 3D-Flieger wie der großen Sebart Su den sicheren Tod.
Mir ist zugetragen worden, dass es in einem großen Elektroflieger mit dem HV-Jive zu mehreren Fehlanläufen während des Fluges mit anschließender Außenlandung gekommen ist - die vorher am Boden durchgeführten Test waren alle ohne Fehler oder Probleme verlaufen.
Sowas möchte ich aus verständlichen Gründen mir und meinem Modell gerne ersparen ! :D

... und da nutzt es mir wenig wenn ich den Steller zurück geben kann, denn an den Folgeschäden wird sich Kontronik wohl eher nicht beteiligen ! ;)

Es wäre eben schön, hier einfach mehr Erfahrungen aus dem Alltag zu sammeln - ich würde gerne den Jive einsetzen, möchte eben nur möglichst sicher sein, dass das gewählte Setup auch zu 100% funktioniert.
Die Beweggründe einen Flugregler so zu konzipieren kann ich durchaus nachvollziehen.

Gruß

Banjoko ( Matthias Wever )