PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Motor schaltet immer ab,woran kanns liegen?



Gast_10888
17.08.2008, 09:23
Hallo,

ich habe einen E-Segler mit Bürstenmotor und einem gebrauchten Kontronik Sun 4002 Plus Regler.

Mein Problem ist das der Motor immer nur ca. 20-30sec. läuft und dann abschaltet. Der Antriebs-Akku (NiCd Sanyo 7 Zellen)ist neu und funktioniert an einem anderen Modell ganz normal.

Was denkt ihr wo der Fehler liegt? Der Kontronik-Regler hat eine rote LED die immer leuchtet wenn der Motor AUS ist AUS geht sobald er läuft.

Kann mir jemand helfen?

Danke und Gruß

Hardi

Elektroralf
17.08.2008, 10:55
Hast du den Strom schon gemessen?
Was für Zellen sind das genau?
Was zieht das andere Modell aus dem Akku?

Jürgen N.
17.08.2008, 11:07
Hardi,
ohne genauere Angaben ist alles Kaffesatz-Leserei.
Das Wahrscheinlichste, besonders bei nur 7 Zellen und BEC, ist dass die Spannung unter den Mindestwert zusammenbricht.
Gruss Jürgen

Gast_10888
17.08.2008, 12:48
Hi,

es sind NiCd von Sanyo 1700SCR. Bei dem anderen Flieger (sehr ähnliches Modell) ist alles identisch bis auf den Regler.

Leider hab ich keine Möglichkeit momentan den Strom zu messen, bin auch eigentlich nur reiner Segelflieger bis auf diese 2 Elektromodelle. Es sind Modelle wie ein etwas größerer Amigo mit E-Antrieb.

Sorry, dass ich nicht mehr Angaben zur Verfügung habe.

Gruß

PIK 20
17.08.2008, 12:53
Hallo Hardi,
versuchs mal mit einem kleineren Prop.
Heinz

H.F
17.08.2008, 12:56
entweder du unterschreitest die spannung bei last die vorgewählt ist, oder der regler wird zu sehr belastet und der überlastschutz kommt dazwischen.

entweder regler umprogramieren und"oder prop versuchsweise kleiner.
die rote lampe ist aus meiner sicht ein spannungseinbruch.

Fischmac
17.08.2008, 13:42
Ich glaub das die Akku unterspannung auf automatisch setzen musst. Könnt sein das jetzt ein vorgegebener Wert drinnen ist.

lg rene

Gast_10888
17.08.2008, 17:37
danke mal an Euch,

ich werds mal versuchen mit umprogrammieren. Falls sich einer mit der Reglerprogrammierung auskennt bin ich für jede weitere Hilfe dankbar.


Gruß
Hardi

Elektroralf
18.08.2008, 13:31
Der Regler merkt sich die Spannung beim anstecken, rechnet sich die Untere Spannungsschwelle selber aus und schaltet bei Überlast der Zellen ( zu große Luftschraube?) selbständig ab.

Banjoko
18.08.2008, 14:02
Hi Hardy ( Hartmut?),

ich glaube Du hast vor ein paar Wochen meinen Sun 4002 Plus gekauft, oder ?!
Wenn dem so ist, dann ist der Regler noch auf den Lipo-Modus eingestellt.
Nimm einfach die originale Bedienungsanleitung die ich Dir beigelegt hatte und programmiere den Regler auf den passenden Modus zurück, dann sollte es gehen.

Wenn nicht, dann melde Dich bitte bei mir !

Gruß

Banjoko ( Matthias Wever )



Nachtrag:

Der Regler wird abschalten, weil er meint die Spannung des Akkus bräche zu stark ein, geht also in den Unterspannungsschutz - wenn Du `nen Lipo dranhängst, dann funzt es ! ;)