PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Ist Strom aus LiPos anders als aus NiMH?



magicepo
30.10.2008, 20:33
Liebe Experten,
ich habe hier folgendes Problem, welches ich nicht verstehe:

Akkupack A: 7 Zellen NiMH AAA 650 mAh
Akkupack B: 2s LiPo 1500 mAh 25C

An einem Bürstenmotor hat Akku A bei ca. 6.5V 5+A geliefert. An einem selbstgebauten Powerschnurrz mit Lasercut 12A Regler fließen aber nur 0.9 A bei ca. 8 V.

Schließe ich aber Akku B an, fließen etwas über 10 A bei ca. 7 V mit dem gleichen Motor und Regler.

Sollten nicht aufgrund sehr ähnlicher Spannungen sehr ähnliche Stöme fließen? Da komme ich mit meiner Elektrotechnik for Dummies nicht weiter.

Danke für die Erklärungsbemühungen.

Andreas

Michael Brakhage
30.10.2008, 20:48
hi

dein problem ist keines :)

google mal nach "innenwiderstand von spannungsquellen" !!!


kurz zusammengefasst ist das ganze so zu erklären:

deine nimh zellen haben einen recht hohen innenwiderstand.
die lipos dagegen einen recht kleinen.

wenn du nun deinen motor anklemmst, entsteht eine reihenschaltung aus spannungsquelle, innenwiderstand der spannungsquelle und verbraucher !
das bedeutet, das unter last der strom auch durch den innenwiderstand der spannungsquelle fliesst. und je nachdem wie gross er ist erzeugt er an dem innenwiderstand einen spannungsabfall. je größer dieser ist umso geringer ist die spannung an den anschlüssen des akkus unter last !

also wird dein motor mit deinem lipo akku viel mehr spannung unter last bekommen. dadurch dann auch der höhere strom !

magicepo
30.10.2008, 20:58
Das Problem ist doch eins.

Am Regler liegen mit dem NiMH Akkupack 8 V an und es fließen 0.9 A. Mit dem 2s LiPo liegen nur 7 V an und es fließen 10 A.

Ich würde weniger Strom verstehen wenn denn dann die Spannung auch niedriger wäre.

Immer noch verständnislos :-)

Andreas

elektroniktommi
30.10.2008, 21:23
Strom aus NiMh und NiCd ist grün, der aus Lipos und LiIon kaminrot, bei Blei und Blei/Gel Akkus ist er fahlblau.

gast_15994
30.10.2008, 21:40
wenn schon kaminrot statt karminrot dann aber auch pfahlblau :D

Harry
30.10.2008, 22:29
soweit ich weis beschreibt Terry Pratchett, daß geladene Energie Funken in der achten Farbe Oktarin austösst!

ist doch klar - oder ?

rogeh
31.10.2008, 00:01
Wer nicht weiß, was er misst, misst Mist.

Wie hast du den genau gemessen?
Welche Messgeräte hast du verwendet?
Welche Last war vorhanden? (Was für eine Luftschraube wurde verwendet?)
Welche Drehzahl hatte diese bei den jeweiligen Messungen? ( Man beachte Leistung ~ n^3)

Das Rätsel sollte wohl zu lösen sein.

Rolf

Addicted
31.10.2008, 09:24
Strom aus NiMh und NiCd ist grün, der aus Lipos und LiIon kaminrot, bei Blei und Blei/Gel Akkus ist er fahlblau.

Na, ich muss schon sagen - Tommi du hast es drauf! Da kommt ein "Frischling" der es schafft, einen richtig formulierten Titel mit allen benötigten Informationen in seinem ersten Post unterzubringen und du verarschst den dann! Respekt. Ich verneige mich zutiefst vor dir, der du so sicher zur Klärung des Problems beitragen konntest.
Und vor allem:

wenn schon kaminrot statt karminrot dann aber auch pfahlblau :D ;)


Wäre nicht auch eine erklärende Antwort - evtl. auch von dir, Ralph - noch drin gewesen?

Gruß
Chris

PS: Das mit dem Innenwiderstand scheint mir übrigens eine schlüssige Erklärung für das Problem zu sein...

Claus Eckert
31.10.2008, 09:32
Hallo Andreas

Klemme Dein Voltmeter an Plus und Minus Deines Akkus und lass den Motor unter Last laufen.

Was misst Du bei Akku A und was bei Akku B?

Zur Deiner Erklärung: Das ist eine Spannungsmessung unter Last. Nach Deiner Beschreibung würde ich annehmen wollen, Dein Akku A bricht unter Last zusammen. s. Erklärung von Michael. Erhöhung des Innenwiderstandes Ri

elektroniktommi
31.10.2008, 09:48
Na, ich muss schon sagen - Tommi du hast es drauf! Da kommt ein "Frischling" der es schafft, einen richtig formulierten Titel mit allen benötigten Informationen in seinem ersten Post unterzubringen und du verarschst den dann! Respekt. Ich verneige mich zutiefst vor dir, der du so sicher zur Klärung des Problems beitragen konntest.
Und vor allem:
;)


Wäre nicht auch eine erklärende Antwort - evtl. auch von dir, Ralph - noch drin gewesen?

Gruß
Chris

PS: Das mit dem Innenwiderstand scheint mir übrigens eine schlüssige Erklärung für das Problem zu sein...

Och Chris, die Welt ist soo fade mit humorlosen Personen wie Dir...

Die Antwort steht ja bereits in Post 1, der Innenwiderstand ist die schlüssigste Erklärung.
Ich vermute, das in beiden Fällen der gleiche Motor, Last, Regler und Messgerät verwendet worden ist.

Noch ein Tipp, stimmen die Steckerüberganswiderstände nach dem Messgerät?
d.H. die Spannung bricht am Stecker stark ein, daher der geringe Strom, weil die Spannung nach dem Messgerät durch Kontaktwiderstände auch stark einbricht.
Wie ist denn die Drehzahl des Motors?

gast_15994
31.10.2008, 10:00
ich würde da auf ein kontaktproblem tippen, aber die datenlage ist wenig aussagekräftig.
eine kalte lötstelle am (alten) niMh akku reicht.
schwarzes kabel (ist ernstgemeint!) ebenso. ich meine nicht die isolation!

aber das ist bisher nichts als lesen im kaffesatz.
oder glückspielverdächtig.

was wurde womit an welcher stelle im stromkreis gemessen? gleichzeitig?

vg,
ralph

Addicted
31.10.2008, 10:12
Sorry für ein weiteres OT,

Och Chris, die Welt ist soo fade mit humorlosen Personen wie Dir...
Nee, ich bin gar nicht sooo humorlos, wie mein Post vermuten lässt...
Aber ich fand es eben doch ein bisschen unfair, zumal er es, wie gesagt, geschafft hat, in vollständigen Sätzen und verständlichem Deutsch zu fragen...

Wenn du deinem Post noch einen ;) hinzugefügt hättest, wäre der Ton ein anderer gewesen. Und ich bekenne mich ebenfalls schuldig. Hättest du die Vorlage nicht volley genommen, hätte ich ihn reingemacht!:p

Gruß
Chris

elektroniktommi
31.10.2008, 10:35
OK, Chris, dann ist alles klar, dann hole ich mal nach... ;) :D ;) :p
Aber, der Post bedarf aufgrund seiner Absurdität keiner Smilies ;)
Jeder weis, das Strom gelb ist ;)

Ne kalte Lötstelle, oxidierte oder lose Kontakte, teilweiser Kabelbruch bei Litzen usw. können als Erklärung herhalten.


wenn schon kaminrot statt karminrot dann aber auch pfahlblau :D

Ups....Stimmt, kleiner Verschreiber Meinerseits

Christian Lucas
31.10.2008, 13:34
Hi Andreas,
kannst du ein Bild davon wie dein ganzer Messaufbau aussieht.Was macht den der Propeller am Motor .dreht der bei beiden Akkus mit der fast gleichen Drehzahl oder sind da starke Unterschiede zu merken.Mach mal volgende Messungen:Erst mal ohne Belastung Spannung Akku a und b sowie Strom a und b. Dann das selbe mit einem Prop zum Belasten.Wieder Spannung und Strom bei beiden Akkus messen.Alles hier reinschreiben .
Nach deinen Messungen sind ja sehr unterschiedliche Leistungen angegeben.Einmal 7,2 Watt und das andere mal 70 Watt.Könnte es sein das du nicht 0,9 Ampere sondern 9 Ampere gemessen hast ,das wären dann 72 Watt und die lägen dann schon ehr im Bereich des möglichen.
Solange ich keine Fotos sehe kann es von Kaminrot bis Lilablasblau alles sein.
Vor allem sind die Funken bei Lipos Dunkelrot mit hellen spritzern und bei NiMh sind sie bläulich mit kleinen eingeschlossenen weisen Kernen.

Siberian
31.10.2008, 13:44
wenn schon kaminrot statt karminrot dann aber auch pfahlblau :D

hmmm, bei mir ist der Kamin aber schwarz... zumindest innen :):D

magicepo
31.10.2008, 14:16
Jungens,

es freut mich, das ich so zur erheiterung des öden forumlebens beitragen konnte :)

aber die frage war mir schon ernst auch wenn der titel es vielleicht nicht vermuten lässt.

zum versuchsaufbau: analoger voltmeter am reglereingang, digitaler multimeter zur strommessung zwischen akku und regler, am regler ein powerschnurrz 14W 0.5mm mit 8x6" GWS luftschraube.

die messwerte in meinem post sind unter last gemessen, und die drehzahl ist bei den gemessenen 0.9 A scheinbar niedriger als bei den 10 A, da der luftstrom schwächer und das geräusch niedriger.

und der nimh akku macht 5 A bei 6.5 V mit einem 370er getriebemotor und einer 9x5 luftschraube (von wegen kalte lötstelle oder so :-)

eine erkärung wie: der regler ist total schlau und merkt das die spannung am nimh akku zusammenbrechen würde und regelt deshalb von vornherein nicht durch...oder so ähnlich würde meine neugierde voll befriedigen.

also versuchts doch nochmal ;)

gruss
andreas

magicepo
31.10.2008, 14:25
ach und nochwas:

ich bin wissenschaftler genug, aber leider nun mal kein elektrotechniker, um hier nur einen faktor zu ändern, nähmlich den akku, und alles andere gleich zu lassen, nähmlich leitungen, regler, motor, last, wenn ich den unterschied zwischen zwei akkus ausfindig machen will.

ich hoffe, das sind ausreichend infos für eine qualifizierte aussage :)

elektroniktommi
31.10.2008, 15:19
0,9A zu 10A, da müsstest du die Umdrehungen schon ohne Messgerät zählen können.
Ich kann mir einen Messfehler vorstellen, sonst: Übergangswiderstände der Kontakte prüfen.

gast_15994
31.10.2008, 15:43
die kalte /schwarze lötstelle innerhalb der verlötung des nimh schließt duu mit deiner anordnung jedenfalls nicht aus.

und die halbtote zelle auch nicht.


und was passiert mit einem anderen steller??


vg
ralph

MarkusN
31.10.2008, 15:45
die kalte /schwarze lötstelle innerhalb der verlötung des nimh schließt duu mit deiner anordnung jedenfalls nicht aus.
Huh? Wieso nicht? Er misst doch die Spannung am Reglereingang, und da bleibt sie oben. Bei hohem Widerstand im Akku müsste sie in den Keller gehen.

gast_15994
31.10.2008, 15:52
also es gibt halbtote zellen, da sieht es aus, als wäre spannung da, es fliest aber kein strom.
bei kaputten lipo auch sehr oft zu beobachten: 4,0V bleiben, aber kein stromfluss möglich.

aber dann dürfte der akku in einer anderen konfig auch nichts liefern. insofern hast du recht, dass es das nicht sein kann.

ist diese besagte vergleichsmessung denn alt oder wurde sie aktuell vorgenommen?

bringt besagter akku eine glühlampe normal zum leuchten?.

MarkusN
31.10.2008, 16:13
also es gibt halbtote zellen, da sieht es aus, als wäre spannung da, es fliest aber kein strom.
bei kaputten lipo auch sehr oft zu beobachten: 4,0V bleiben, aber kein stromfluss möglich.
Schon, aber unter Last brechen die dann ein. Kann ja nicht anders, solange Spannung da ist und mit niedrigem Widerstand belastet, muss der Strom fliessen.

@magicepo: Wenn der Unterschied in der Propellerdrehzahl nicht gewaltig war (bei 0.9 A darf der höchstens noch säuseln) gehe ich auch von einem Messfehler beim Strom aus.

Michael Brakhage
31.10.2008, 22:42
hi

@ralph

ne ziemlich halbtote zelle könnte man umgangssprachlich doch auch mit einer erhöhung (massiv) des innenwiderstandes übersetzen oder ?? :)


ist zwar elektrotechnisch gesehen nicht ganz korrekt aber was solls. kommt aufs gleiche hinaus.

gast_15994
31.10.2008, 22:51
ja. :)

Christian Lucas
01.11.2008, 08:21
0,9 A zu 10 A und der Prop dreht nur etwas langsamer ? da stimmt etwas nicht bei der Strom Messung.Also entweder 9 und 10 A oder 0,9 und 1,0 A .Oder das Messgerät kann bei gepulsten Strom nicht mehr messen .Ist für das Messgerät wie wenn es Wechselspannung im Gleichspannungsmessbereich mist.Mist Mist.

elektroniktommi
01.11.2008, 08:41
Vor dem Regler, zwischen Akku und Regler wird doch eher ein Gleichstrom fließen, der Kondensator unterstützt doch die Spannung.
Ein wenig wellig wird sie sein, ich hatte bisher noch keine Probleme den Strom, mit welchem Messgerät auch immer, zu messen

rogeh
01.11.2008, 10:01
Hallo Andreas

wenn ich mal Zusammenfasse.

Messung 1 Akku A 6.5V 5A Bürstenmotor 9*5
Messung 2 Akku A 8V 0.9A LRK Motor 8*6
Messung 3 Akku B 7V 10A LRK Motor 8*6 oder Bürstenmotor 9*5 ???

Aus Messung 1 und 2 kann man schon mal den Innenwiderstand des Akku A (NiMh) bestimmen, das sind ca. 370mOhm. Ist für mich noch nachvollziehbar.

Wurde bei Messung 3 nun der LRK oder der Bürstenmotor verwendet? Mit dem Bürstenmotor währen die Daten ja noch recht plausibel.

Kannst du mal beide Motoren mit dem Lipo Akku betreiben?
Hast du bei allen Messungen den Regler in auf dem Maximalwert gehabt?

Noch etwas Elektrotechnik für Dummies: U=R*I => Höhere Spannung bedeutet höherer Strom, aber nur wenn R konstant ist! Wenn man am Motor Klemmenspannung und Strom misst, dann ist deren Quotient für verschiedene Spannungswerte nicht konstant, soll heißen U=R*I gilt in diesem Fall nicht.
Vereinfacht kann man für den Motor folgendes sagen :

Umotor=Ri *Imotor + K*n
K ist dabei die ominöse U/V Angabe. z.B. 800U/V
n ist die Drehzahl pro Minute
Ri der Innenwiderstand des Motors

Das heißt im wesentlichen hängt der Strom von der Drehzahl und damit indirekt von der Belastung ab.
Wenn du mir die Fragen oben beantwortest, könnten wir das Rätsel ja noch lösen.

Wie bereits einer meiner Vorschreiber gesagt hat, ich bin nicht ganz sicher ob dein Messgerät den Strom überhaupt richtig messen kann. Es könnte sein das es sofern der Regler im Teillastbereich arbeitet fehlerhaft anzeigt.

Wenn es dir zu kompliziert geworden ist, kannst du dich auch damit abfinden wie ist. Ich bin sicher, dass auch bei dir alles mit rechten Dingen zugeht, und du keine neuen physikalischen Grundgesetze entdeckt hast.

Gruß

Rolf

Andreas Maier
01.11.2008, 14:43
Stopp,stopp,stopp!

Ihr könnt doch nicht verschiedene Antriebe und Akkus mischen und dann
auf Innenwiederstände Rückschlüsse ziehen!

Wißt Ihr welches KV welcher Motor hat?


gruß
Andreas

rogeh
01.11.2008, 20:08
Stopp,stopp,stopp!

Ihr könnt doch nicht verschiedene Antriebe und Akkus mischen und dann
auf Innenwiederstände Rückschlüsse ziehen!

Messung 1 und Messung 2 haben doch beides mal den selben Akku.
der Lastwiderstand spielt dann überhaupt keine Rolle.
Male dir mal das Ersatzschaltbild eines Akkus und belaste Ihn mit 2 unterschiedlichen Lastwiderständen. Das gibt dann 2 Gleichungen mit 2 Unbekannten. Etwa so:

Messung1: U0=Ri*5A+6.5V
Messung2: U0=Ri*0,9A+8V
U0 Ist die Quellenspannungen des Akkus
Ri ist der Innenwiderstand des Akkus

Daraus ergibt sich dann Ri=366 mOhm das ist nun mal der Innenwiderstand des Akkus, dabei spielt die Last keine Rolle.

Gruss Rolf