PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Regler piept nicht mal (Mini LRK)



Herbert.Baller
05.07.2002, 21:39
Hallo Mini LRK-ler.
Ich habe mir jetzt einen Mini im Dreieck gewickelt 22,5 W 0,4. Die windungen haben alle Durchgang keinen Masseschluß oder Schluß untereinander. Der Motor macht keine Anstalten zu Laufen geschweigedenn zu zucken- der Regler (18A von Yeti) piept nicht mal. Meine anderen Motoren Mini und halber Mini (im Stern) laufen mit dem Regler sauber.
Warum zuckt dieser Motor nicht mal???
Danke Herbert

Peter K
05.07.2002, 22:03
Hallo Herbert,

genau dieser Regler (18A, in rot) hat mir beim Programmieren den Mini-LRK (20x0,4)zerschossen ... der Motor ruckelte kurz hin und her, dann rauchte es schon. Zuvor mit dem Kontronik-Regler gab es keine Probleme.

Hast du schon einen anderen Regler getestet?

[ 05. Juli 2002, 22:05: Beitrag editiert von: Peter K ]

Gast_67_1
05.07.2002, 22:05
Hallo Herbert,

Piepen tut nicht der Regler selbst, sondern der Motor - vermutlich macht der Regler das nur mit einer Phase. Es könnte also evtl. eins der 3 Anschlusskabel keinen Kontakt haben. Ich würde nochmal die Lötstellen prüfen - der Lack geht manchmal wirklich sehr schwer ab...

Gruß,

Jens

Herbert.Baller
05.07.2002, 22:20
Hallo Peter u. Jens.
Ich habe bereits noch nen Regler von Kontronik ausprobiert und die Anschlußkabel nochmal gekürzt und neu verlötet- ohne Erfolg. Ich werde die Kabel jetzt nochmal ablöten- mit der Dremel behandeln und erneut anlöten.
Gewickelt habe ich von der Mitte 1u.4; 2u.5; 3u.6 alle im Uhrzeigersinn und die entsprechenden Enden paarweise zusammen gelötet.
Gruß Herbert

Gerhard Würtz
06.07.2002, 03:51
Hallo Herbert,

lies nochmal genau die Wickelanleitung!!!
Dann wird Dir ein Licht aufgehen. Wenn Du von der Mitte aus wickelst, must Du einmal links rum und einmal rechts rum wickeln.
@Peter: Was gibt es beim 18er Jeti zu progammieren? Ist denn der Motor vorher gelaufen?
Ich vermute einen Wicklungsschluss. Es gibt keinen Grund warum der Motor rauchen sollte. Selbst wenn der Regler voll durchschaltet, was eigentlich nicht möglich ist, raucht der Motor nicht einfach ab. Rauchen kann es nur, wenn irgendwo ein Kurzschluss ist und eine Menge Strom fliesen kann. Gebt nicht immer den Reglern die Schuld für Eure eingene Unzulänglichkeit.

Gruß Gerhard

Peter K
06.07.2002, 12:04
@ Gerhard

Ja, der Motor ist vorher gelaufen... Und zwar problemlos. Die Regler werden mit Steckern verbunden, also wurde auch nichts gelötet oder so ...

Zu Programmieren gibts beim Jeti nicht viel, nur die Null- und Vollgasstellung nach dem Einstecken. Darum denke ich auch nicht, dass ein Programmierfehler meinerseits vorliegt. Der Regler hat eine Phase voll durchgeschaltet, die Latte hat nur kurz und schnell vibriert,dann hats schon geraucht.

Ein Punkt könnte dem Regler zu schaffen gemacht haben: Ich mische zwei Impulse zusammen (Schieberegler und Knüppel). So kann es sein, dass Impulse von über 100% zustandekommen. Aber auch dieses dürfte einen Fahrtregler nicht zum Ausflippen bringen, da der Fehler leicht auftreten kann im Praxisbetrieb.

Gerhard Würtz
06.07.2002, 13:29
Hallo Peter,

an der Programmierung kann es eigentlich nicht liegen. Eine falsche Einstellung kann eigentlich nicht der Grund sein, daß der Motor in Rauch aufgeht.
Ich vermute nach wie vor einen Wicklungsschluss.
Dieses Problem hatte ich am Anfang auch gehabt.
Die Motore liefen alle ausgezeichnet und sind von jetzt auf nachher in Rauch aufgegangen. Die Ursache lag in der Tatsache, daß ich die Wicklung mit Sekundenkleber fixiert hatte. Der Sekundenkleber macht den Lack des Drahtes mit der Zeit spröde.
Zu diesem Thema gab es in RCO schon einen langen Diskussionsbeitrag. Das Ergebnis war, daß alle der einhelligen Meinung waren , daß der Sekundenkleber die Ursache ist. Seit ich meine Wicklungen mit Harz veklebe, ist Ruhe.

Gruß Gerhard

Peter K
06.07.2002, 14:00
Mag sein, dass es Zufall war, obwohl das "Lattenflattern" :D nicht normal war.

Ist ja auch egal,der Motor ist neu gewickelt und wartet auf seinen Einsatz im Free ... kann mir jemand sagen, ob die APC 10x4,7 geht für 8 x GP600? Die Wicklung ist 20x0,4 im Stern.

Gerhard Würtz
06.07.2002, 20:30
Hallo Peter,

mit der 10x4,7 bei der Wicklung könnte es gerade noch gehen. Ich habe eine ähnliche Wicklung nur 0,5er Draht. Der Ri ist dadurch etwas geringer, die Drehzahl etwas höher und das Drehmoment dafür geringer. Das bedeutet, daß der Motor mit der 10x4,7 schon ein bisschen abgewürgt wird. Der Strom geht dabeit etwas höher. Wie gesagt, es kommt auf den Versuch an.
Jetzt habe ich aber eine Frage an Dich. Ich lese immer über den "Free". Nur leider muss ich gestehen, daß ich nicht weis wie das Ding aussieht. Wenn es Dir möglich ist könntest Du mir ein Bild von dem Modell mailen oder den Hersteller nennen.

Danke für die Info

Gruß Gerhard

Peter K
06.07.2002, 21:02
Klar,

der Free ist ein kleiner Fun-Flyer aus EPP. Wird von www.effektmodell.de (http://www.effektmodell.de) hergestellt und vertrieben.
http://www.effektmodell.de/modelle/freee1.jpg
Gruß Peter

[ 06. Juli 2002, 21:04: Beitrag editiert von: Peter K ]

gertheinz
06.07.2002, 23:55
Hallo Herbert!
Selbst wenn Du falsch rum gewickelt hast, muss es piepsen! Bei falscher Wicklung laeuft dann der Motor allerdings nicht. Der Fehler muss bei Dir also woanders liegen. Dass der Regler mit anderen Motoren funktioniert, bei dem aber scheinbar richtig angeschlossenen nicht einmal piepst ist unerklärlich, offensichtlich stimmen die Anschluesse doch nicht! So etwas habe ich mit den verschiedensten Mini-LRK und unterschiedlichsten Reglern (incl.Jeti 18) nie erlebt.
Gruss Gert

Herbert.Baller
07.07.2002, 20:46
Hallo.
@ Gertheinz: Der Regler piept bei den anderen Motoren wohl.-Ich habe jedoch jetzt den Fehler gefunden- ich hatte die falschen Wicklungen zusammengeschaltet. Man sollte nach ner durchzechten Nacht vielleicht besser ins Bett gehen statt in den Bastelkeller :D Außerdem werde ich die Enden wieder beschriften, da es teilweise schwierig ist im Nachinein zu sehen woher der Draht kommt.
Danke an Alle Gruß Herbert