PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Störung bei: Motor? Regler? Empfänger?



Marcus M
16.03.2003, 03:58
Also Motor entstören, am besten mit Shotkey diode und kondensatoren. Blaue Blitze im Motor... eventuell sind deine Kohlen durch, Test mal mit nem anderen Motor.

Marcus

X-Wing
16.03.2003, 10:50
argh, der motor hatte das aber schon wärend/im Einlaufen... auch davor (im desti. Wasser eingeloffen). Also das mit den Kohlen glaube ich kaum, eher dass die erst garnicht richtig "runter" sind!

Und einen anderen Motor besitze ich erst garnet, müsste ich kaufen. So'n billieger 400er? Wieviel würde der denn kosten?

PS: Woher bekomme ich dieses ganze entstör- zeug???

[ 16. März 2003, 10:51: Beitrag editiert von: X-Wing ]

Marcus M
16.03.2003, 12:00
Es gibt fertige Entstörsätze beim Fachhändler, sind aber recht teuer. Conrad und ELV sind da schon günstiger. Oder eventuell kann dir nen Vereinskollege aushelfen. Generell würde ich nen Bürstenmotor NIE ohne Entstörung fliegen.

Marcus

X-Wing
16.03.2003, 12:50
Hi,

Als ich meinen Foxbat gekauft habe, kam folgendes dazu:

Speed 480 FBH, ACT 20A Regler, ACT Micro 6 (und 8 TS AUP 1700).

Diese Komponenten woll(t)en wohl nicht so recht... Wenn ich Gas gebe, geht alles prima, aber: Sobald ich über halbgas gehe, fangt der Motor, mit oder ohne Last (propeller) an zu "zittern", bei ihm bricht ständig, aber nur impulsweise die drehzahl ein... Dazu kommt, dass im Motor ziemlich üble, blaue "Blitze" entstehen, ich weis nicht, aber nach Bürstenfeuer sieht das nicht so ganz aus... Aber die servos lassen sich alle ganz normal steuern und machen kein einzigen Zucker?!
Nach einer zeit ist es jetzt minimal besser geworden, nicht mehr so extrem, aber immer noch heftig genug.

Dr.Fly meinte, dass es (vielleicht) Empfängsstörungen sind, die sich (irgendwie) nur auf den Regler konzentrieren.

Was evtl. interessant sein könnte: Ich habe bei dem Motor-Regler kabel etwas anlöten müssen (3-5mm)... Und das Akku-Regler Kabel ist so 3-4 cm lang, mit MPX stecker.

Nachdem ich den Foxbat gecrasht habe (meine Schuld, der Baum war einfach zu schnell... ;) ), habe ich einen Ersatz gesucht und gefunden. Den Mako, ein F4Y von Epp-fun mit Mittelteil.
Der Akku muss da nach gaaaanz vorne, dann Muss kommt der Regler und dann erst der Motor, der Empfänger wird vorraussichtlich neben dem Regler sein.

Was soll ich machen/ändern/probieren? Wie üben sich Verlängerungenoder Kürzungen der Kabel auf diese Störungsgeschichte aus?

X-Wing
17.03.2003, 16:21
Danke für die "Warnung" ! Vielleicht ist dieser Absturz ja auch etwas durch diese Empfängsstörungen geprägt!? Wer weis... Ich habe heute mal Ferrit-Kerne gekauft, dazu kommt dan gleich noch Alu-Folie und wenn das und die Kabelkürzungen auch nicht weiterhelfen guck ich mal bei Conrad (www.conrad.de) und ELV (www.???.??) nach.

olli1
17.03.2003, 17:36
Hallo X-Wing,

Deine Störungen kommen eindeutig vom Motor, sprich Bürstenfeuer! Das haut in den Regler und der gibt es wiederum an den Empfänger. Habe genau das gleiche im Twinjet. Guckst Du hier: Bürstenfeuer (http://www.rc-network.de/cgi-bin/ubb/ultimatebb.cgi?ubb=get_topic;f=12;t=000283)

Wichtig ist auch bei Deiner Foxbat einen Linksläufer zu verwenden!

Ich habe von LRP folgenden Tip zur Antriebsauswahl gemailt bekommen:


wie telefonisch besprochen gibt es für den Twin Jet eine sehr interessante Antriebsvariante im Motorenbereich von LRP:

2 x Zenit 480-7-8, Best. Nr. 59321
empf. Prop: APC 5,7 x 3
Zellenzahl: 8

MFG

Harald Rädler
LRP electronic GmbH
Die Motörchen (http://www.lrp-electronic.de/) sind allerdings nicht so ganz billig und ich kann Dir nicht sagen, wie sie funzen. Habe sie noch nicht bestellt. Ich hoffe ich konnte Dir trotzdem helfen!?

Gruss

olli