PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : problem mit cd-rom motor



indoor2003
03.05.2003, 22:05
hallo ich hab einen selbstgebauten cd-rom motor statorhöhe 7,5 19er durchmesser und 12 8er magnete.
wenn ich meine 350er zellen frisch vom ladegerät nehme und anschließe und dann vollgas gebe hört er ab halbgas auf zu drehen und fängt an zu quitschen wenn ich ein paar sekunden halbgas gelasen habe und zu vollgas übergehe gehts aufeinmal .
kann das was mit dem spitzenstrom des akkus zu tun haben ??
mfg klaus

Dennis Schulte Renger
03.05.2003, 22:10
Hi!!

Das Ganze hat mit der Spitzenspannung zu tun.

Habe dieses Phänomen am Conradmotor gehabt.

Der Regler verliert in dem moment die Syncronität.

Beim Conrad hat es geholfen den Magnetring gegen Einzelmagnete zu ersetzen.
Auch hängt dieses Problem mit dem Regler zusammen.
Ein MGM kommt damit schlechter zurecht als ein Hacker.

Erfahrungen alle nur mit dem Conradmotor.

Gerhard Würtz
04.05.2003, 09:41
Hallo,

Du solltest einen Jeti-Master verwenden. Das Timing einstellen und dann läuft er oder die Magnete gegen Neodym austauschen. Das ist allerdings beim CDR nicht so einfach, weil es kaum so kleine Magnete gibt. Am einfachsten ist es einen Master Regler zu borgen und versuchen.

Gruß Gerhard

indoor2003
04.05.2003, 19:00
hallo
ich habe andere magnete eingeklebt 8x2x2
als regler benutze ich den 8er von mgm naja muss ich wohl mit leben das er anfangs quitscht ich kann die ersten sekunden mit halbgas fliegen und dann auf vollgas umschalten.
mfg klaus