PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Schalter Problem



Borgen
20.03.2009, 11:50
Leistungsschalter Problem

Ich habe 4 Conrad SMD-Subminiatur Leistungsschalter, Art.-Nr. # 19 17 79, von Conrad Electronik, die ich für Licht-Steuerung in meiner RC-modell verwenden will habe aber Probleme damit gehabt.

Der Schalter wird vorschriftsmäßig nach der Bedienungsanleitung mit Empfänger verbunden, und beim Einschalten des Senders und Empfängers ist das Licht eingeschaltet; aber wenn ich mit dem Steuerknüppel den Sender ausschalten will geht das Licht nicht aus.

Ich habe die Spannung über den offenen Lastkreis gemessen. Beim Ein- und Ausschalten am Sender ändern sich die Spannung zwischen 5,4V und Null.

Welche Fehler habe ich gemacht?

radioglitch
20.03.2009, 17:26
Schwierig so aus der Ferne. Ich probier es trotzdem mal:

Die Leuchten gehören an Red (+) und Blue (-), der Leuchtenakku an Red(+) und Black (-). Da der Minus geschaltet wird darf es KEINE Verbindung zwischen Blue und Black geben. Weder zur Servoseite (links) noch noch zur Leuchtenakkuseite (rechts). Eventuell hattest du mal die Leuchte direkt am Empfängerakku angeschlossen und diese Minus-Verbindung besteht in deiner internen Verdrahtung noch.

Gruß Frank

Borgen
20.03.2009, 23:06
Hi Frank,
Vielen Dank für deine Antwort. Du hast Recht. Um das Gewicht des Modells zu
entlasten habe Ich eine gemeinsame Minus-Verbindung eingebaut und das geht nicht! Leider muss ich die interne Verdrahtung ändern.
Viele Grüße
John

radioglitch
20.03.2009, 23:47
John,
du kannst eine gemeinsame Plus-Leitung verwenden, also Plus-Lampenakku mit Plus-Lampen. Plus-Empfänger mit Plus-Lampen/Akku würde ich jedoch nicht nehmen ohne den Schlatplan genau angeschaut zu haben . . .

Gruß
Frank