PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : LRK löst sich auf



fdietsch
21.04.2002, 12:34
Hi , :mad:
heute habe ich meinen seit Monaten in meiner Extra erprobten LRK Flyware 350/25/11*3*0,72in meinen Raptor 30 eingebaut.
Dabei habe ich gleich meinen Kontronik 40 8-24 Beat an 20 Zellen 2400er ausprobiert. Nach dem 1. Flug im Heli ca. 1 min bin ich gelandet um die Temperatur der Komponenten zu prüfen . Alles Handwarm OK. Dann wollte ich wieder starten aber der Motor versucht anzulaufen und bricht sofort wieder ab. Das ganze habe 3 mal versucht und dann aufgegeben. Jetzt sagt der Regler nix mehr sobalt ich den Regler anstecke . Lediglich die LED Blinkt 5 mal .
Darf ich den Regler als Elektronikschrott entsorgen? Oder gibt es da einen Trick?
Dann habe ich alles überprüft und meinen Schulze Regler eingebaut . Damit gings, beim Hochfahren war in einer Zwischendrehzahl ein leichtes Klingeln zu hören auf Betriebsdrehzahl 1400*7,08=9900 war alles normal und bein Ausschalten wieder ein leichtes Klingeln. Die Uberprüfung ergab daß sich die Magnete gelöst hatten und die Glocke sich leicht nach oben geschoben hatte ??!!
Kann man hier bilder einfügen ? ich versuche es mal mit einem Link zu http://mitglied.lycos.de/fdietsch/Hobby/hobby.html
Soll ich die Magnete mit dem Dremel etwas anrauhen?
Kann es sein daß die Glocke in Schwingung gerät , die Magnete am Stator anschlagen und sich dadurch gelöst haben?

Snoopy
21.04.2002, 14:42
Jepp, damit hast Du Dir das Problem eigentlich schon selbst erklärt. Ich seh zwar auf dem Foto keine Anlaufspuren, wenn Du aber mal genau hinschaust sollte man an den Magneten irgendwo was sehen können.
Frag mal Peter, der hatte auch schon über Schwingungen an den Flyware Motoren berichtet, wie hoch dreht der Motor im Heli so?

Manfred Schnaible
21.04.2002, 15:26
Hallo zusammen,

sind 20 Zellen für die 11 Windungen nicht etwas zu heftig? Mein 350/25 wurde für den Einsatz an 10 Zellen mit 12,5 Windungen gewickelt.

Gruß,
Manfred

Gerhard Würtz
21.04.2002, 18:45
Hallo,

ich kann Manfred nur zustimmen. 20 Zellen für 11Windungen mit 3x0,71er Draht ist etwas heftig. Für einen 800 Watt-Motor solltest Du bei 20 Zellen so um die 16-18 Windungen mit 0,65er oder 0,7er Draht nehmen.(Dreifach)
Wer hat Dir denn zu dieser Wicklung geraten? Aussenläufer sind zwar Drehmomentstark, aber keine Drehzahlhektiker. Die Glocke ist bei 25 mm Länge schon etwas anfälliger gegen sehr hohe Drehzahlen. Da genügt schon eine kleine Unwucht. Schließlich hast Du nur ein Lager. Es treten schon Verwindungen auf bei dieser Länge. Wenn jetzt noch sehr hohe Drehzahlen hinzukommen, kann es durchaus zu Schwingungen kommen, die ein Schleifen an dem Stator ermöglichen. Also- einen Gang zurückschalten und die Sache geht klar. Magnete gut einkleben, mit Plus 300.

Gruß Gerhard

schwaabbel
21.04.2002, 19:46
Also grundsätzlich dürfen auch LRK´s drehen und Lastdrehzahlen von 16 000 U/min auch mit Flyware Motoren kein Problem, wenn sie sauber gebaut sind.
11 Winder an 20 Zellen können je nach Übersetzung, Raptor glaube ich hat 8,5 :1 , wirklich was heftig. 1 bis 2 Windungen mehr müsste wieder passen. Besser geeignet im Heli sind aber auf jeden Fall 10 Poler, also wenn die Magnete schon lose sind.....
Gruß Frank

fdietsch
21.04.2002, 23:37
Danke für eure Antworten.

Mit dem Motor habt Ihr recht, ich werde mir einen 10 Poler mit 16 Windungen bauen. Nun war es aber so daß ich den Motor schon in meiner Extra hatte und es einfach einmal ausprobieren wollte bis ich einen neuen Bausatzhabe. Zuvor habe ich mit welchewicklung.xls mal gerechnet ob das gehen könnte. Ist zwar nicht für Hubi ,ich habe aber mal folgende Daten angenommen Zellen 20 , P 800W , und dann mit LS probiert bis ich eine brauchbare Drehzahl herausbekommen habe . Das gibt bi LS n100w 6500 eine Drehzahl von 122171/min und 11,05wdg. mit 1,267mm² . Offenbar scheint die Berechnung so für den Hubi nicht zu funktionieren. Da stellt sich schon die Frage wie rechene ich das für den Hubi aus?

Schwingungen - die Magnete haben an dem Stator geschliffen, an beiden Teilen sind Schleifspuren.
Dadurch vermute ich daß sie sich gelöst haben.

In Zukunft werde ich wohl auf folgendes achten:
Magneten kaskadierten - ergibt etwas mehr Luftspalt und die Wicklung etwas tiefer eindrücken als nur bündig!

Aber wie bekämpfe ich die Ursache die Schwingungen? Soll ich eine stabilere Glocke drehen?

2 Wicklungen haben dadurch auch eine blanke Stelle bekommen - hat der Regler wohl übelgenommen - dazu werde ich morgen bei Kontronik anrufen .

Frage zum einkleben der Magnete - geht anrauhen mit einer Schleifscheibe ? Oder halten die höhere Temperaturen aus daß man die eventuell einlöten (weich) kann , habe mal was von 150°c gelesen ?
Macht es Sinn die Zwischneräume der Magneten mit Harz oder Balsa zu füllen um mehr Klebfläche zu erhalten bzw. eine Art Ring zu bilden?

Gerhard Würtz
22.04.2002, 05:46
Hallo,

normales Schmirgelleinen 400er leicht anrauen und Ring und Magnete entfetten. Den entstandenen Schleifstaub mit Tesakrepp entfernen. Mit einem Lappen lässt sich der Schleifstaub nicht entfernen. Kein Lötkolben
Ist gut für Dachrinnen aber nicht für LRK. Sorry.
Die Zwichenräume kannst Du mit einem Stück Kabelbinder auffüllen. Den Tip habe ich von Frank erhalten, und der funktioniert perfekt. Passenden Kabelbinder gibt es jede Menge. Ich glaube, so 2,3mm sind das. Musst Du probieren. Entsprechend der Magnetlänge abschneiden, zwischen die Magnete schieben und mit Sekundenkleber befestigen, fertig. Wenn der Sitz der Glocke breit genug ist, sollte das reichen für normale Anwendungen, so 5-10mm.

Gruß Gerhard

[ 22. April 2002, 05:50: Beitrag editiert von: Gerhard Würtz ]

Peter
15.06.2003, 11:46
Hallo Falko,


Original erstellt von fdietsch:
..... Dann wollte ich wieder starten aber der Motor versucht anzulaufen und bricht sofort wieder ab. Das ganze habe 3 mal versucht und dann aufgegeben. Jetzt sagt der Regler nix mehr sobalt ich den Regler anstecke . Lediglich die LED Blinkt 5 mal .
Darf ich den Regler als Elektronikschrott entsorgen? Oder gibt es da einen Trick?....
Was war jetzt mit dem Regler? Ich habe einen 55-6-18, der auch 5 x Blinkt. Bei mir ist kein Mototrschaden dran schuld. Ich habe lediglich einen neuen eingebaut (Tango 45-10) neu programmiert (Modus4) und einmal mit leerem Akku den Motor anfahren lassen um zu sehen ob die Drehrichtung stimmt. Der Motor ist kurz angelaufen (ca. 1 Sek.) und hat dann abgeschaltet da der Akku leer war. Seit dem Blinkt er 5x.
Öfteres ab und anstecken des (vollen) Flugakkus bzw. ein und abschalten der Empfangsanlage brachte nix. Auch ein fall zum einschicken?

Ach ja, in der Bedienungsanleitung steht nix bei 5x Blinken. Es ist nur bis 3x Blinken beschrieben. Bei einem anderen Beat (50-8-30) ist bis 7x Blinken beschrieben und dort steht bei 5x: Zu langer Teillastbetrieb im F5B Modus.

tanni60
22.06.2003, 12:27
Hallo

zum Thema einkleben:

an meinem LRK sind die Zwischenräume der Magnete mit Epoxy/Microballon/Holz gefüllt und das hat mit schon mal den Motor gerettet. Es waren 3 Magnete locker und damit bin ich unwissend noch mehrfach unterwegs gewesen. Nix passiert !

Neu mit Epoxy 300 geklebt und seit dem Friede Freude Eierkuchen, ein genialer Motor.
Gruß

Tobi Schwf
22.03.2006, 15:52
Die Zwichenräume kannst Du mit einem Stück Kabelbinder auffüllen. Den Tip habe ich von Frank erhalten, und der funktioniert perfekt. Passenden Kabelbinder gibt es jede Menge

Super genialer Tipp !!!

Habs gerade ausprobiert und funktioniert perfekt :)

Andreas Maier
22.03.2006, 21:22
ich klebe mit
648,649,bei kleinen spalten 0,05-0,2mm
638 bis 0,5mm spaltmaß
oder 620 wenn es warm wird.

hält auch ohne aufzufüllen. :D

gruß andreas