PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Smoked the Kira-motor on my Alpina 5001 today



Kingfisher
01.05.2009, 19:24
Finally it was time for my maiden flight with my Alpina 5001 E. My setup is 10S lipo, Kontronik Kira 615-15 with 17x10 RF-prop. and Kontronik Jive +80HV.

But on my fourth run and in about 100 meter height the motor released it's "magic smoke". When I saw the smoke I was afraid it was a lipo-cell or something else that blew. But I had full conrol of the rudders so I landed without any problems. (I also have an separate RX-batteri pack in case of the ESC stops working)
Anyway, after opening the cocpit I smelled burned motor. Why did it happend? I don't have a clue.
The setup was suggested by Tangent as a 'HOT' setup. They suggested 17x13 prop. My setup was 17x10.
I also see that Sport Klemm suggest the same setup as I have on their FS5000.
From the first test run inside my house, I noticed that the motor was very noisy, and today at the flying field several other guys commented that.

Here are my testdata before maiden today. I didn't test the effect with the 17x10 FS-prop. before flight but I have tested with Aeronaut earlier. Here are the results.

10S lipo with 17X13 prop. I measured 2300W and 70 Amp.
With 17X9 prop. I measured 1830W and 50 Amp.

Could it be that this motor had one or more bad ball bearings and that made it noisy and that, at the end, made the motor fail because of too much resistance?

Or, is the suggested setup from Tangent, and Sport Klemm, wrong and too much for this motor?

Regards,
Stein

sandy0111
02.05.2009, 00:18
Is that really a Kira 615?? In my FS5000 works a Kira 650-15 with a Jive 60 HV 10S Lipo and a 17 x 10 Prop. I have with this combination no problems.

Kingfisher
02.05.2009, 08:24
Is that really a Kira 615?? In my FS5000 works a Kira 650-15 with a Jive 60 HV 10S Lipo and a 17 x 10 Prop. I have with this combination no problems.

OPS sorry, typo. It's a Kira 650-15.