PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Servozittern



Harri
03.06.2002, 12:47
Hallo,

bei meinem Flieger zittern alle drei Servos. Die Ausschläge sind sehr gering, so dass man keine Wackler hat, man hört aber ständig ein Brummen und kann das Ruderflattern auch sehen.
Das ist übrigends unabhängig davon, ob der Motor läuft und wie weit der Sender entfernt ist.

Servos: Graupner
Empfänger: Multiplex Mini DS 9 (PPM)

Ist das OK? Nehmen die Servos auf die Dauer nicht einen Schaden?

Birki
03.06.2002, 13:11
Moin,

ob sie Schaden nehmen weiss ich nicht, aber dadurch läuft der Motor permanent und zieht Strom. Hast Du dieses Zittern nur mit angeschlossenen Rudern? Tippe mal auf verkantete oder stramm gehende Gestänge...?

Lindbaergh
03.06.2002, 13:39
moin

das alle servos das machen ist schon ungewöhnlich. wie ist den die vorgeschichte der dinger crash e.t.c war das schon immer so oder ist das ein neues problem ? bei zittern um den nullpunkt könnte es auch am poti im servo liegen das genau da wo der nullpunkt sein sollte verschmutzt oder defekt ist. ich hatte mal zwei querruder servos die zuckten aber die machten das auch bei steuerbewegungen und wurden vom händler getauscht das sie auch am servotester zicken machten. aber bei 3 servos tippe ich eher auf zuleitungen oder rudergestänge wie birki schon anmerkte. im zweifelsfall würde ich tauschen und schluß.

gruß michael

Harri
03.06.2002, 17:20
Kein Crash oder sonst was ungewöhnliches.

Bei einem anderen PPM-Empfänger war das Zittern weg. Das lag allerdings daran, dass dieser andere Empfänger dieses Zittern genau so wie leichte Empfangsstörungen einfach rausfilterte.

Der jetzige Empfänger lässt alles ungefiltert durch.
Liegt das vielleicht daran?

An den Servos glaube ich nicht, dass es liegt, weil es 2 Servotypen sind und alle praktisch neu sind.

Hat sonst noch jemand mit dem Multiplex Mini DS 9 sowas festgestellt?

P.S.: Rudergestänge sind auch nicht die Ursache.

[ 03. Juni 2002, 17:21: Beitrag editiert von: Harri ]

Jürgen N.
03.06.2002, 18:31
>>Das lag allerdings daran, dass dieser andere Empfänger dieses Zittern genau so wie leichte Empfangsstörungen einfach rausfilterte.

Was war das für ein Wunderding, das so etwas konnte?
Warum verwendest Du es nicht mehr?
Der einzige PPM Empfänger, der sowas kann ist der IPD von MPX.
Allerdings nur, wenn die Störungen vom Sender oder durch schlechten Empfang herrühren.
Alle anderen geben die Impulse raus, die sie empfangen.
Vom Mini DS habe ich ein halbes Dutzend arbeiten, kein Servo zittert deswegen.
Zittert es auch, wenn die Gestänge abgehängt sind?
Oder wenn nur ein Servo eingesteckt ist? Servos können durch Funken am Kollektor Störungen verursachen. Oder durch Spannungseinbrüche bei schwacher Stromversorgung.
Auch mit einem anderen Sender?
Oder einem anderen Empfänger?
Du musst das Problem logisch einkreisen!
Es ist durchaus möglich, dass der Empfänger eine Macke hat. Oder der Sender.
Nichts ist unkaputtbar ;)
Gruss Jürgen

Harri
03.06.2002, 19:22
Hallo Jürgen!

Der Wunder-Empfänger war ein Futaba Doppelsuper, genaue Bezeichnung weiss ich nicht.
Hatte den "rausgeworfen", weil ich diesen Filtereffekt nicht haben wollte. Störungen machten sich so eben erst bemerkbar, wenn es schon fast zu spät war (Riesenruderausschläge durch Störungen).
Wie das technisch funktionierte, weiss ich nicht.

Gestänge aushängen probiere ich mal.
Ebenfalls teste ich mal die Servos einzeln.

Der Sender wird es nicht sein, weil der gerade von der Multiplex-Inspektion kommt.

Stefan Küster
03.06.2002, 22:53
Hallo Harald,
ich hatte letzte Woche das gleiche Phänomen in einem Motormodell. Der Empfänger war ein Graupner C12. Alle 5 Servos zitterten obwohl der Motor noch nicht lief. Wieder zuhause angekommen wurde der Empfänger gegen einen gleichen Typs ersetzt und siehe da alles klappte wieder. Also war der Empfänger defekt.

Harri
20.06.2002, 23:28
Hallo nochmal.

Ich habe jetzt alles getestet.

Gestänge sind es nicht.
Die Servos zuckeln auch einzeln.

Den Empfänger hatte ich bei MPX zur Reparatur geschickt. Leider haben die keinen Fehler gefunden, so dass die Servos immer noch zitterten.

Habe daraufhin mal einen IPD-Empfänger angeschlossen. Damit ist das Zittern fast weg, aber nur FAST. Eigentlich sollte das Zittern bei einem IPD doch unmöglich sein, oder?

Kann es an einem defekten Quarz liegen?
Hat MPX bei der Senderinspektion diesen vielleicht "Kaputt-Inspiziert"?

Wer kann mir weiterhelfen? :(

WICHTIG, ist mir gerade eigefallen: Das Servo, das an Empfängerkanal 5 angeschlossen ist, zittert deutlich am stärksten. Das ist nicht Servo-gebunden. Schliesse ich also das Servo, das vorher an Kanal 1 nur wenig gezittert hat an Kanal 5 an, dann zittert das plötzlich viel mehr! Ich hoffe, das bringt Euch auf ne Idee.

[ 20. Juni 2002, 23:33: Beitrag editiert von: Harri ]

Harri
22.06.2002, 02:07
ICH HABS GERADE HERAUSGEFUNDEN!!! :D :D :D

Es war gar nichts kaputt, es lag an der SENDERPROGRAMMIERUNG!

Ich habe die "Normpos" eines 2-Stufen-Schalters auf mittlere Position eingestellt. Das ist natürlich Unsinn.
Das komische ist nur, dass alles super funktionierte bis auf das Zittern.

Also Achtung Multiplex-Freunde: Vorsicht beim Verwenden von 2-Stufen-Schaltern (z.B. Knüppelschalter) ;)