PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : C341: unterschiedliches Verhalten an Futaba/Graupner-Empfänger?



tv
23.07.2002, 11:08
Guten Tag alle Servo- und Pulsweitenmodulationsspezialisten!

Ich habe hier ein neues Graupner C341-Servo. Dieses Ding zeigt folgendes Verhalten:
-angeschlossen an einen Futaba-Empfänger(R118F) mit FC28 als Sender(PPM):
Zittern, unkontrollierbare Ausschläge, zeitweise keine Rückkehr in die Normalstellung

-angeschlossen an einen Graupner-Empfänger(R700) mit FC 16 als Sender(PPM):
völlig normales Verhalten

-angeschloosen an einen Servo-Tester (Conrad):
gleiches Verhalten wie beim Futaba-Empfänger

Der Graupner-Service sagt: Servo ist ok.

Beide Sender hatten für den Versuch keine Servoweg-Begrenzungen oder Erweiterungen eingestellt.

Dieses Servo ist das einzige von mehreren C341, das das komische Verhalten zeigt.

Kann mir jemand den Grund für dieses Verhalten sagen?
Muß ich bei den anderen C341 irgendwann auch mit diesem Verhalten rechnen?
Sind die Komponenten der Hersteller doch nicht "soooo" kompatibel im PPM-Betrieb, wie allgemein angenommen?
Kriege ich mein "spinnertes" C341 irgendwie mit dem Futaba-Empfänger auch zum Laufen?

Viele Fragen über ein seltsames Phänomen....

Derzeit habe ich keine vernünftige Erklärung :confused:

und brauche zahlreiche Hinweise und Tip´s!!!

merci
Thomas

Gast_102
24.07.2002, 10:37
ne, ich kenne das verhalten auch :(

an r700 mit längeren Kabeln zittern und hin herlaufen , am MC20PCM dann ruhe