PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Spannungsabfall Lipo!



salto123
30.11.2009, 08:44
hallo, seit gestern bin ich ziemlich überrascht, wie hoch doch der spannungsabfall bei lipos als empfängerakku ist.

verwendete lipos waren zwei kokam 1800 30c 2s an 5 digital HS-7985 über deutsch sensor. temperatur 2 grad c plus. die spannungslage sollte eigentlich 5,9 Volt sein.

nach dem flug hatte ich 5,4 Volt minimum am display.:eek: bei plus 10 grad waren es letztes mal noch 5,9 v am display.

bei grösseren minustemp. wird der lipo wahrscheinlich überhaupt nicht mehr funktionieren.

fazit: nicht mehr fliegen oder bei minustemp. auf nicd akku wechseln?

gruss toni

H.F
30.11.2009, 09:20
hi toni

das klingt irgendwie seltsam.
das würde ja bedeuten das die spannung je zelle unter 3 volt sinken würde, und das ohne grosse belastung.
der lipo sollte aber über 50A last standhalten, ohne unterspannung.

auch lipos verlieren leistung wenns sehr kalt wird, aber nicht gleich so heftig.
stimmt die messung? arbeitet der schalter nicht korrekt?

mfg

hugo

tor55
30.11.2009, 10:16
hi,

das ist doch bestimmt die spannung >hinter< dem bec! oder?
der 2s-akku hat doch, wenn er vollgeladen ist, 8.4v.

gruß
ebenfalls "toni"

spacy
30.11.2009, 10:24
was misst du denn da mit den 5,9 Volt Sollspannung? wohl nicht die Lipospannung, sondern das was aus der Empfängerstromversorgung rauskommt?
ansonsten:
http://www.rc-network.de/forum/showthread.php?t=175392&highlight=deutsch+sensor

H.F
30.11.2009, 10:39
er misst hinter dem "deutsch-sensor", der regelt die lipospannung von 8.4 auf z.b 5.9 runter. nur hat er eben "nur" 5.4 mindestspannung angezeigt.

mfg

hugo

Martin Greiner
30.11.2009, 13:12
Hi!

Dass Lipo bei Kälte einbrechen ist nun wirklich keine Neuigkeit mehr.
Was man dagegen tun kann wurde auch ettliche Male hier abgehandelt. (Nicd oder Fepo)

Bei 2 Grad mit Lipo rumzueiern ist fahrlässig! (so, Lipojünger - steinigt mich!:D)

spacy
30.11.2009, 13:14
*Stein werf*
es müßte wohl heißen: bei 2 Grad mit einen Lipo als ausschließliche Empfängerstromversorgung rumzueiern...
Bei Antriebsakkus, die halbwegs belastet werden + BEC passiert das nicht

Adrenalin
30.11.2009, 13:26
Leg mal ein vollgeladenes Handy ausgeschaltet bei Minusgraden 1 Tag lang in die Kälte und mach es dann abends wieder an. Mit viel Glück geht´s gerade noch an. Das war´s dann. Wieder warm, funktioniert es einwandfrei.

Bei Temperaturen um 0 Grad würde ich keinen Lipo als reinen Empfängerakku verwenden. Das wäre mir zu gefährlich.

Daniel Gut
30.11.2009, 13:55
wann es wirklich kalt wird, werden meine Akkus schön warm mit sowas http://www.peak-berlin.com/index/art/i19585.html eingepackt. Bis jetzt, auch bei minus viel °C , funktioniert es ohne Probleme, auch im rc Segelboot mit kräftige Winde drin.

Gruss

Daniel

kallefly
02.12.2009, 16:52
...wenn es richtig kalt ist, dann pack ich mir meinen Schatz und denke an alles -
nur nicht ans fliegen ;-) ;-)

Günter G.
02.12.2009, 20:38
:p Du Weichei!!!

Gruß
Günter

Daniel Gut
02.12.2009, 20:42
mit oder ohne Spannungsverlust? ;-)

Gregor Toedte
02.12.2009, 21:01
...wenn es richtig kalt ist, dann pack ich mir meinen Schatz und denke an alles -
nur nicht ans fliegen ;-) ;-)


...das hab ich aber schon anders gesehen....:D

fisprofi
02.12.2009, 22:23
Also wenn ich aus meinem Antriebslipo 70-80 Ampere sauge wird er auch bei -5 Grad schön warm :D.... aber als reiner Empfängerakku ist es schon schwierig

kallefly
02.12.2009, 23:22
....bei meinem Schatz gibt es keine Spannungsverluste und auch von Weichei kann da mal gar nicht die Rede sein. Und nun iss gut !!!! :-)

@Gregor: man wird ja älter ;-)