PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Orbit Microlader Pro



Gerd
07.10.2002, 14:47
Hallo,

ich habe seit 3 Wochen den Microlader Pro in Verwendung.
Beim Reflex-Ladeprogramm wird der Ladevorgang
(Ladestrom: 1/3C bei einer 3000er NiMH Senderbatterie = 1 A eingestellt) nach genau 10.800 sec. oder 3 Std. abgebrochen.
Ist hier ein Programmfehler vorhanden oder ist es als Sicherheitsabschaltung so eingestellt?
Ist euch das auch aufgefallen?
Sollte dies kein Programmfehler sein, so kann in diesem Lademodus (Reflexladen) bei einem 3000er Akku ein Ladestrom <1/2 C nicht gewählt werden!
Was mir nicht gefällt!

Grüße
Gerd Schabus

[ 07. Oktober 2002, 14:52: Beitrag editiert von: Gerd ]

Spunki
07.10.2002, 15:10
Hallo Gerd

Ist kein Programmfehler - macht meiner genauso!

NiMH sollten nicht unter 1C Reflex geladen werden da bei NiMH das DeltaPeak sowieso nicht so stark ausgeprägt ist wie bei NiCd und zusätzlich erschwerend dazukommt das durch den Reflex-Lademodus der Akku sowieso nicht so warm wird ... der Lader kann also bei zu geringen Ladeströmen [<1C] dadurch kein Ladeende erkennen ...

Also bei NiMH im Reflex-Modus: 1C und kleinste Delta-Peak-Einstellung - dann klappts!

Grüße Spunki

PS: bei meinem Senderakku [Saft3000] funkts trotzdem mit 1,5A-Reflex ...

Gerd
07.10.2002, 16:52
Hi Spunki,

danke, alles klar. Hast du eine PC Schnittstelle am Microlader?
Wenn ja, ist dir auch aufgefallen, dass beim Reflexladen die Anzeige der Ladungsmenge in mAh zwischen PC und Ladegerät unterschiedlich ist
Welche Ladungsmenge ist richtig?

Gruß Gerd

[ 07. Oktober 2002, 16:52: Beitrag editiert von: Gerd ]

Wilhelm Gassner
07.10.2002, 16:54
Hi Gerd,

nach Ladeende sind aber beide Anzeigen wieder identisch, zumindest bei meinem Lader.

[ 07. Oktober 2002, 16:54: Beitrag editiert von: Wilhelm Gassner ]

Spunki
07.10.2002, 17:22
Hallo Gerd

Leider hab ich keine PC-Schnittstelle ...

Die drei Stunden beim Reflex-Laden ist eine Sicherheitsgrenze gegen Überladen ... Du kannst Dir aber insofern helfen indem Du 1/10C Ladestrom einstellst und alle drei Stunden den Reflex-Ladevorgang neu startest und die Lademengen addierst - ist zwar mühsam aber es geht ... und falls der Lader dann nicht automatisch das Ladeende erkennen kann und nicht abschaltet dann spielt eine Überladung mit 1/10C keine Rolle bzw. schadet dem Akku nicht ...

Hatte das selbe "Problem" bei meinem Sender-Akku über Ladebuchse (MC24) - dort sind nämlich nur 1,5A zulässig und ich hab nen 3000er-Saft Akku! ... aber wie bereits gesagt funktioniert die Abschaltung selbst bei nur 1/2C (also 1,5A) bei kleinstem Delta-Peak problemlos ...

Grüßs Spunki

VOBO
07.10.2002, 19:25
Hallo Gerd!

Beim Reflexladen ist die Anzeige am Lader die Richtige.
Die Software berücksichtigt die Entladezyklen nicht.
Habe dies vor langer Zeit der Firma Orbit als Änderungswunsch vorgetragen, leider bisher vergeblich.

Gruß Volker

Gerd
08.10.2002, 10:03
Herzlichen Dank an alle, die mir geantwortet und somit weitergeholfen haben.
Alles klar!

Gruß Gerd