PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : HILFE !!! Jet Cat Problem



luedi997
30.04.2010, 20:59
Habe ne 120 Jet Cat mit kerostart ecu ver 6 wollte sie heute wieder einbauen und funktioniert nicht anlasser von der turbine lässt sich auch mit einem manuellen versuch mit der GSU nicht bewegen . Turbine wieder ausgebaut und anlasser mit 6v akku probiert und siehe da funktioniert . Wieder alles eingebaut funktioniert nicht . ( anlasser ) was kann dass sein bitte um eure hilfe. Ps wenn ich die trimmung hoch mache piept die Turbine nicht mehr aber das Lauflicht auf der Platine ist normal . Danke Marco

cessnamover
30.04.2010, 21:59
Das Piepsen kommt ja vom Startermotor. Es scheint der Regler in der ECU defekt zu sein. Haste nen Kumpel von dem du mal die ECU nehmen kannst? v5 oder v6 ist egal.

Gruß
Udo

luedi997
30.04.2010, 22:56
habe noch ne p 80 aber ne alte mit gasstart geht die auch ??? Danke für den tipp

Fabio
01.05.2010, 21:49
wenn v5 oder grösser ja. musst aber die ecu von gas auf kerostart umstellen

Stefan22
01.05.2010, 22:07
häng das ganze nochmal an die ECU - sprich MPX Kabel an Turbine...
wenn du den schwarzen SMD Taster an der LED Platine betätigst, sollten zumindest zw. Masse und + des MPX Steckers, die 6Volt anliegen ...
der SMD Taster schaltet normal manuell den Anlassermotor...

liegen keine 6Volt an, liegt der Fehler NICHT am Anlasser.

P.S Bei mir war mal der Anlasser defekt, da lagen somit 6V an, aber der Motor ging nicht !

luedi997
01.05.2010, 22:18
Danke für die infos habe ne ecu von einer 80 genommen und siehe da es funktioniert .
hat vielleich jemannd noch ne ecu von jetcat im angebot ver 6 wäre gut .

ebu
03.05.2010, 21:11
Hallo luedi997
hast eine PN
Gruss
Markus