PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : XP Fehler beim Startup



fw56
24.04.2003, 20:18
Hallo PC Freaks,
seit ich beim Ausschalten von XP einmal zu schnell war gibts beim Hochfahren (nach dem "DOS"Fenster bis zum XP Window) einen schwarzen Bildschirm mit einer weissen Laufleiste unten.
Das dauert ziemlich lange dann kommt das XP Fenster und alles passt wieder.
Wie krieg ich dieses Verhalten wieder weg ?

HILFE ??

Sepp Hölzl

FW-56 is AIRBORNE

Konrad Kunik
25.04.2003, 13:11
Moin Sepp,

diesen Bildschirm hatte ich vor 2 Monaten auch - und wegbekommen habe ich es auch nicht. Allerdings hat sich dann kurze Zeit später die Platte verabschiedet, weil sich bei ihr Cluster/Sektoren auflösten (sagte der Reparateur).

Meine Vermutung: durch diesen Schaden wurde die Auslagerungsdatei übermäßig beansprucht (bringt die Verzögerungen im Ablauf)

Meine Empfehlung: sichere schnellstens Deine Arbeitsergebnisse und laß die Festplatte schnellstens vom Reparateur Deines Vertrauens überprüfen - ich brauchte eine neue HDD, die Daten der nicht betroffenen Partitionen konnten noch gerettet werden. ;)

Peter
25.04.2003, 15:21
Hallo,

Versuch mal Chkdsk zu starten, der kann die Platte kontrollieren.
Kann es sein, dass auf der Systempartition zuwenig platz frei ist?
Oder es hat Dir der Dr. Watson einen streich gespielt und hat nen Riesen Dump auf die Platte geschoben. Guckst Du Verzeichnis:
[SYSTEMPLATTE]:\Dokumente und Einstellungen\All Users\Dokumente\DrWatson
Dann schmeiss die weg.
Wenn die Platte ok ist dann kannst Du mal versuchen die Platte zu defragmentieren.

Gruß,

Peter

mec
27.04.2003, 11:02
hallo XP spezialisten,

seit einigen änderungen an meinem XP kommt nun beim hochfahren immer zuerst eine "anmeldebestätigung", wo man "ok" drücken muß.
weiß wer, wie man die wieder wegbekommt (noch vor kurzem gings bei mir auch noch ohne).

thanx

mec

Peter
27.04.2003, 14:37
Servus,

Anmeldungsbestätigung? Ist das nur eine Messagebox wo XXXXXX wurde angemeldet. steht?
Mit einem Button? (OK)
Dann kannst Du in der Registry nach dem Messageboxtext suchen und den Schlüssel wegschmeissen. Ich hatte die Meldung auch mal, aber nicht weil ich Einstellungen geändert hatte, sondern durch irgendein Programm, das ich installiert hatte.

Gast_102
30.04.2003, 06:48
Die box mit dem ok welches bestätigt werden muss ist die klassische anmeldeform von NT ... das kann man in der systemsteuerung einstellen.