PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Programierproblem Regler BL-54



staabler
05.09.2010, 18:36
Hallo Forumgemeinde,
ich habe nach einigen Jahren Pause wieder mit dem Hobby begonnen. Es hat sich viel verändert...
Habe nun meinen ersten Brushlessmotor mit Regler. Es handelt sich dabei um den Himax C 3528-1000 mit dem MULTIcont BL-54. Das ist der eingebaute Antrieb für den Mentor, wie er von Multiplex verkauft wird.
Ich glaube ich habe den Regler total verstellt. Ich habe den Motor noch nicht zum laufen gebracht. Wenn ich den Antriebsakku anschließe, piept es nur noch. aufsteigende Tonfolge, bis ich den Akku abziehe. Egal was ich am Sender mache.
Gibt es die Möglichkeit einen Reset zu machen?
Als Antriebsakku habe ich einen 3S-3200.
Kann mir jemand einen Tip geben?

Gruß
staabler

Yakler
06.09.2010, 15:16
Kann mir jemand einen Tip geben?


Hast Du vielleicht eine Futaba Steuerung ?
Hört sich ein wenig nach falscher Laufrichtung für den Kanal 3 an.

Peter

Jürgen Heilig
06.09.2010, 15:35
...
Ich glaube ich habe den Regler total verstellt. Ich habe den Motor noch nicht zum laufen gebracht. Wenn ich den Antriebsakku anschließe, piept es nur noch. aufsteigende Tonfolge, bis ich den Akku abziehe. Egal was ich am Sender mache.
Gibt es die Möglichkeit einen Reset zu machen?
...

Bedienungsanleitung:

http://www.multiplex-rc.de/cms/vorschau/upload/d_anleitungen/r_multicont_bl_17_27_37_54_5sp.pdf

Vermutlich steht der Gasknüppel deines Senders beim Einschalten auf Vollgas.

:) Jürgen

staabler
06.09.2010, 19:09
Vielen Dank für erste Reaktionen!

Ich benutze dafür einen Multiplex Sender, Cockpit MM.
Es macht keinen Unterschied in welcher Position der Gasknüppel beim anstecken ist. Das Ergebnis ist immer gleich.

Gruß
staabler