PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Problem mit Simprop Spraydosen



Thomas Wolf
15.11.2003, 12:07
Hallo,
ich habe mit den Spraydosen auf dem Bild folgendes Problem:
"Habe eine Papierbespannung mittels Schnellschliffgrund,Tapenkleister und anschliessendem Spannlackauftrag gemacht.Spraydosen kräftig schütteln (wie auf der Dose beschrieben) und das Modell aus ca 25-30cm Entfernung besprüht.Trocknen konnte es in einem Heizungskeller (ca 24 Grad/60% Luftfeuchte).Nach 4(!) Tagen fasste ich das Modell an und hatte dann etwas Farbe an meinen Fingern !? Wenn ich auf dem Lack mit dem Finger drüberstrich hatte ich da auch etwas Farbe dran.Kam mir irgendwie etwas "mehlig" vor.Das ist mir absolut unverständlich da ich nur relativ dünn besprühte;das müsste doch normalerweise alles trocken sein !? Wer kann mir einen Rat geben was ich evtl. alles falsch gemacht haben kann ?

http://www.rc-network.de/upload/1068893958.jpg

Ralf Schneider
15.11.2003, 12:57
Klebt die Farbe noch oder ist das "Mehlige" trocken?

Entweder waren die Spraydosen nicht mehr ganz gut oder die Farbe hat sich nicht mit dem Untergrund vertragen. Ist schwer von weiten was zu sagen.

Thomas Wolf
15.11.2003, 13:03
Original erstellt von Ralf Schneider:
Klebt die Farbe noch oder ist das "Mehlige" trocken?

Entweder waren die Spraydosen nicht mehr ganz gut oder die Farbe hat sich nicht mit dem Untergrund vertragen. Ist schwer von weiten was zu sagen.Hallo Ralle,
das "mehlige" ist absolut trocken.Da ist nichts mehr was klebt.
Die Farben waren mit Sicherheit noch komplett in Ordnung.Die sind bei dem Händler erst 1-2 Wochen vorher gekommen (Hatte sie vorher nicht in den Farben da gehabt).Temperatur der Dosen vorm Lackieren war ca 18-20 Grad.Habe die Papierbespannung mit Graupner Spannlack eingepinselt und wirklich lange genug trocknen lassen.Ich weiss da echt nicht mehr weiter !?

Ralf Schneider
15.11.2003, 15:41
...dann kann es sein, dass Du zu trocken gespritzt hast, dass heißt es sind nur einzelne Farbtropfen auf die Oberfläche geflogen. Diese bilden dann som Grieß auf der Oberfläche. Nun haften aber normalerweise diese Minitropfen auf dem Untergrund und können nicht abgewischt werden, der lack ist zwar nicht glatt, aber man kann nichts entfernen.

Spritze doch mal auf einem Probestück die farbe sehr dick auf, so dass sie verläuft. rotznasen sind dann nicht so schlimm, bzw. geben dir die kontrolle, ob da wo die farbe sehr dick aufgetragen wurde, auch trocknet.

Joachim1
15.11.2003, 17:39
Hallo Thomas !

Laut Simprop-Katalog sollen die Spraydosen vor dem Gebrauch in handwarmen Wasser ( nicht über 30° ) erwärmt werden. Diese Info steht natürlich nicht auf den Dosen. Ich habe übrigens auch schon meine Spirenzchen mit den Simprop-Spraylacken gehabt. Der Lack braucht heute immer so an die 3 Tage zum trocknen, der Spraylack der "alten" Generation war über Nacht trocken. Dann hatte ich früher immer top Oberflächen, heute dagegen erfordert die Oberflächenqualität ein Nachpolieren. Mittlerweile kaufe ich meine Spraylacke wieder im Baumarkt, denn dort sind sie nicht nur billiger, sondern halten auch was sie versprechen !!!!

Also, wie Ralf schon schrieb, etwas dicker lackieren, und davor die Dose im Wasserbad anwärmen. Anschließen 3 Tage gedulden.

Viel Erfolg !

Thomas Wolf
16.11.2003, 10:54
Hallo,
ich habe die Dosen heute morgen mal auf knappe 30 Grad erwärmt,1 Min. geschüttelt und dann mal damit probiert.Die Farbe "verhält" sich ganz anders als vorher - sie "zerfliesst" so wie es normalerweise kenne.Ich denke mal dass es daran lag.Werde nach 3-4 Tagen mal darüber berichten.Danke euch nochmal !

chrisu69
16.11.2003, 20:44
Hallo zusammen,

tja, nen Simprop Katalog sollte man haben (ich habe keinen :( ). Hab letzte Woche auch einen Segler Rumpf mit dem Simprop Sprühlack lackiert, trotz Trocknung im Heizungskeller war der Lack nach 3 Tagen immer noch klebrig, und wenn ich heute den Rumpf inspiziere dann ist die kleine Rotznase(egal wie ich lackiere, eine ist immer dabei :rolleyes: ) immer noch weich wie Honig. Keine Ahnung was in der Dose ist, aber irgendwie wird das Zeug nicht hart. Hab aber noch einen kleinen Rest übrig vielleicht verspritz ich den mal nach vorherigem Anwärmen, nur so als Probe. Werde trotzdem nächstesmal auch wieder zum Baumarkt gehen...

Gruß
Christian

Joachim1
16.11.2003, 23:37
Tja, SIMPROP-Spraydosen und das böse Erwachen! :mad:

Die Vorgänger der heutigen "Color 2000" Spraylacke waren wirklich so, wie es die SIMPROP-Werbung verspricht :
aufsprühen ( sich ruhig über die leichte Orangenhaut wundern ) und am nächsten Tag war alles superglatt, hochglänzend und trocken ! :)

Wie sieht es Heute aus : aufspühen, mindestens 3-4 Tage warten - weil der Lack nicht schneller aushärtet :eek: - und dann hat die Oberfläche noch nicht einmal einen schönen glatten Glanz. Hier muß also noch nachpoliert werden ( Extrakosten für Watte und Poliermittel ! :mad: )
Wenn man dann den SIMPROP-Preis mit den anderer Markenlacke vergleicht, dann sieht´s mau aus !

Mein Fazit:
Nicht alles was verbessert wird ist anschließend auch besser, sondern manchmal nur teurer! Hier schlägt für Modellbauer ohne Lackiereinrichtung wieder die Stunde der Baumärkte und Autozubehörshops ! Außerdem sollte man sich im Hause Simprop einmal Gedanken über die Anbringung der Verarbeitungshinweise machen. Die gehören auf die Dose ( !!! ), und nicht in den Katalog. Allen die nun in letzter Zeit mit den SIMPROP-Spraydosen lackiert haben, und die mit der Oberflächenqualität ebensowenig zufrieden waren wie ich , den gebe ich noch einen Tipp: besorgt Euch Lackpolitur für stark verwitterte Lacke ( gibt´s von Auto-K- Lacke, Lesonal, Sonax etc. in Tuben ), und poliert den Lack nach einer Woche Aushärtezeit über. Ich habe gute Erfahrung hiermit gemacht, es tritt eine wesentliche Verbesserung ein.

Viele Grüße
Joachim

Thomas Wolf
27.11.2003, 05:22
Hallo,
das mit erwärmen auf ca 30 Grad hat wirklich geklappt - die Lackierung wurde so wie ich es mir vorstellte.Was mich nur wunderte ist die lange Trocknungszeit von mehreren Tagen... Werde in Zukunft wohl doch lieber wieder Autolacke verwenden;da weiss man was man hat

Thomas Wolf
06.06.2004, 07:24
Original erstellt von chrisu69:
Hab letzte Woche auch einen Segler Rumpf mit dem Simprop Sprühlack lackiert, trotz Trocknung im Heizungskeller war der Lack nach 3 Tagen immer noch klebrig, und wenn ich heute den Rumpf inspiziere dann ist die kleine Rotznase(egal wie ich lackiere, eine ist immer dabei :rolleyes: ) immer noch weich wie Honig.

Gruß
ChristianHallo Christian,
hast Du das Problem mittlerweile in den Griff bekommen ? Bei mir lag es wirklich nur an der Temperatur der Sprühdose. 20 Grad ging nicht - 30 Grad funktioniert einwandfrei...