PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : beidseitig ungleicher Servoausschlag mit Jeti Duplex



Walter Häberling
31.12.2010, 22:37
Hallo Jetianer,
Ich nutze selber ein anderes 2.4ghz System, deshalb bin ich überhaupt nicht vetraut mit dem Jeti Duplex, welches mein Sohn seit neustem auch ein erstesmal einsetzt. In den unendlichen Weiten der Jeti Threads ist mir bis jetzt auch noch kein Hinweis untergekommen.

Komponenten: Modul TMp auf MC3030 (ohne Jetibox) und R10, Hitec analog Servos.

Nun zu unserem Problem, wo wir nicht so recht wisssen wo wir ansetzen sollten.
Insbesondere beim Seitenruder ist uns aufgefallen, dass der Servoausschlag beidseitig sehr unterschiedlich ist. Das selbe Verhalten stellen wir auch auf anderen Kanälen z.B auf Höhenruder, Kupplung etc fest. Es sind alles Hitec analog Servos eingebaut und keine Mischer auf Seite aktiv (Mitte auf 0% und Ausschlag auf 100% senderseitig eingestellt). Auch ein völlig neues, einfaches Modell zeigt auf den Rudern gleiches verhalten.

Hat jemand eine Idee was die Ursache ist oder wo wir suchen sollten?

gruni
31.12.2010, 23:14
Hallo Walter,

bei der 3030 sind die Servomitten bei 1.6ms. Jeti ist standardmässig auf 1.5ms eingestellt. Deshalb, wenn keine Jetibox vorhanden ist, solltet ihr die Servomitten im 3030-Servo-Menü entsprechend einstellen.
Viel besser als dieses behelfsmässige Vorgehen ist der Einsatz der Jetibox. Dort im RX-Menü alle Kanäle Ch1 bis Ch9 auf 1.6ms einstellen.
Ich habe es so bei allen Empfängern wegen Mischbetrieb mit EVO, welche auch die 1.5ms anbietet getan.

Guten Rutsch, muss jetzt gleich Sekt schlürfen, Gruni

Ralf Horstmann
01.01.2011, 12:26
Gruni hat das Thema mit der Mittenverstellung schon sehr gut beschrieben. Standard ist 1,5ms , Multiplex hat 1,6ms. Dazu kommt noch, dass Jeti auf der Empfängerseite die Servowege begrenzt. Diese stehen auf 1,2ms bzw. 1,8ms für den kürzesten bzw. längsten Servoimpuls den der Empfänger ausgibt. Durch die verschobene Mitte habt Ihr dann auf der einen Seite eine max. Servoimpulsdifferenz von 0,4ms, auf der anderen nur 0,2ms was sich in unterschiedlichen Wegen bemerkbar macht. Besorgt Euch eine Jetibox und stellt im Menü ATVHiLimit den Wert auf 2,2ms und im Menü ATVLowLimit den Wert auf 0,8ms um die Wegbegrenzung aufzuheben. Zusätzlich könnt Ihr wie schon beschrieben "Set Center CHx" die Servomitte anpassen. Dann sollte sich das Problem erledigt haben.

Walter Häberling
01.01.2011, 12:59
Hallo Gruni, Horst
Vielen Dank für Eure Antworten. Ich hatte fast vermutet, dass es dahin geht. Werde das Abends oder morgen probieren und berichten.

B. de Keyser
01.01.2011, 20:49
Hallo Walter,

es ist so wie bereits beschrieben. Mit der Box ist jeder Empfängerausgang auf 0,8 (ATV low) bzw. 2,2 ms (ATV High) zu setzen. Danach läuft der Empfänger wie vorher unter 35 MHz ohne weitere Veränderung. Die Mitte braucht dazu überhaupt nicht verändert werden!

Die Anpassung ohne Box bestände darin, in der MC3030 die Mitte aller einzelnen Kanäle auf UniCode-Länge abzustimmen - und außerdem die Endposition zu begrenzen!
Also Mitte auf -9.9%, Endpositionen jeweils 91%. Dies entspricht dem UNI-Impuls von 1,0 .. 2,0 ms mit Mitte bei 1,5 ms. Das Ergebnis ist sehr schön auf der Jeti-Box zu sehen.

Der Multiplex-Impuls reicht von 1,050 .. 2,050 ms (Mitte ist damit 1,600). Jeti ist standardmäßig auf 1,000 .. 2,000 ms werksseitig eingestellt. Damit wird der kurze Impuls voll durchgereicht ( = keine Einschränkung), der lange aber bei 2,0 abgeschnitten. Durch Mischanteile könnten die MPX-Impulse aber kleiner als 1,05 und größer als 2,05 ms werden, deshalb sowohl die Ober- als auch Untergrenze anpassen.

Schönes neues Jahr
Bernd

(der seinen ersten kurzen erfolgreichen Flug dieses Jahr um 0:07 Uhr hatte ;) )

Manuel_K
02.01.2011, 11:48
Hallo,

wie ist das mit den Impulsen bei der der Evo9? Weiter oben steht, dass diese wohl eine Mitte von 1,5 als auch eine von 1,6ms ausgeben kann. Wenn ja, was ist der Standard Wert und wo wird das im Sender eingestellt?

Könnte ich ja fast mal bei mir nachprüfen wenn das keiner aus dem Bauch heraus weiss. :)

Gruß Manuel

kalle123
02.01.2011, 12:19
wie ist das mit den Impulsen bei der der Evo9? Weiter oben steht, dass diese wohl eine Mitte von 1,5 als auch eine von 1,6ms ausgeben kann. Wenn ja, was ist der Standard Wert und wo wird das im Sender eingestellt?

Hauptmenu Servo -> Zuordnung und da ist Spalte 3 SERVOIMPULS-FORMAT (MPX/UNI)

Gruß KH

Manuel_K
02.01.2011, 17:44
Hi,

ahhhhhh DAS ist also der Hintergrund von MPX und UNI.... ;-)
Danke. Deswegen ist mir das wohl nicht weiter aufgefallen da ich die Modelle mit UNI immer anlege (weil nix MPX Empfänger und/oder Servos).

Manuel

Steff08
02.01.2011, 18:33
Hallo,
ich will mich hier mal kurz einklinken da mir eines nicht ganz klar ist.
Bis jetzt habe ich das Jeti immer mit meiner Evo so benutzt wie es an kam. Sprich, 1,00 bei Min. und 2,00 bei Max.
Konnte an den Ruderausschlägen keinen Unterschied feststellen.
Jetzt habe ich Testweiße mal es auf die 0,8 und 2,2 eingestellt.
Beim Istwert wird mir bei der Wert 0,98 angezeigt beim UNI Format der EVO und 100% Ausschlag.
Heißt doch dann für mich dass ich bei der EVO keine Verluste der Ausschläge habe da das Signal die vorangestellten Limits eh nicht übersteigt.
Oder versteh ich was falsch?


Grüße
Stefan

B. de Keyser
04.01.2011, 13:47
Hallo Stefan,

richtig. Wenn die vom Sender kommenden Signale innerhalb der programmierten Jeti-Grenzen (ob werksseitig gesetzt oder manuell eingegeben) liegen, ist alles ok. Selbst bei einer 3030 mekt man nichts, wenn man nicht die vollen Rudewege im Sender programmiert hat. Mir ist es damals auch zuerst nur beim Seitenruder aufgefallen, welches nicht mehr gleich stark in beide Richtungen ausschlug.

Desweiteren gibt es in dem Zusammenhang noch etwas zu beachten:
Die Jeti-Einstellung "by Transmitter" sorgt eigentlich (in Verbindung der Einstellung von Low/High-ATV) dafür, daß die Signale vom Sender so wie früher an den Servos ankommen. Die Einstellung "by Transmitter" stellt den Servos, wie vom Sender vorgegeben c. alle 20 ms einen neuen Soll-Impuls zur Verfügung - entspricht damit in etwa auch der Einstellung von 20 ms Wiederholrate. Im Failsave-Fall generiert der Empfänger die Soll-Impulse - aber unter "by Transmitter" nur alle 50 ms, bei der 20ms-Jeti-Einstellung wie es normal wäre, alle 20 ms. Ich hatte ein paar billige Analog-Servos, die die 50 ms nicht verkraftet haben und in die Endstellungen liefen. Ist aber einfach auszutesten, am Boden den Sender ausschalten und sehen, ob die Servos ihre Fail-Safe-Sollposition einnehmen. Dann kann man "by Transmitter" beibehalten, ansonsten halt auf die 20 ms umstellen.

Gruß Bernd

gruni
05.01.2011, 16:20
Hallo Bernd,

und nochmal vorsicht: Ich hatte mal an der 3030 mit "by Transmitter" für eine Schleppkupplung eine Einstellung "gefunden", bei der das TU-Modul anfing zu piepen und KEINE Signale mehr am Empfänger (R8) ausgewertet wurden. Alle Servos standen still. Das war ein wenig "verstörend"...

Grüsse, Gruni

Walter Häberling
05.01.2011, 22:44
Hallo miteinander

Ich habe nun mit der Jetibox eines Kollegen den R10-Empfänger auf die Impuls definition der 3030 umgestellt. Wir konnten die Gleichstellung zwar auch mit der veränderten Mittenverstellung im Sendermenu wie Bernd erklärt hat in der 3030 vornehmen und es hatte auch da gepasst. Es ist aber sicher eleganter den Empfänger auf das Sendesytem anzugleichen, was wir nun gemacht haben. Nebenbei konnte ich auch dem Kollegen diese Problemetik näherbringen und er wird seine Konfigurationen ebenfalls dementsprechend anpassen.

@Gruni, Ralf und Bernd: Nochmals herzlichen Dank für die verständlichen und präzisen Infos zu unserem Problem.