PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Regler für Pletti an 6S / 90 mm Schübi



MichaK
03.02.2011, 11:32
Ich brauche mal eine Regler-Empfehlung.

Ein 50A Kontronik reicht anscheinend nicht, jedenfalls hatte ich damit extreme Drehzahlschwankungen. Leider hab ich den Strom nicht gemessen und im Moment geht's nicht.

Danke. ;)

BZ-Bernie
03.02.2011, 12:18
Du musst uns schon sagen welcher Pletti und welcher Regler das ist.

Dann auch Antwort.

Gruss

B. Zahn

MichaK
03.02.2011, 14:37
Der Motor ist ein HP 220/30/A4 S P4, der Regler ein Kontronik Beat 50-8-30.

Ich habe schon nach wenigen Sekunden Flug ein extremes "Sägen", also einen Wechsel zwischen Vollgas und Leerlauf.

Florian Knobel
03.02.2011, 14:41
Denke ein guter 80A Regler neuer Bauart sollte das ohne Probleme packen!

BZ-Bernie
03.02.2011, 15:27
Da wirst du um einen neuen Regler nicht herumkommen, denn der Beat 50-8-30 ist erstens grenzwertig und zweitens wird er mit der Drehzahl nicht fertig.

Die Beat - Serie stammt noch aus einer anderen Zeit.

Das von dir bemerkte "Sägen" müsste bei verringerter Spannungslage (nach ca. 1- 2 min) weg sein.

Gruss

B. Zahn

VolkerZ
03.02.2011, 16:41
Hallo,

nach meiner Meinung liegt da ein anderes Problem vor denn ich habe vor einen solchen Motor an 6s mit einem Kontronik 3SL 40-14-32 betrieben. Da gab es gar keine Probleme. Der 3SL hat "nur" 40 Ampere Dauerlast und ist noch der Vorgänger vom Beat. Laut Messungen vom Daniel zieht der bei der Zellenzahl weniger als 40 Ampere.

Gruß Volker

MichaK
03.02.2011, 18:01
Tja keine Ahnung. Den 3SL hatte ich früher mal drin. Selber Motor, andere Zellen (21 NC).

Was könnte das denn sonst sein?

MichaK
04.02.2011, 12:52
Hat da wirklich niemand eine Idee?

BZ-Bernie
04.02.2011, 14:07
Hast du denn keinen anderen Regler, mit dem du das ausprobieren kannst? Oder ´nen Kumpel der dir mal einen anderen Regler ausleiht?

Funktioniert der Regler mit einem anderen Motor bei 6 s einwandfrei?

Diese Dinge musst du erst selber abklären. Vielleicht hat der Beat ja ´nen "Schuss"! :confused:

Gruss

B. Zahn

alex.w.1
04.02.2011, 17:47
Programmiere den Regler mal neu. Ich hatte mal den Heli Modus eingestellt und dadurch kein venünftiges Regelverhalten.

MfG

MichaK
05.02.2011, 00:46
Das mit dem Ausprobieren krieg ich derzeit nicht hin.

Neu programmieren wäre eine Möglichkeit. Danke!