PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Probleme mit OS140RX



S.R.
06.09.2003, 07:46
Hallo,

haben einen 140RX mit Greverohr in einer High Society montiert. Nachdem ich vor einem Jahr zwei Motorabsteller mit Außenlandung hatte, haben wir den Flieger nun wieder ausgepackt. Nun haben wir dem Motor die Viertaktkerze und eine zusätzliche Zylinderkopfdichtung spendiert. Nun läuft der Motor nun schon 6 komplette Flüge durch ohne Absteller, jedoch läuft der Motor extrem hart im Vollgasbereich. Liegt es daran, daß der Motor noch neu ist, oder muß ich dem Motor noch eine Zylinderkopfdichtung spendieren?

Oder kann es vielleicht an der starren Motorbefestigung liegen?

Gruß
Stefan

Gast_2482
06.09.2003, 08:44
Hallo Stefan,

ich habe vier OS 140 RX mit verschiedenen Aufhängungen (jedoch alle schwingend) im Betrieb und kenne das geschilderte Problem nicht. Bei allen Motoren habe ich 2 Zylinderkopfdichtungen und eine OS F Kerze installiert.

Ich nehme also deshalb an, dass das harte Laufen im Vollgasbereich an der starren Aufhängung liegt. Bei den schwingend aufgehängten OS 140 RX Motoren treten die grössten Vibrationen im Leerlauf auf.

Ich würde Dir empfehlen (sofern dies mit einem tragbaren Aufwand möglich ist) Deinen Motor schwingend aufzuhängen.

Gruss
Jean-Claude

PW
06.09.2003, 10:05
Hallo,

da würde ich dem Jean-Claude voll zustimmen.

Probiere doch einmal mal M5 D-Locks.
Das ist einfach zu machen; nur die jetzigen Bohrungen entsprechend aufbohren, D-Locks reinstecken und festziehen.

Das ist glaube ich zur Zeit die einfachste Lösung.

Wenn Du Lust und Zeit hast, dann baue eine richtige Schwinggummiaufhängung ein.

Gruss

PW

S.R.
07.09.2003, 17:33
Hallo Jean-Claude, hallo Peter!

Vielen Dank für Eure Info. Das mit der 2. Dichtung und den D-Locks werde ich auf jeden Fall probieren.

Gestern lief der Motor schon wesentlich ruhiger. Man soll doch immer jede Luftschraube vor Verwendung auswuchten. ;) :D

Gruß
Stefan