PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : bei lagsamen Gasgeben läuft Motor nicht an



Werner Just
16.03.2011, 14:13
Hallo,

ich hab ein Problem mit einem Black Mantis (Innrunner, 4200kv) an einem 60A RC Max Boat Regler.

Und zwar passiert folgendes...
- schiebe ich den Knüppel zügig nach vorne, dreht der Motor munter hoch - auch im Wasser.
- gebe ich nur vorsichtig Gas, rührt der Motor sich nicht.

Würde er erst anlaufen und dann plötzlich stehen bleiben, könnte ich mir erklären, aber bei langsam nicht - aber schnell doch, versagt meine Vorstellung.

Was passiert da?

Gruß
Werner

Scrad
16.03.2011, 16:19
Hallo,

Falls du am Regler den Anlauf einstellen kannst,einfach mal auf "Hard" ändern.

Hat der Motor ein starkes Rastermoment,wird dies bei sofort Vollgas problemlos überwunden.
Beim vorsichtigem Anlaufen schaffen es viele Regler nicht,diesen Punkt mit der geringen "Kraft" die dann nur zur Verfügung steht zu überwinden.
Manche machen dann einfach dicht und nix kommt mehr.

Deshalb mal alle Parameter die mit dem Anlauf zu tun haben hochsetzen auch "hard","schnell" usw.....

Auch das Timing kann Einfluss darauf haben.Auch hier mal rumprobieren.....

Es gibt auch günstige Regler,die z.B. einem 36 mm Mega Innenläufer gar nicht ans laufen bekommen ,und nach einigen Sekunden abschalten....

Je höher das Rastermoment der Motoren,desto öfter gibts Probleme damit.Bei Innenläufern eher als bei Außenläufern wegen der Hebelgesetze...

Hat der Motor kein Rastermoment sollte er eigentlich immer anlaufen selbst mit falschem Timing,was dann gerne zum stottern führt,aber er macht halt was.




Gruß Jörg

Werner Just
17.03.2011, 11:28
Hallo Jörg,

bin die einzelnen Einstellungen nochmal durchgegangen und hab alles was sich nach schnell oder hart anhört eingestellt.

Das Problem besteht prinzipell immer noch, allerdings habe ich den Eindruck, daß es nicht mehr ganz so häufig auftritt. Nun gut, wer gibt mit einem Rennboot schon sachte gas ;-)

Zum Rastmoment fehlt mir der Vergleich was viel und was wenig ist. Der Black Mantis ist mein einziger Inrunner.

Gruß und Danke

Werner

aa00ich
18.03.2011, 14:06
Hallo,

hatte ich auch schon. Mal Widerstand der Wicklungen messen, bei mir wars Windungsschluss(kein totaler Kurzschluss!) durch Überhitzung, sprich eine Unsymetrie damit kam der Regler nicht zurecht.

Gruß Hendrik