PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Simprop Rimfire 50cc



TMCPB
22.03.2011, 11:30
Hallo

Ich habe vor 2 Wochen den Erstflug mit meiner Yak 54 von Pilot RC mit 2,2m Spannweite ( 8kg schwer ) gehabt. Als Motor benutze ich einen Simprop Rimfire 50cc an 12S mit nem 22x8er Propeller, also genau wie es von Simprop empfohlen wird. Empfohlen wird weiterhin ein 120A Regler. Ich hatte den Robbe 9120. Der Flug war unspektakulär. Die Yak war lediglich etwas Hecklastig, sodass ich nach etwa 2,5 Minuten wieder landete und die Akkus etwas nach vorn geschoben habe. Beim drauffolgenden Start kam ich etwa 10-15 Meter hoch, dann gab es ein unschönes Geräusch und der Motor lief nicht mehr. Nach einer Aussenlandung war dann deutlich zu riechen, dass der Regler wohl nie wieder arbeiten wird. Heiss war er nicht. Die Telemetrie meiner DX8 sagte 17°C.

Hat jemand erfahrung mit diesem Motor?
Gibt es nicht immer ne Wärmeentwicklung, wenn so ein Regler durchbrennt? Besonders, wenn er 3 Minuten problemlos läuft.
Da es ein Erstflug war, war der Regler allerdings die ganze Zeit im Teillastbereich tätig. Selbst beim Start war nur etwas über Halbgas nötig, da Leistung im absoluten Überfluss vorhanden ist.

Gruß Torsten

Banjoko
22.03.2011, 15:15
Moin Torsten !

... ich kenn mindestens `ne handvoll Kollegen die mit dem 120er Roxxy Probleme mit Rauchentwicklung hatten. ;)
Ich würde wenn ich von der Kombi lese nicht zwingend auf den Motor als Schuldigen tippen, aber durchmessen desselben kann auf jeden Fall nicht schaden !
Gerade bei so einem Flieger ist der Teillastbereich besonders ausgeprägt.

Ich würde da `nen anderen Regler nehmen, auch wenn es schmerzt in der Portokasse.
Die für mich interessantesten Kandidaten mit aktivem Freilauf wären YGE 120/160 HV oder der Jive 120 HV.

TMCPB
23.03.2011, 11:32
Danke für die Info.

Beim Nachladen der Akkus wurden lediglich etwa 1300 mAh nachgeladen. Macht bei 3 Minuten Motorlaufzeit nach Adam Riese so durchschnittlich 25A bis 30A. Spricht auch nicht unbedingt für eine Überbelastung. Ich habe zwar so ein Strommesser. Das darf aber leider nur kurzzeitig mit 80A belastet werden. Daher ist die Messung etwas schwierig, wenn er denn tatsächlich bei Vollgas auf über 120A gehen sollte. Die ganzen Werte deuten aber schon irgendwie auf einen Fehler im Regler. Es sei denn der Motor produziert einfach so mal kurzzeitig aus irgendeinem Grund nen Kurzschluss.

Ich habe hier in meiner Grabbelkiste noch einen "billigen" 120A HV Regler von Hype. Den werde ich dann heute Nachmittag mal ausprobieren. Habe ihn jetzt mal eine halbe Akkuladung ( etwa 4 Minuten ) im Stand mit Halbgas laufen lassen. Kurzzeitig auch mal Vollgas gegeben. Temperatur vom Regler lag dabei immer deutlich unter 30°C.

Gruß Torsten

TMCPB
24.03.2011, 09:31
Habe gestern noch 3 Flüge mit dem Hype Regler gemacht. Diesmal habe ich ihn dann auch noch ein bischen mehr gefordert. Lief einwandfrei. Höchste Temperatur waren 25°C.

Dann war der Robbe Regler wohl irgendwie nicht in Ordnung.