PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Problem mit Regler/Motor > Ruckeln beim Gas geben



Nightstalker
23.03.2011, 11:53
Hallo liebe Kollegen,

ich habe nun endlich soweit alles beisammen für meine Calmato Sports, am Wochenende konnte ich den Antrieb erstmals testen.
Leider musste ich feststellen dass der Motorr zwar sauber anläuft und hochdreht aber wenn ich das Gas weg nehmen und direkt wieder Gas gebe der Motor manchmal stark ruckt. Er läuft dann zwar mit der gewählten Drehzahl normal an aber er setzt kurz aus was mich insgesamt wenig glücklich macht.

Antriebskomponenten
Motor: Dymond Master HQ-3650
Regler: Turnigy Plush 80A
Luftschraube: Graupner 12x6
Akku: Zippy Flightmax 4s 5000 mAh 20/30 C

Mein 1. Gedanke war natürlich der Regler also habe ich nochmal alle Einstellungen geprüft und wie folgt angepasste:
Bremse - AUS
Anlauf - NORMAL
Timing - HIGH

Diese Werte hat man mir seitens FA Staufenbiel auch genannt. Leider hat diese Veränderung auch keine Lösung gebracht. Auf neuerliche Nachfrage bei Staufenbiel meinte man nun es würde am Regler liegen aber spätestens jetzt habe ich meine Zweifel an den Aussagen denn die Flugregler von Dymond (der Smart 80) entsprechen den Turnigy Reglern, sind soweit meine Recherche ergeben hat die gleichen Regler nur anderes Label!? Warum sollte also der TGY nicht gehen und der von Dymond schon?

Meine Frage an Euch, könnte es wirklich der Regler sein oder liegt es doch an etwas anderem? Der Akku sollte die Ströme liefern, ist zwar neu und erst 1mal vollgeladen aber der Motor sollte nur 60A ziehen.

Könnte das BEC damit was zu tun haben? Kanns mir nicht vorstellen aber sonst fällt mir nichts mehr ein dazu.

lg

Torsten.
23.03.2011, 12:53
Hallo,

verwendeswt du eine Graupner Verbrennerlatte?? Wenn ja gegen eine APC/E tauschen die hat um einiges weniger Gewicht!
Zur Not das Anlaufverhalten auf Soft stellen.

Gruß,

Torsten

Nightstalker
23.03.2011, 12:59
Ob das eine Verbrenner LS ist weiß ich nicht, steht das auf der LS? Ist eine Graupner CAM Prop 12x6, ist schon recht mächtig das Teil da hast du recht.

Werd mir auf jeden Fall mal die APC-E holen, das hatte ich ohnehin vor, die Graupner hab ich nur vom Kollegen bekommen der sie nicht braucht und er meinte zum Testen sollte die gehen. Hat ne 8er Bohrung und ist ziemlich massiv ja.

Anlauf hab ich auf Anraten von Stauffenbiel auf "normal" gstellt, vorher hatte ich den auf soft, könnte nur noch sehr soft versuchen!?

Mich wundert auch dass der Motor erst sehr spät anläuft, muss den Gasknüppel recht weit bewegen und dann läuft der Motor schon mit recht hoher Drehzahl aber das ist nur subjektiv, ich weiß nicht welche Anlaufdrehzahl der hat und wie schneller er wirklich dreht.

lg

Nightstalker
01.04.2011, 11:33
So kleines Update... hab jetzt eine APC E 12x6 drauf, Problem besteht immer noch :( aber das hat mich auch ehrlich gesagt nicht gewundert.

Interessant ist aber dass ich mir jetzt noch einen Plush Regler gekauft habe (10A Version) für meinen kleinen Segler und da hab ich genau das gleiche Problem mit einem kleinen 2500 kV Außenläufer.

Also langsam glaub ich es liegt an den Chinesen, 2 unterschiedliche Regler an 2 verschiedenen Motoren und immer das gleiche Problem...

Jetzt reichts mir, hol mir jezt 2 Roxxy (einmal den 10A und einmal den 100A), damit sollte das dann erledigt sein, hoffe ich. Kann ja nicht sein ich will endlich fliegen und nicht dauernd rumbasteln ohne Ergebnis.