PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : HET Fan 9305 90mm Rotor fliegt weg



sky2507
16.04.2011, 15:33
Hallo zusammen,

ich habe jetzt schon den dritten Impeller dieser Sorte und betreibe ihn an einem TYPHOON 600-37-2 (HET). Diese kombination wird oft empfohlen.

Bei allen drei Impellern habe ich das Phänomen, dass sich der Rotor bei Vollgas ab und an von der Welle löst! Es mir mir nicht möglich, den Inbus am Rotor so fest zu ziehen (und ich hab Kraft:)), dass er dran bleibt!

hat jemand von euch schon dieses Problem beobachtet? Mein Fachhändler ist ratlos und hat sowas noch nicht beobachtet.

Viele Grüße
Harald

dogy
16.04.2011, 15:51
ich kenne die befestigung zwar nicht, wenn er nur mit 2 gewindestiften geklemmt wird
welle einkerben und gewindestifte mit loctite sichern... das hält auf jeden fall...

sollte es eine art spannzange sein, evtl welle und spannzange entfetten (aceton) oder mit ganz feinen schmirgel leicht aufrauen...(natürlich quer zur welle)
maas der welle?? evtl kann man an der spannzange was tricksen..

evtl bringts dir ja was..

gruß jörg

tflachz
16.04.2011, 16:23
Hallo Harald,

das Problem wird das gleiche sein wie beim 69er.
Die Inbusschraube wird etwas zu lange sein bzw. das geschnitte Gewinde in dem Spannkonus zu kurz.

Einfache eine etwas kürzere Schraube nehmen oder die Schraube selber mit dem Schleifer um 2mm kürzen. Dann müßte es gehen.

Gruß

Thomas

sky2507
16.04.2011, 16:24
hi!
Danke für den Hinweis. Es handelt sich um einen Spannkonus. Werde die Welle aber in der Tat mal anrauen:)

Was mich nur wundert ist, dass es doch bestimmt nicht NUR bei mir so ist und warum darüber sonst keiner schreibt oder in irgendeiner Form berichtet hat.

wilddog
16.04.2011, 18:31
nimm mal den konus aus dem rotor und schau ob du die schraube (innensechskant) ganz in das konusgewinde eindrehen kannst,wenn ja ,ist das gewinde im konus weit genug geschnitten,dann kanns noch am konus selbst liegen,dass dieser zu lange ist,du kannst etwas vom konus auf der gewindeseite abschleifen,so kannst du dann den konus mehr in die passung ziehen.
was auch noch sein kann:im rotor hats ja einen aluring ,indiesen du die imbusschraube steckst,manchmal sind eben diese versatzkanten ,die der schraube gegenhalt geben etwas zu weit eingedreht,da musst du dann auch den konus etwas auf der gewindeseite kürzen.
schraube kürzen bringt bei den het fans nicht viel.
gruss alex

jürgi
16.04.2011, 19:44
Das bei "HET die Schrauben manchmal zu lang sind ist ein bekanntes Problem -also etwas kürzen. Spannkonusse sind an sich kein Problem. Hat mein CFK TF 2000 auch. Ich mache immer "etwas" blaues Loctite auf die Welle .Zum Lösen muß man dann manchmal etwas erwärmen.Ganz zur Not muß man den Impeller/Rotor bis kurz "vor dem Motor ca. fünf Min. in nicht zu heisses Wasser stellen .Lösen kann man immer-das Wegfliegen eines Rotors ist jedoch brandgefährlich wg. heftiger Verletzungen.
Gruß
Jürgen

sky2507
17.04.2011, 18:08
hallo zusammen,

vielen dank für eure Tipps! Werde es ausprobieren :)