PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Gemini Motor Probleme?



Torfi
22.05.2011, 18:28
Hallo Leute,
ich bin mir nicht sicher ob ich hier oder in einer anderen Rubrik
diesen Artikel einstellen soll.
Fall:
Modell Gemini von MPX
Motor von Pichler (Pulsar PI 25)
LS 10X5
Steller von Staufenbiel.
3 Zellen 3000er
Motorspannt GFK an den beiden im Rumpf befindlichen Halterungen verschraubt.
seid einiger Zeit kann ich diesen Motor nicht mehr auf Vollgas laufen lassen,
sofort fängt die LS an sich aufzuschaukeln und das Ganze schwingt mit .
Alles ist fest, LS ist ausgewuchtet. Der Mitnehmer ist auch gerade.
Ein Fliegerkollege hat ein ähnliches Problem mit einer anderen Schaumwaffel MX2.
Klar mit einem nicht so doll drehenden Motor geht es aber halt nicht so sau g....
Soll ich den Rumpf vorne mit ner Matte auskleiden?
Wer hat einen sinnvollen Vorschlag zu machen?
Gruß Torfi.

Oldskoolflyer
22.05.2011, 18:54
Hallo!

Was für ein Prop isses denn? So wie du den Fall schilderst könnte der Prop zu weich sein oder ist für die Drehzahl nicht steif genug.

Ich kann mir nicht vorstellen das der Motorspant/Motorbefestigung nicht stabil genug ist. Das muss eine andere Ursache haben.

Falls du eine Orangefarbene GWS Latte benutzt hast, ist die Ursache gefunden.:D

Gruß,

Ralf

DJTornado
23.05.2011, 06:22
Also einen solchen Motor sollte auch die Original-Motorbefestigung ohne Probleme aushalten. Ist die Aufnahme des Motorspants noch sauber verklebt oder hat sich hier was gelöst? Hat die Gemini mal einen Kopfstand gemacht? Hast Du mal die Motorwelle auf sauberen Rundlauf gepüft?

modelldidi
23.05.2011, 07:28
Der Rumpf mit Spannt und Motor scheint mir Massiv genug.
ich Tippe da auf Tagflächen und Leitwerk, welche in Schwingungen geraten.
Mit einer Dremel und Oberfäsaufsatz eine Nut unterhalb der Tragflächen Fräsen, um einen Kohlefaserstab darin zu Versenken/Einlaminieren.
Das giebt Verwindungssteifigkeit.

Gruß klaus

keinereiner
23.05.2011, 07:57
Haste ne APC- Latte drauf?? Die haben schon mal das Problem mit dem Spurlauf der Blätter! Dadurch schaukelt es sich wie beim Heli auf! Was auch möglich ist, das durch Kunststoffreste zwischen Prop und Mitnehmer oder durch eine schiefe Bohrung der Prop minimal schief auf dem Mitnehmer sitzt! Ich entgrate meine Aufnahmen immer innen mit einem Senker und aussen mit dem Cutter!

Ps.: Wie schaut das Ganze mit einer anderen Latte aus??

muvid
23.05.2011, 08:40
Hallo Torfi,

genau das selbe Problem hatte ein Vereinskollge...sobald er auf Max-Drehzahl hatte war das Ding ein "Vibrator".
Alles durchgecheckt ....Welle gerade , Prop gewuchtet (APC) und Propmitnehmer kontrolliert alles war wie es sein sollte.

Problem war der Motorspant...der wird ja direkt versschraubt mit dem "Rumpf" . Obwohl alles fest schien war das das Problem. Dann sind ja noch die schrauben für Sturz und Seitenzug. Diese Schrauben haben wir mal rausgedreht und den Motorspannt mal ohne Seitenzug und Sturz fester an den"Rumpf" verschraubt und das Problem war weg.

Die Konstruktion ist eigentlich nicht schlecht aber da es aus Plastik ist haben dann die Schrauben irgenwann kein halt mehr(minmales Spiel). Der Kollege hat dann auf Seitenzug und Sturz verzichtet und hat seine Schrauben ins Plaste eingeklebt . Seitdem ist ruhe und kann jetzt die Gemini heizen ohne ende.
Hoffe damit geholfen zu haben.
Gruß
Ertan

Torfi
23.05.2011, 09:30
Hallo Leute
zur Info ich benutze eine APC E .
Mitnehmer ist wie schon beschrieben in Ordnung.
LS ist gewuchtet.
Ich mache mal ein Bild und werde das mal einseztzen .648415


Ich habe nur festgestellt, das troz aller Maßnahmen der Motor samt LS ab einer bestimmten
Drehzal schwingd.
Das sieht man ganz deutlich wenn ich von oben auf das Modell schaue dann läuft der LS Mitnehmer aus der Mitte heraus.
Nach meiner Idee müßte ich den ganzen Vorderbau irgendwie versteifen oder?
Gruß Torfi

Jürgen Heilig
23.05.2011, 10:33
Hallo Leute
zur Info ich benutze eine APC E .
...

Dein Bild erweckt den Eindruck, dass der Spinner nicht mittig auf der Luftschraubennabe sitzt.

Du weißt, dass bei den APC-E Luftschrauben die Bohrung meist nicht mittig ist?

:) Jürgen

DJTornado
23.05.2011, 11:06
Wenn Du sowieso nicht den Original-Motorspant nutz, kannst Du statt der zwei Befestigungsschrauben auch 6 Schrauben nutzen, da die vier Schrauben für die Sturz-/Zugeinstellung nicht benötigt werden. Dies wird z.B. beim Mentor gerne genutzt und dort ist die Halterung die selbe.
Den Prop würde ich einfach mal gegen einen anderen gewuchteten wechseln.

FamZim
23.05.2011, 11:31
Moin

Das auf dem Bild ist jetzt nicht EUER ERNST oder ??????????????????????

Da soll mindestens der Motorspant aussen als geschlossener Ring FEST anliegen .
Besser noch eine Schraube zusätzlich oben und unten . (der Motor hat ja auch 4 Schrauben IN METALL warum wohl ) !
So ist das eine Schaukel und die Befestigung ist weich geworden !
Jeder Statiker bekäme einen Herzinfakt !!

Gruß Aloys.

muvid
23.05.2011, 11:53
Oh man ,
das sieht aus....da würde ich auch nicht halten wollen.....

Sitzt den der Prop überhaupt mittig im Propmitnehmer ?
Bei den APC-Latten haste eigentlich Adapter dabei das diese auf gängige Mitnehmer passen.

Desweitern wie schon Aloys schon schreibt ...je eine Schraube links und rechts sind bei dieser Konstruktion zu wenig.

Torfi
23.05.2011, 13:31
Hallo Leute,
der Prop sitzt mittig ich habe auch einen entsprechenden Adapter benutzt.
2. Wieso sollen die zwei Schrauben links/rechts nicht halten?
MPX benutzt die oberen und unteren auch nur zur Verstellung (Zug /sturz),
und nur die mittlere hält das ganze.
Und es hat ja bis dato auch alles bestens funktioniert nur halt im Moment nicht.
Danke an die guten Ratschläge.
Gruß Torfi

DJTornado
23.05.2011, 16:49
Ich habe nicht geschrieben, dass es nicht mit zwei Schrauben hält, sondern dass Du mit den zusätzlichen 4 Schrauben eine Verbindung hinbekommst, die zumindest beim Mentor deutlich besser halten soll (lt. Forenbeiträgen). Sorry für den Hinweis.

Beaver1
23.05.2011, 17:06
Hallo,

den Motor mit Senkschrauben festgeschraubt, im Motorspant keine Senkungen,
das ist Schrott. Wie die Motorbefestigung aussieht, sind da warscheinlich mehrere Sachen die da Schwingungen
erzeugen können.

Udo

FamZim
23.05.2011, 17:50
Hallo Torfi

Warum wackeln Stühle mit DREI BEINEN den nicht ?????????????????????????????????
Schon mal auf einem mit zweien gesessen ????????????????????????????

Gruß Aloys.

Mir fällt bald NIX mehr ein zu Logik !

Oldskoolflyer
23.05.2011, 20:56
Hallo!

Ich Glaube er hat schon mit mindestens 3 Schrauben befestigt, die andere(n) sind durch die Pespektive verdeckt.

Aber diese GFK Platte sieht... öhm komisch aus. Selbst Laminiert? Könnte sein das die nicht allzu Dick und Steif ist. Bevor wir uns alle aufregen sollten wir dem Torfi helfen, und nicht gleich AHHHH! schreien. Also: Cool bleiben, lösungen finden. Die Kollegen im Forum haben recht, teilweise sind die APC-E besch..eiden gebohrt. Prüfen.
Diese GFK Platte austauschen gegen ein etwas dickeres, steiferes Material. Hat noch jemand reste? Macht dem Torfi doch mal ein Angebot, es ist doch bestimmt jemand da der noch nen vernünftigen Rest GFK/CFK Platte mit min. 1,5mm dicke rumliegen hat.
Falls möglich würde ich mal auf Aeronaut Klapplöffel umsteigen, die sind auch vom Wirkungsgrad her nicht schlecht, und ich hatte da bisher nur wenig Unwuchten. Mal Probieren.
Post 10, von Fam Zim: Gute Idee, wird das Problem deutlich mindern (oder vermeiden). Möglich? Oder keine Befestigung für eine dritte Schraube da? Ich kenne auch nur die Motorbefestigung aus dem Mentor, die ist robust. Ich kann mir nicht denken das die vom Gemini schlechter ist.

Dranbleiben, das muss klappen.

Gruß,

Ralf

Torfi
24.05.2011, 08:45
hallo Leute,
ich denke die GFK Plate ist mit 3 mm dick genug und ja sie ist selbst laminiert
aber kein Wackelpudding.!
Ich werde nochmal ne neue APC LS kaufen dann schaun´n wir mal an sonsten
fliegt der Vogel mit dem Aeolian Motor , dann habe ich zwar nicht ganz die
Leistung aber er fliegt.
Bis dann erstmal
Gruß Torfi.

DJTornado
24.05.2011, 18:36
Mit dem anderen Motor hast Du also keine Probleme?

Torfi
26.05.2011, 11:23
Hallo DJTornade,
ne damit ist ruh im Karton.
er hat halt nicht die Leistung muß man ganz klar sagen.
Aber was solls.
Manchmal ist auch weniger mehr.
Gruß Torfi

Oldskoolflyer
26.05.2011, 18:46
Dann haben wir doch das Problem: DER MOTOR! O.K., hab eigentlich nur gutes von den Pichler Motoren gehört, aber da Ruhe ist mit nem anderen Motor muss das dann die Ursache sein. Hat sich vielleicht ein Magnet gelöst oder hat der Motor eine Unwucht? Mal ohne Prop laufen lassen, wenns vibriert ist der Motor schuld.

Ich wollte dir nicht zu nahe treten mit der GFK Platte. So wie es auf dem Foto aussah hätt die auch nur 0,5mm dick sein können. Ich hab mal wen gesehen der sich eine aus 2 Lagen laminiert hat und sich dann gewundert hat das die total wabbelig war. 3mm dick reicht auf jeden fall.

Gruß,

Ralf

DJTornado
26.05.2011, 19:13
Nun, nur weil der Motor in dem Flieger mit dem Prop Vibrationen verursacht, muss er ja nicht schlecht/kaputt sein. Ich würde trotzdem versuchen, den stärkeren Motor mit einem anderen Prop und einem anderen Spinner einzusetzen.
Ich habe am Gemini auch zwei APC-Propeller, die sauber gewuchtet sind und überhaupt nicht laufen. Einer hat solche Vibrationen verursacht dass der Elapor-Spinner weggeflogen ist und vom Prop gehäkselt wurde.

Torfi
27.05.2011, 10:07
Moin zusammen,
ich kann mir jetzt zeit lassen, da meine Funke eh nach Graupner ist .
ich werde nochmals den Motorträger ausbauen und den Vorderbau verstärken
ausßerdem bekommt der Gemini jetzt auch ein GFK Fahrwerk endlich.
Dann melde ich mich wieder.
Gruß Torfi

DJTornado
27.05.2011, 11:22
Bastelst Du Dir ein eigenes Fahrwerk oder kaufst Du ein fertiges?

Torfi
28.05.2011, 08:21
Hallo DJ Tornado,
ne dass mach ich nicht das Teil bekommst du bei ebay für 15€ und dazu noch in verschiedenen Farben.
Einfach den Suchbegriff GFK Fahrwerke eingeben dann erscheint die Seite.
Gruß Torfi.

DJTornado
28.05.2011, 11:08
Hatte ich auch schon mal nachgeschaut, seit meine Landungen sanfter werden verbiege ich auch den Draht nicht mehr so. :D

Torfi
30.05.2011, 12:27
So Leute,
ich komme jetzt dazu die Problem mal abzuarbeiten,
also die LS wird getauscht, ich probier mal die 10X6 von Graupner für E Flug
Dann habe ich gemerkt, das der obere Rumpfbogen im Motorbereich sehr weich ist
hier werde ich eine Verstärkung aus Sperrholzfunier einkleben.
ALS nächstes muß ich die Motorträger nachkleben hier habe ich Ablösungen
festgestell.
PS der Motorspannt wird nur an den 2 Schrauben verschraubt, die ander drücken nur
gegen die Halterung und veränder den Sturz/Zug, haben somit keine Haltefunktion.
Und dann kriegt er noch ein GFK Fahrwerk
Wat mut dat mut.
So bis denn ich melde mich wenn ich Erfolg oder Misserfolg habe#
Gruß Torfi