PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Motorprobleme mit Kontronik Jive + NEU-Motor



heliman387
13.07.2011, 17:30
Hallo,

ich habe mir von BZ-Modellbau eine CASA-101 zugelegt, und am Wochenende war der Erstflug. Gleich vorweg, das Teil fliegt traumhaft.:)

Nun habe ich allerdings beim fliegen bemerkt das im Teillastbereich der Motor das "stottern" anfängt. Mein Antrieb setzt sich aus einem 12s 5000er Akku, den Power Jive 120+HV und dem NEU-Motor 1527/1,5Y in einem 120er Schübi-Impeller zusammen. Wenn das Modell am Boden ist habe ich bis jetzt das "stottern" noch nicht bemerkt. Allerdings wenn ich ganz leicht Gas gebe weiß der Motor oft nicht in welche Richtung er laufen soll, denke aber das dies kein Einzelfall ist. Beim normalen Gasgeben habe ich wie gesagt noch nichts bemerkt.

Ich habe bei Kontronik angefragt was man dagegen tun könnte, und ob der KSA-Modus im Regler das Problem beseitigt. Als Antwort kam nur das sie mit Neu-Motoren für Impeller kaum Erfahrung haben. Bin also genau so schlau wie vorher. Der Erstflug fand ohne KSA-Modus statt.

Ich habe mal bei den Nachbarforen gestöbert, und bei den Helifliegern gab´s scheinbar des öfteren mit den Jive-Reglern in verbindung mit Scorpio-Motoren Motorabsteller. Bei den einen hat der KSA-Modus was gebracht, bei den anderen nicht. Also sehr durchwasen das ganze. Vielleicht ist der Helimodus anfälliger für Motorabsteller als der normale Motorbetrieb. Hab auch schon rausbekommen das es mittlerweile schon das 3. Update für den KSA-Modus gibt. Den Regler hab ich im Januar 2010 gekauft, hab aber keine Ahnung welchen Softwarestand mein Regler hat.

Hat jemand von euch auch schon mal jemand den Power-Jive an einem NEU-Motor verwendet, und muß ich auch damit rechen mal nen Motorabsteller zu bekommen?

Bin auf euer Feedback gespannt.

Gruß,
Roland

"M"
13.07.2011, 18:50
Hi Roland,


Hat jemand von euch auch schon mal jemand den Power-Jive an einem NEU-Motor verwendet, und muß ich auch damit rechen mal nen Motorabsteller zu bekommen?

habe ca. 30 Flüge die Kombi NeuMotor 1527/2.5D, Deiss 110 mm, 12S1P
und Jive 120+HV ( FW 6 ) im Spark geflogen. Regler zur Kühlung zuerst im Auslass hinter dem Motor und später mit Kühlkörper und CPU Lüfter drauf.
Jive im Autotiming. Das geht einwandfrei, Anlauf und Reglung tadellos.

Nun dreht der Jive 120+HV einen NeuMotor 1915/1Y im Stumax SM110-52 auch im Spark.
Bis jetzt erst 2 Flüge aber auch einwandfreie Reglung und Anlauf.

Hatte noch nie einen Motorabsteller.
Für gute Kühlung sorgen und evtl. das Autotiming auf -5° oder + 5° mal probieren...

Grüße
Meinhard