PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : MC-22 Spannungsanzeige



Curveball
22.09.2011, 12:52
Hallo an alle,

ich habe vor kurzem eine MC-22 erworben und sie heute zum ersten mal geladen, das Ladegeräte meldete bei 12V ordnungsgemäß Vollzug und schaltete ab.

Als dann aber die Steuerung vom Ladegerät abzog und einschaltete zeigte das Dsiplay nur eine Spannung von 10,3 V an.

Ist das ein Indiz für einen defekten Akku?

Grüsse
Ralph

Ron Dep
22.09.2011, 13:10
Alter Nickel-Akku oder moderner Eneloop?

Curveball
22.09.2011, 13:30
Ist ein NiMH mit 3000 mah

Ron Dep
22.09.2011, 13:44
Ja, da sind 10,3 Volt doch ohnedies normal!
Überlege, 10,3/8 = 1,29 Volt pro Zelle unter leichter Last, fein!

Curveball
22.09.2011, 13:49
JaÜberlege, 10,3/8 = 1,29 Volt pro Zelle unter leichter Last, fein!

Danke Dir macht natürlich Sinn. :o
Ich war nur von den 12V der Anzeige des Ladegeräts irritiert.

Ron Dep
22.09.2011, 13:52
Einen Nickelakku lädt man nicht bis zu einer bestimmten Spannung, sondern üblicherweise entweder nach Uhrzeit oder nach der Delta Peak-Methode (also so lange, bis die Spannung wieder zu sinken beginnt). Dabei ist die Spannung am Lader natürlich viel höher als danach unter Last.

Tigeronnet
22.09.2011, 20:28
Hallo,

in meiner MC-22 werkelt ein 8zelliger NimH mit 3600 mAh. Nach Ladeschluß zeigt die Anlage 11.2 V. Das ist OK. Der Sender ist eigentlich keine große Last. So habe ich nach 30 min. Betrieb etwa 10.6V, was dann ziemlich lange in diesem Bereich über 10V bleibt (ca. 3 Std.).

Was ich mir vorstellen kann ist, a) dein ladegerät zu empfindlich eingestellt ist (ich lade mit Delta Peak 9mV/Zelle), b) dein Akku schon gealtert ist und durch den höheren Innenwiderstand früher abschaltet.

Mußt nach dem laden mal die Zellen fühlen ob eine oder mehrere wärmer oder heiß sind. Dann ist der Pack hinüber.

Grüße
Franz-Josef

Curveball
22.09.2011, 20:44
Vielleicht sollte ich erst mal die NIMH Lade-Einstellungen des Ladegerätes prüfen.
Das könnte ja evtl. das Problem sein, denn das war der erste NiMH Akku der an demk Gerät geladen wurde.

Danke für den Tip.

Gruß
Ralph

piotre225
22.09.2011, 23:12
Also ich habe bei meiner MC-22 beim ersten Einschalten direkt nach dem Laden immer eine Spannung von ca. 11V...habe den originalen Saft 3000 Nimh drin...

Kann natürlich auch sein dass die Spannungsanzeige der MC-22 bei dir falsche Werte anzeigt...Mess die Akkuspannung doch mal mit einem Multimeter und vergleiche den Wert dann mal mit der Spannunganzeige der MC-22

Ich habe nach ca. 8 Stunden Betrieb eine Spannung von ca. 10,3V...(2,4Ghz braucht ja kaum Strom) Ich komme regelmäßig über 10 Stunden Betriebszeit

Curveball
22.09.2011, 23:43
Also meine ersten Nachforschungen haben ergeben:
Das Delta Peak im Ladegerät ist auf 7mV eingestellt.
Im Moment lass ich den Sender laufen un messe die Zeit wie lang er durchhält, wenn ich den Akku mit dem Multimeter messe kommt exakt der Wert dabei rum, den die MC-22 anzeigt.
Nach 2 Stunden 40 minuten liegt der Akku bei 9,8 V im 2.4 GHz Betrieb.

Gruß
Ralph

Curveball
23.09.2011, 07:02
So beim Frühstück hat es gepiepst bei 9,3V hat die MC-22 nach 9 Stunden 26 Minuten nach Saft bebettelt.

Gar nicht so schlecht für einen 5 Jahre alten Akku find ich.

@Piotre: Kommt einigermaßen an die von Dir beschriebenen Zeiten heran. Nur die Entladekurve scheint gänzlich anders zu verlaufen. Bei Dir geht's so wie Du beschreibst bei 11V los und sinkt dann innerhalb von 8 Stunden auf 10,3 V, das wären 0,7V und in den letzten 2Stunden entlädt er sich dann auf 9,3 was 1V Entladung bedeutet. Bei mir startet der Akku bei 10,3 V und scheint sich (nur nach meinen Beobachtungen nicht gemessen) innerhalb von 9,5 Stunden eher proportional zu entladen.

Jetzt hab ich drauf getippt nen anderen Akku drin zu haben, ist aber nicht so. Bei mir ist auch ein original Graupner Saft 8NH-3000 CS Graupner-Nr. 3238 drin.

Komisch dass die sich so unterschiedlich verhalten, na ja die Leistung stimmt ist also letztlich egal.

Gruß
Ralph

P.S. Hab den Sender gerade wieder eingeschalten nun steht der Akku wieder bei 9,5V, werde also die Stoppuhrnochmal anwerfen und sehen wie lang er jetzt nochmal durch hält.

Ron Dep
23.09.2011, 07:26
sinkt dann innerhalb von 8 Stunden auf 10,3 V
So hohe Spannungen haben normalerweise nur moderne Eneloops. Herkömmliche NiMh-Akkus haben über weite Strecken ihrer Ladekurve ca. 1,20 Volt pro Zelle bei wenig Last, das wären dann 9,6 Volt bei älteren Sendern, die noch 8 Zellen brauchen.

onki
23.09.2011, 08:15
Hallo

Hast du vielleicht eine Diode im Sender, die dir die Spannung am Ladegerät erhöht?
Die 24er hat so eine, die man mit einem Jumper überbrücken kann. Ob die 22er das auch hat weiß ich nicht.

Gruß
Onki

Curveball
23.09.2011, 08:18
@Onki: Wo müsste ich die suchen? an der Ladebuchse?

Ich habe den Akku jetzt gleich wieder aufgeladen und diesmal zeigt er 10,8 V im aufgeladenem Zustand.
Kann es sein, dass ich da mal ein Akku Pflegeprogramm ablaufen lassen sollte?

alfatreiber
23.09.2011, 11:39
Mein Original-Akku NiMh 3000 in der MC22s zeigt vollgeladen 11,2 V an und fällt dann relativ rasch auf 10,5 V!

Bis zur Warnspannung von 9,3 V dauert's aber dann ziemlich lange, muss ich mal auf die Uhr schauen!

Robert

onki
23.09.2011, 15:33
@Onki: Wo müsste ich die suchen? an der Ladebuchse?

Hallo Curveball.
Mach mal deinen Sender auf und schau, ob in Höhe der Ladebuchse eine Sicherung gesteckt ist. Falls nein ist das das Problem (Schutzschaltung, Diode genannt), denn dadurch wird am Ladegerät eine zu hohe Spannung angezeigt. Das kann man durch einstecken einer 5A Sicherung (flink) verhindern. Siehe auch Anleitung Seite 11.

Richtig schlaue Ladegeräte (z.B. Schulze next) haben aber auch eine Funktion, die diesen Umstand mit in Betracht ziehen.

Schönes WE

Onki