PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Wstech Link Vario zeigt Fehlverhalten nach Update auf Jeti EX



heikoherling
21.11.2011, 22:29
Nach Update meines Jeti TU2 Moduls auf Jeti EX kommt es zu folgender Fehlfunktion : nach dem Einschalten werden WsTech Link Vario Board Unit und GPS problemlos erkannt und die Modell Daten werden eingelesen. Ca. 5sec später sagt das Vario ununterbrochen "Achtung" obwohl ich vollen Empfang habe. Wenn ich den Mode Schalter umschalte hören de "Achtung" Ansagen auf und das Vario macht keinen Mucks mehr. SW Version des Vario ist 0.30.

Auch der Hersteller kann sich dieses Verhalten bisher nicht erklären. Hat irgendjemand etwas ähnliches erlebt oder kann es erklären ?

Danke und Grüße...

shoggun
21.11.2011, 23:33
Hi

Hab mich mit dem Update auf EX noch nicht beschäftigt, aber ist es möglich das die Empfänger nach dem Update wieder auf Auslieferungszustand zurückgesetzt werden und damit auch die servowege wieder begrenzt sind?
Dann stimmen evtl. die schaltpunkte nicht mehr und das Vario meldet Failsafe...

Wie gesagt ist das nur eine Vermutung aber ein Versuch ists wert.

Gruss Mathias

wstech
22.11.2011, 11:16
Hallo LinkVario für Jeti Nutzer,
da in der neuen TU2 Firmware 3.03 die Antennensignalanzeige in der Anzeige hinzu kam, wird in in der LinkVario Ground Unit ein Update notwendig. Das Jeti TU Update zieht als ein wstech LinkVario GU Update nach sich.


Die dazu notwendige LinkVario GU Firmware wird in den kommenden Tagen auf der www.wstech.de Hompage unter LinkVario User abgelegt.


MfG W. Schreiner

heikoherling
23.11.2011, 09:30
Problem ist erkannt und wird behoben.

Danke für den guten und schnellen Service an den Hersteller.

Grüße

Heiko