PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Seltsames Phänomen mit Jeti Reglern



Woody009
28.06.2005, 21:35
Hallo BL-Gemeinde,

ich hab bei meinem Signal ein seltsames Phänomen festgestellt vielleicht hat wer eine Erklärung. Ich habe einen Jeti Phasor 30 - 3 der wird mit einem Jeti Advanced 40-3P angesteuert. Es ist ein Regler mit BEC, bei dem das BEC abgeklemmt ist. Betrieben wird das ganze mit 10 Zellen Sanyo 2100 4/5 Sub C und einem Empfänger Akku Kan1050 Pack. Sobald der Regler auf Vollgas läuft fangen alle Ruder an zu flattern und der Regler stottert.
Dieses Phänomen hab ich bei meiner SkyCat betrieben mit den Selben Komponenten auch mit 10 Zellen aber mit BEC. Bei 8 Zellen gibt es auch hier kein Problem. Was kann ich tun?

Gruß Marc

Andreas M.
01.07.2005, 20:15
Hi,

ich glaube zwar ungefähr zu wissen was das Problem ist, kann es aber irrgendwie gerade nicht in Worte fassen.

Versuch mal den Empfänger weiter weg von Motor und Steller zu bekommen.
Wenn das nicht geht, könnte es etwas bringen den Empfänger in Alufolie o.ä. einzuwickeln.

Grüße, Andi

Woody009
01.07.2005, 21:59
Hallo Andi,
das kann nicht die Lösung des Problems sein. Ich hatte Probehalber einen Schulze Future von einem Bekannten drin, damit lief alles problemlos. Der Empfänger liegt räumlich schon ziemlich weit weg von Regler und Akku. Daher denke ich, dass das Problem woanders liegen muss.

Grüße Marc

sualk
02.07.2005, 11:29
Hallo Marc,

wenn die Konstellation mit BEC funktioniert und ohne BEC (rotes Kabel gezogen) nicht, möchte ich zunächst einmal sagen: ‚Kann eigentlich nicht sein".

Also wenn da alles anfängt zu ‚flattern' und zu ‚stottern', müsste dies eher mit BEC als ohne BEC sein.

Ich fürchte du wirst experimentieren müssen, da hier vermutlich ohne BEC Störungen auftreten, die es scheinbar mit BEC nicht gibt. Klingt eigentlich völlig unlogisch.

Mögliche Maßnahmen sind die, die der Vorredner schon gesagt hat. Weiterhin könntest du das Kabel zwischen Regler und Empfänger durch einen Ferritring führen, und auch den Empfänger in Alufolie einpacken.

Ingo Seibert
02.07.2005, 12:22
Hallo,

dasselbe Problem haben bei uns im Verein einige mit den kleineren Yetis - Motor fängt an zu "pumpen" und die Ruder flattern. Wegen zweier Servos darf das BEC eigentlich nicht anfangen zu streiken, denke ich?! Noch dazu fliegen zwei weitere in der exakt selben Konfiguration (Combat-Nuris), nur dieser Kollege und meine Wenigkeit haben dergleichen Probleme nicht.

Das trägt zwar jetzt nicht unmittelbar zur Lösung des Problems bei, aber es scheint sich dabei um ein Reglerübergreifendes Yeti-Problem zu handeln, wenn ich das richtig interpretiere?!

Kevin D.
02.07.2005, 12:24
Ja häh? Hast doch selbst schon die Ursache gefunden:

"Ich hatte Probehalber einen Schulze Future von einem Bekannten drin, damit lief alles problemlos."

Dein Empfänger ist einfach mal scheiße. Also anderen Empfänger kaufen (Schulze, ACT...) oder Alufolie und Ferritkerne ausprobieren, hilft oft bei solchen >Phänomenen<, die ja leider öfters mal auftreten.

Und wie lang sind eigentlich Deine Kabel vom Akku zum Regler? Wenn die zu lang sind, machen die auch Ärger, da helfen dann zusätzliche Kondensatoren am Reglereingang.

MFG,

Kevin

Ingo Seibert
02.07.2005, 12:33
Ähm, Fragezeichen:


"Ich hatte Probehalber einen Schulze Future von einem Bekannten drin, damit lief alles problemlos."

Dein Empfänger ist einfach mal scheiße. Also anderen Empfänger kaufen (Schulze, ACT...)

Was hat ein Regler mit nem Empfänger zu tun? Und wo steht da oben, welchen Empfänger er verwendet? Der Schulze Future ist ein Regler (pardon, Steller), kein Empfänger ;)

Die Sache mit dem BEC hatten wir vor kurzem beim Sauerland-Engel. Da liefen die Servos jedoch auf Anschlag. Nach Abtrennen des Pluskabels und Anschluß eines separaten Empfängerakkus lief es dann...

Woody009
02.07.2005, 13:02
Zur Aufklärung:

Ich habe natürlich auch an Empfänger gedacht und zwei verschiedene getestet einen Futaba FP-118 und einen Simprop RX-2000 Doppelsuper. Bei beiden Empfängern dasselbe Problem. Die Kabel hab ich so kurz gelassen wie es mögich ist. Nämlich in der Originallänge
am Regler und auch die Originallänge am Motor, also nix verlängert. Allerdings liegen der Regler und der Empfängerakku aus Schwerpunktgründen nebeneinander. Der Empfänger liegt fast hinter der Fläche, also wirklich weit weg.
Ich werd heute mal ein bischen experimentieren (Ferritkerne etc.), andere Empfängerakkus. Mal sehen was passiert und werde dann wieder berichten.
Gruß Marc

Kevin D.
02.07.2005, 13:11
Achso, na dann isses eben der Regler. Hast recht, Schulze Future sind Regler, Schulze Alpha sind die Empfänger. Trotzdem, es gibt eben 'ne ganze Menge Empfänger, die im E-Flug nicht richtig funktionieren, und eben welche, die besser gehen, besonders: Schulze Alpha und ACT, meine Meinung, meine Erfahrung.

Und BEC ist sowieso nie gut (wegen direkter elektrischer Verbindung zwischen Antrieb und Empfänger), und bei höheren Leistungen ist eben die "Störstrahlung" von E-Antrieben auch höher, und die ist immer vorhanden, egal ob Bürsten oder nicht, und wenn's Störungen gibt dann heißt das einfach mal das der Empfänger nicht für E-Flug geeignet ist. Das der Schulze-Regler nicht spürbar stört spricht für den Schulze-Regler, aber auch mit Jeti-Regler (für Bürstenlose können die "Steller" auch richtig regeln) sollten keine merkbaren Störungen auftreten! Eigentlich hört man von Leuten die Ahnung haben (ich hab keine, ich rate nur...), das die Jetis mit zu den besten Reglern gehören, was die Störfestigkeit oder wie das heißt angeht.

Also ich bleib dabei: Erst mal wie von anderen auch schon vorgeschlagen Alufolie und Ferritkerne ausprobieren, wenn's nicht hilft anderen Empfänger ausprobieren, erst dann würd' ich mir einen neuen Regler kaufen.

Was hast Du denn für einen Empfänger?

waldopepper
02.07.2005, 13:11
daß eine galvanische Trennung von Regler und Empfänger eventuell Linderung bringen könnte. Wenn der Regler saut, kann dann über GND und Signal nichts in den Empfänger zurückwirken. Einen Optokoppler kann man ganz einfach als Trennglied dazubasteln, das behebt aber nicht die Ursache.

Ist das Timing zum Motor passend eingestellt ? Eventuell produziert das Kommutieren bei Vollgas zu große Rückströme und dadurch Störungen.

mfg

Kevin D.
02.07.2005, 13:13
Oh, da war ich zu spät mit meinem Senf. Ist es tatsächlich der Regler.

Elektroralf
02.07.2005, 22:05
Und BEC ist sowieso nie gut (wegen direkter elektrischer Verbindung zwischen Antrieb und Empfänger), und bei höheren Leistungen ist eben die "Störstrahlung" von E-Antrieben auch höher

ich hab ein Kontronik BEC bei 10S mit 2400 Watt ohne Probleme in Betrieb!
Es gibt solche und andere BEC. RegelBEC und LeistungsverbratBEC. rat aml welches der Jeti hat.
By the way
Heut ist ein Segler wegen defekten Empfängerakku vom Himmel gefallen.

Störstrahlung von hohen Leistungen ist richtig, ich hab 3 Positionen für die Antenne probieren müßen bis der Billigempfänger R700 keine Störungen mehr hatte.
Erst wenn ich da keine Störungen habe, weiß ich das die Pos. richtig ist.
Dann wird ein hochwertiger Empfänger (Schulze usw.)eingebaut.
Ein Modell hab ich schon wegen dem Schulze alpha verloren.
Er machte "zu" weil kein guter Empfang da war.
Der Schulze ist aber immer noch eine Gute Wahl, wenn die Empfangsanlage mal funzt.

Kevin D.
03.07.2005, 00:17
2,4 kW ja? Und BEC? Da hätt' ich aber kalte Füße!
Was'n das für'n Flieger? Poste doch mal ein Bild bitte.

Elektroralf
03.07.2005, 07:54
Kalte Füße nee,
Ich hatte noch kein BEC Ausfall.
Gugg auf die Kontronikseite, und schau mal den Graf der Spannung bei Belastung an.
Ist übrigens ein Mig 15 mit 145 cm Spannweite mit EZW
120iger Impeller drin.
Geht senkrecht.

Zum Thema, hast du schon wie Waldopepper vorgeschlagen hat am Timing rumgebastelt?

plastikmann
03.07.2005, 08:57
Und BEC ist sowieso nie gut (wegen direkter elektrischer Verbindung zwischen Antrieb und Empfänger),

das ist quatsch, es gibt entsprechende elektronisches hilfsmittel



und bei höheren Leistungen ist eben die "Störstrahlung" von E-Antrieben auch höher, und die ist immer vorhanden, egal ob Bürsten oder nicht, und wenn's Störungen gibt dann heißt das einfach mal das der Empfänger nicht für E-Flug geeignet ist.

oder man hat zufälligerweise mal alles richtig eingebaut ;-)....
Ich behaupte das Gegenteil, ich finde nur sehr wenige Empfänger, die überhaupt nicht in Emodelle gepackt werden wollen



Das der Schulze-Regler nicht spürbar stört spricht für den Schulze-Regler, aber auch mit Jeti-Regler (für Bürstenlose können die "Steller" auch richtig regeln) sollten keine merkbaren Störungen auftreten! Eigentlich hört man von Leuten die Ahnung haben (ich hab keine, ich rate nur...), das die Jetis mit zu den besten Reglern gehören, was die Störfestigkeit oder wie das heißt angeht.

Darüber lässt sich so keinerlei Aussage treffen. Wenn dann nur im 1:1 Laboraufbau.... alles andere kann vonanderen Ursachen herrühren




Also ich bleib dabei: Erst mal wie von anderen auch schon vorgeschlagen Alufolie und Ferritkerne ausprobieren, wenn's nicht hilft anderen Empfänger ausprobieren, erst dann würd' ich mir einen neuen Regler kaufen.


Alufolie=Placebo, solange nicht auf Masse.
Ferritkerne = Placebo, wenn nicht abgestimmt, evtl. verschlechtern sie sogar.

Was konkret getan werden kann:
Analysieren, was am einbau zum vorherigen Modell anders ist. 90% der Probleme sind in EInbauproblemen, Kabelsalat etc. zu finden.

Woody009
03.07.2005, 21:46
Tja, Frust hoch 10. Ferritkern, Timing verändern, ein anderer "stärkerer" Empfängerakku, all das hat nix genutzt. Sobald ich vollgas gebe Flattern alle Ruder unablässig. Ich werde wohl doch erstmal nach einem anderen Regler gucken.