PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Hacker B50-12S mit 57 Ampere?



Razzo
06.07.2005, 18:25
Hallo,

ich habe mal meinen auf der Messe gekauften Antrieb (für Elektromaster) durchgemessen:

Akku 12 x GP-2200 SHCR
Motor Hacker B50-12S 6,7:1
Luftschraube 18,5 x 12 Zoll (Aeronaut)


Mit frisch geladenem Akku habe ich bei Vollgas:

Akkuspannung 12,26 V
Strom 57,1 A
also elektrische Eingangsleistung 700 Watt (vorr. dann 166 W/Kg)
Drehzahl irgendwas zwischen 4600 und 4800 U/min (das Messgerät zeigt 4700 U/min an, hat aber nur 100 U/min Auflösung in der Anzeige)


Da frage ich mich bzw. Euch nun:

Sind 58 A für den Motor noch sinnvoll? Weiss jemand wie es da mit dem Wirkungsgrad aussieht?
Soll ich lieber mit 1/2 - 3/4 Gas fliegen (um so ca bei 40 A zu sein) ... und einen Anschlag an den Schieberegler kleben ;-)
Oder lieber eine andere Luftschraube?


Gruß,
Razzo

wulfgar
06.07.2005, 18:54
Hallo,

mit 1/2 oder 1/4 Gas zu fliegen ist sicherlich die schlechteste Idee.
Hier wird nur der Regler unnötig belastet.
Ich habe mal einen Test gelesen, ich weiß nicht mehr wo, da ist der Motor im E-Master vermessen worden.
Als Empfehlung kam die 17x11 bei 10 Zellen,
bzw. bei 12 Zellen die 17 x9 von Aeronaut raus.

Ich selber fliege die 17x11 auf dem B50/11S 6,7:1,
Strom bei 12 Zellen ca. 60 A.

Gruß

Thomas

chrisu69
06.07.2005, 22:15
Hallo Razzo,

hab den Motor jahrelang für alle möglichen Anwendungen verwendet, von 10 Zellen im F3J bis hin zu 24Zellen im Hotliner. Der Motor ist sehr universell, und in deinem Beispiel läuft der Motor immer noch um die 90% Wirkungsgrad :eek:

Nimm deinen Antriebsstrang so wie du ihn vermessen hast, das passt sehr gut. Falls noch Fragen sind, ich kann auch bisschen was rumrechnen für deinen Motor.

Gruß
Christian

Aschi
08.07.2005, 13:48
Hallo Miteinander,

@ Razzo,
nur 12,26 Volt bei 12 Zellen,
waren deine Akkus kalt ? Versuchs mal mit heiisen Akkus, du wirst staunen.

@Christian,

90% ????? das will ich mals selber sehen :) :)

Grüsse
Thomas

chrisu69
09.07.2005, 00:23
Hi Thomas,

schau mal hier:
1236

dieses Programm hat mir schon immer gute Dienste geleistet, hab auch des öfteren Spannungen, Ströme und Drehzahlen nachgemessen und auch nachgerechnet. Was soll ich sagen, das Dingens hat meistens bis auf ganz wenige Prozentpunkte recht (Toleranz bisher 1-3%). Und bei diesem Motor weis ich das der in dem Anwendungsbereich einen super Wirkungsgrad hat.

Aber jetz kommt nicht wieder und fangt die Grundsatzdiskussionen um Wirkungsgrade von Regler, Getriebe und Luftschraube usw. an http://www.rc-network.de/forum/rcn_style/01/smilies/rolleyes.gif

Meine Aussage bezieht sich nur auf den Motor!

Gruß
Christian

Aschi
10.07.2005, 11:29
Hallo Chris,

mit mir brauchst du keine Disskussion anfangen ob Innen oder Aussenl. Ich bin absoluter Innenleufer/Getriebe Fan.

Ich kenn auch die ganzen Tools, und ich weiss auch wie man damit umgeht und wie man so was selber ausrechnet.

Der Knackpunkt bei deinem Srceen das du zeigst sind die 2, 0 A Leerlaufstom bei 11,4 V die sind ein bisserl Praxis-Fremd. Korrigier mal diesen Wert, und wir sind bei der Wahrheit in Bereichen um 85 %
Grüsse
Thomas

Razzo
09.10.2005, 14:55
Hallo chrisu69 & Aschi,

irgendwie bekommt man im Forum nicht (mehr?) jedes mal eine Mail wenn jemand antwortet, deswegen dachte ich nach der Antwort von wulfgar mein Thread sei "tot"... sehe jetzt zufällig, dass ihr ja fleissig wart :-)

Also, zu den offenen Fragen:

- Die Akkus waren vom Laden noch heiss bzw. gut warm. Wenn sie kalt sind kommen auch keine 57 A dabei raus sondern so irgendwas zwischen 40-45 A (ich müsste mal meine Daten vernünftig aufschreiben... oder wiederfinden -- wahscheinlich sind sie weggeweht :-).

- Leerlaufstrom kann ich vielleicht demnächst mal messen.

Wenn der Motor noch 85% Wirkungsgrad hätte, fände ich das ja auch prima. Aber der Testbericht auf http://www.dero-modelltechnik.de/dokus/hacker/hacker.htm sieht da ganz anders aus. Dort steht:

"[...] Fest steht, daß bei 10- 16 Zellen der Wirkungsgrad ab 45A in den Keller fällt. Deshalb wurde auf Messungen über 50 A hinaus verzichtet. [...]"

Und das macht mir schon Sorgen.

Gruß,
Razzo

Razzo
16.02.2006, 22:46
Hallo, ich hole den Thread noch mal hoch. Wem kann man mehr trauen: dem Testbericht den ich schon reingelinkt habe oder den Aussagen des Rechenprogramms? Gemäss dem Testbericht kommen bei 10 Zellen und 50 A (dort hört die Grafik auf) nur 60% Wirkungsgrad raus (Kette Steller-Motor-Getriebe). Oder rutsche ich durch 2 Zellen mehr da deutlich zu besseren Wirkungsgraden?

uwe neesen
17.02.2006, 20:08
Hallo
Wie wäre es mit einer Anfrage beim Hersteller? Die Jungs haben bestimmt schon einiges probiert.
uwe

Razzo
27.03.2006, 23:15
Habe ich mit einer detaillierten Mail probiert, und zwar 2x: keine Reaktion.

Aschi
30.03.2006, 14:20
Hi, Razzo


wenn der Hersteller dir nicht weiterhilft, dann musst du halt den Motor selber vermessen.

Am besten geht das mit einem Unitest 2 , einem Netzgerät (bis60 A) , oder mehreren Akkus in deinem Fall 8/10/12 er Packs und mehreren Luftschrauben.

Ich mache es z. b. so:
1. LS drauf und Messen mit Speicherung (ich mach immer 20 Sek, das sind dann 40 Messwerte.)
2 anderen Akku dran und wieder Messen.
3. wieder anderen Akku dran und Messen.

4. Andere LS drauf und dann das Spiel von vorne..... auch den Betriebszustand Leerlauf solltest du Messen, am besten auch bei zb. 8 und 12 Zellen

Dann am PC den Unitest auslesen und die Daten speichern.
Nun kannst du mit div Exel Tools bzw den Antriebsrechner mit ausgewählten Daten füttern, schauen ob das gemessene Plausibel ist, und dann die Eta Kennlinie betrachten. :) :) So einfach ist es. ;) ;)

Grüsse
Thomas

Razzo
08.04.2006, 12:49
Ich war gestern auf der Intermodellbau in Dortmund und habe nochmal dort nachgefragt wo ich ihn vor 1 Jahr gekauft hatte. Antwort sinngemäss: "kein Problem, Wirkungsgrad ist da immer noch OK, fliege den Motor selber so".

Gast_1787
08.04.2006, 16:31
Hallo

Luftschraube: RFM 15*13"
Accu: 18*1950 FAUP
Stromaufnahme im Stand: 15*13" 65A

hat Hacker so abgesegnet :D und auch empfohlen.
Geht einwandfrei.