PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Erstflug mit meinem Vectra von Robbe



Horbi
09.05.2002, 10:09
Hallo Modellbaufreunde,

ich habe mir vor kurzem einen Vectra von Robbe gebraucht gekauft. Das Modell hat eine Spw. von 250 cm, eine Länge von 125 cm und ein Fluggewicht von 2.290 g. Es ist ein Keller 40/8 mit 12x7 aeronaut carbon latte drin. Ich will mit 8 Zellen 2000 mAh fliegen.

Jetzt mein Problem: Ich hab den Akku schon mal angeschlossen und dann mit dem Flieger in der Hand leerlaufen lassen. Ich hatte das Gefühl, das Modell wollte gar nicht richtig nach vore weg.

Den selben Akku benutze ich in einem anderen Elektro-Segler(Super-Olymp) mit einer Spannweite von 290 cm, Länge 108 cm und Fluggewicht 2.196 g.
Dort arbeitet ein SpeedGear 600 mit Getriebe 2,8:1. Als Luftschraube ist da allerdings eine Graupner GearProp 12x10 drin. Wenn ich da den Motor einschalte, reißt es mir das Modell förmlich aus der Hand.

Ich habe den Vectra in meiner 3030 vom Modellspeicher Super-Olymp kopiert und dann die Werte entsprechend eingestellt. Der Motor wird bei mir über den Schalter G ein- und ausgeschaltet.

Kann es sein, daß der Regler im Vectra auf die übernommenen Werte (Schaltzeitpunkt, Schaltweg)anders reagiert und deshalb nicht auf volle Leistung kommt?

Ich traue mich im Moment nicht, den Erstflug zu wagen.

Vielen Dank für eure Hilfe
und viele Grüße aus Darmstadt
Horst

misi
09.05.2002, 10:31
warum lässt du den ganzen Programmierteil nicht einfach mal weg und schliesst den Regler einfach mal auf den Gasknüppel an? ..programmierst ihn sauber und dann kannst du ja einfach nochmal testen......