PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Wer hat Erfahrungen mit den Pichler Boost 160 oder 180 Motoren ?



Yakler
22.03.2012, 15:52
Tach Leute,

Wer von euch hat Erfahrungen zu den oben genannten Motoren?
Ich bin im Moment am Bauen einer Goldwing Yak55SP 2,2m und bin noch unentschlossen, ob der Antrieb nun elektrisch
oder mit Benzinmotor werden soll.
Vom Preis und den Leistungsdaten scheinen mir die großen Pichler Boost interessant, aber halten sie das auch?
Akkus sind noch keine in der Größe vorhanden, da bin ich also noch offen.
Das flugfertige Gewicht wird dann etwa bei guten 7,5Kg liegen, und die LS sollte einen Durchmesser von etwa 23" haben.
Reicht dann der Boost 160 noch für 3D (angegeben bis 6Kg), oder muss es der 180 sein.

Was mich hier interessiert sind echte Erfahrungen zu diesen Motoren und nicht irgendwelche Theorien oder Vorschläge
für HK Motoren.

Danke im Voraus

Peter

Stefan1986
13.12.2013, 15:32
Hallo,

ist zwar eine etwas verspätete Antwort aber ich fliege den Boost 180 mit 12s (23x8 Fiala Holz) in einer 2,2m Raven (Abfluggewicht ca 8,5kg). Geht wirklich spitze damit!

Anbei noch ein Video meiner Raven

http://www.youtube.com/watch?v=dJsqJzwj9uo&feature=c4-overview&list=UUW8Lg-hr48HvouxNLeFq1hA

lg
Stefan

Yakler
14.12.2013, 10:25
Danke Stefan,

lieber spät als nie.:)
Freut mich wenn dein Boost so gut läuft.
Der Boost 160 eines Vereinskollegen läuft auch sehr gut.
Meine Yak bekam damals, einen Benziner einfach auf Grund der Kosten für die Akkus
und mangels Nachladepower am Platz.
In einer 2m Funtana versuchte ich es dann mit einem Boost 140 an 10S, das war aber nichts.
Der erste Motor brannte durch einen Komutierungsfehler des empfohlenen Z120 Reglers durch
und das ausgerechnet beim Hoovern.
Bei der nagelneu gebauten Funtana war zum Glück nur das Fahrwerk ab.
Also die Kombo zurück und mit einem Robbe Roxxy HV Regler den nächsten Boost 140 versucht,
einen Z Regler wollte ich nicht mehr.
Mit dem Robbe Roxxy lief der Boost nun besser, es ließen sich am Boden aber bei schnellem Hochbeschleunigen
immer noch Komutierungsfehler provozieren.
Versuche mit den unterschiedlichsten Luftschrauben und Reglereinstellungen führten zu keinem annehmbaren Ergebnis.
Nach einem Anruf bei einem bekannten deutschen Reglerherstellers, dem diese Motoren auch bekannt waren,
musste ich erfahren dass auch mit seinen Reglern dieser Motor wohl nicht ordentlich laufen wird.
Den Boost 140 haben ich dann zurück gegeben und mir einen Scorpion 5525 gekauft.
Dieser Motor mit dem Robbe HV Regler läuft einfach perfekt.

Peter

robi
12.01.2014, 10:11
Danke Stefan,

lieber spät als nie.:)
Freut mich wenn dein Boost so gut läuft.
Der Boost 160 eines Vereinskollegen läuft auch sehr gut.
Meine Yak bekam damals, einen Benziner einfach auf Grund der Kosten für die Akkus
und mangels Nachladepower am Platz.
In einer 2m Funtana versuchte ich es dann mit einem Boost 140 an 10S, das war aber nichts.
Der erste Motor brannte durch einen Komutierungsfehler des empfohlenen Z120 Reglers durch
und das ausgerechnet beim Hoovern.
Bei der nagelneu gebauten Funtana war zum Glück nur das Fahrwerk ab.
Also die Kombo zurück und mit einem Robbe Roxxy HV Regler den nächsten Boost 140 versucht,
einen Z Regler wollte ich nicht mehr.
Mit dem Robbe Roxxy lief der Boost nun besser, es ließen sich am Boden aber bei schnellem Hochbeschleunigen
immer noch Komutierungsfehler provozieren.
Versuche mit den unterschiedlichsten Luftschrauben und Reglereinstellungen führten zu keinem annehmbaren Ergebnis.
Nach einem Anruf bei einem bekannten deutschen Reglerherstellers, dem diese Motoren auch bekannt waren,
musste ich erfahren dass auch mit seinen Reglern dieser Motor wohl nicht ordentlich laufen wird.
Den Boost 140 haben ich dann zurück gegeben und mir einen Scorpion 5525 gekauft.
Dieser Motor mit dem Robbe HV Regler läuft einfach perfekt.

Peter


Hallo Peter,

ich habe mit meinem Boost 140 fast ähnlicher Erfahrungen gemacht:

Der Boost kam als Combo mit dem Z-Regler.
Der Regler rauchte gleich bei einem der ersten Flüge ab und der Flieger war Schrott.

Nach Wiederaufbau ging´s mit dem Roxxy HV weiter. Anfänglich gut, aber dann kam genau
dieser von Dir beschriebene Effekt, dass bei schnellen Hochlaufen der Motor durch Kommutierungsfehler "kotzte".

Eher zufällig bekam ich dann einen gebrauchten YGE 90HV in die Hände und ich kann nur sagen diese
beiden sind ein Traumpaar! Dieser Regler hat den Motor voll im Griff. Seidenweicher Lauf, Power satt, schnelles
Hochbeschleunigen kein Thema! Auch temperaturmäßig komplett unaufällig (ich überwache Regler- und Motortemp.
über HoTT Sensoren). Letzten Sommer bei 30°C geschleppt. Der Motor ist gerade mal auf 39°C warm geworden,
der Regler ca. 34°C.

Betrieben wurde der Boost 140 an 10s mit einer Fiala 20"x10" bzw. Fiala 20"x8".
Als Timing habe ich 24° am Regler eingestellt.


Gruß robi