PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Gaui 500X Probleme



schweizer99
10.04.2012, 18:39
Hallo Leute$ich hab da so meine Probleme mit dem 500X. Im Hovermodus läft er ganz gut könnte besser sein aber zufriedenstellend. Im Cruise-Modus jedoch wackelt er sehr stark ist manchmal extrem schwer zu kontrollieren und hat immer mindestens einen Motorabsteller pro Akku. Ich fliege mit der Futaba FF-10 2.4GhZ da die Empfangsstörungen nicht beseitigt werden konnten. Was mir auch aufgefallen ist wenn ich den Wechsler zwischen Cruise- und Hovermodus einstecke schaukelt er in beiden Modi. Nicht eingesteckt kann ich das Schaukeln minimieren aber wegbekomm ichs auch nicht. Nun ich weiss die Gauibox ist nicht das beste aber Geld für das DJI Naza Modul hab ich auch nicht darum will ich ihn möglichst mit der Gauibox betreiben. Habt ihr irgendwelche Ideen? Ich bin wirklich mit meinem Latein am Ende.

Danke im Vorraus

Lg Tizian

Buma
10.04.2012, 21:01
Hallo

Jo als erstes verlöte mal die Kabel vom Regler zum Motor.
Die Steckverbindungen von Gaui sind Grausam.

Dann das grüne Kabel zb an Kanal 5 den steuerst du mit einem 2 Stufen Schalter und zwar
stellst den so ein das ab Mitte im Servomonitor nach beiden Seiten nicht mehr als 25 % gemacht werden.
Schaukelt er sich immer noch auf, den Weg verkürzen kippt er weg, vergrößern.
Die Empfindlichkeit des Systems sollte nicht viel mehr als auf ca bis 25 % eingestellt werden
Wenn du das Kabel einfach ohne Wegbegrenzung einsteckst und dann schaltest hast du auf beiden Seiten immer 100 %

Gruß friedhelm