PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Jive 80HV spinnt beim hochlaufen



X_up
22.04.2012, 19:25
Hallo,

Ich hatte heut mein neuen 80HV getestet an meinem neuen logo 600 jetzt habe ich ein problem...
Beim hochlaufen der drehzahl leuft er langsam an bis auf sag ich mal 20% und dann bleibt er da 1/2sec. (so hört sich das zumindest an) und dann macht er von einer sec. auf die andere ein satzt auf volle drehzahl was halt eingestellt ist.Dabei macht mein ein hammer satzt zur seite von bestimmt 20cm da erschecke ich mich jedes mal.Da ich mich mit dem regel nicht aus kenne, kann mir von euch vieleicht einer helfen.
Wie gesagt logo 600 mit 10s extra rc strom versorgung regel steht auf mod. 11 heli 2 heist das glaub ich.gas kurve aufen sende ist auch eine line.

hoffe einer kann mir da helfen.

gruß Lars

AAAB507
24.04.2012, 20:30
Welche Software-Version ist es? Die letzte Ziffer des 3-stelligen-Codes unten auf dem Label sollte eine 9 sein..

Falls ja:
Programmier' ihn nochmals neu. Ich vermute, Du hast beim Einlernen der Systemdrehzahl (nötig bei Modus 11) was falsch gemacht, oder etwas verdreht.

Nimm' den Modus 4, der ist für Otto-Modellverbraucher die bessere Wahl, und gut.
Dazu:
- Regler abgesteckt, den Senderweg auf 100% setzen (Flugphasen beachten, es reicht meist in einer Phase in der programmiert wird die 100% zu setzen), Schieber / Schalter auf aus.
- Einstecken, Initialisieren abwarten
- Jumper ziehen
- warten bis "4" -> Schieber / Schalter auf "Vollgas" (die 100%)
- Bestätigung abwarten
- Akku abziehen
- Jumper wieder drauf, sonst verlierst' ihn nur

- Weg auf z.B. 70% begrenzen, je nach gewünschter Drehzahl, ggf. verschiedene Drehzahlen über Flugphasen

Fertig. Fliegen gehen und glücklich sein.


Vielleicht hilft Dir auch die Kurzanleitung von K was: http://www.kontronik.com/images/stories/produkte/einzelne/Anleitungen/Quickstart_JIVE.pdf
- Bei Punkt 9 bitte nur die linke Seite beachten, rechts ist HeliJive.

Grüßle,
Alex