PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Jeti R8 und Kontronik Jive 80 LV (neueste Software Version)



Don
25.05.2012, 10:25
Hallo zusammen,

habe da ein Phänomen was ich mir nicht erklären kann und benötige eure Hilfe.

Ich nutze schon lange Jeti Empfänger spez. auch den R8 (EX) in Elektromodellen. Gestern
abend habe ich den R8 in Kombination mit einem Jive und einem Scorpion Motor verbaut
und getestet.

Auffallend ist, dass schon geringe Bewegungen am Gasknüppel den Motoranlauf
veranlassen und dieser nicht proportional verläuft, d.h. nach kurzem Regelweg
ist 100% Leistung vorhanden das ist für den 3D-Bereich nicht sinnvoll.

Die Werte für Kanal 1 der MC20 stehen selbstverständlich auf 100% / -100% und
eine modifizierte Gaskurve ist auch nicht eingestellt.

Habt ihr eine Idee woran das liegen kann - ein solches Verhalten hatte ich
bisher mit keiner anderen Kombination - oder habe ich einfach einen Knoten
im Kopf?

Vielen Dank für Eure Unterstützung
Der Don

Christian
25.05.2012, 11:35
Hi Don,

möglicherweise hast Du den Servoweg im Empfänger auf Kanal 1 aus Versehen begrenzt.
Ich würde hier sowiso mal alle Einstellungen im R8 kontrollieren.
Es gibt da ja viele (oder zuviele) Möglichkeiten.

Don
25.05.2012, 15:26
Hallo Christian,

hmmmm - das könnte es sein - allerdings habe ich ihn nicht begrenzt sondern
es handelt sich um eine Standardeinstellung - der Empfänger ist nämlich
nagelneu.

Ich probiere das mal aus.

Danke für den Hinweis.

Gruß
Der Don

Wolfgang Fleischer
25.05.2012, 19:22
- allerdings habe ich ihn nicht begrenzt sondern
es handelt sich um eine Standardeinstellung - der Empfänger ist nämlich
nagelneu.


Bei den Jeti RX sind die Servowege im Auslieferungszustand immer begrenzt.

zettl57
25.05.2012, 20:30
Hallo Don,

hatte ich auch mal, dass sich der Jive nicht proportional
eingelernt hat. Keine Ahnung, was ich da falsch gemacht
habe. Die dritte oder vierte :rolleyes: Wiederholung brachte
dann Erfolg.

Don
25.05.2012, 21:46
@Wolfgang:
Ja - da hast du recht - ich habe vorhin im Forum folgendes gefunden.
"Der Servoweg ist voreingestellt auf 1,2ms bis 1,8ms. Eingestellt werden
die Grenzen in den Menüpunkten ATV LowLimit und ATV HighLimit und zwar
in den Grenzen: LOW 0,8-1,4 und High 1,6 - 2,2."
Das werde ich mal versuchen und dann sehen wir weiter.

@Zettl
Wenn das ein Glücksspiel sein sollte mit dem hochpreisigen Jive und
dem Jeti Empfänger hätten mit Sicherheit mehrere Forum-Nutzer
das schon geschrieben - ich hoffe, das ist nicht wirklich so.

Viele Grüße
Der Don

Don
26.05.2012, 18:57
So,

habe gerade den Empfänger einstellen können und die
Werte für ATV LowLimit und ATV HighLimit entsprechend
auf 0,8 und 2,2 verändert - und siehe da - der Jive
glänzt mit einem absolut feinfühligen Regelverhalten.

Vielen lieben Dank spez. an Wolfgang für die Unter-
stützung.

Der Don