PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : F: Roxxy 4250-07



Stefan N
29.05.2012, 08:09
Hallo..

hat vielleicht jemand diesen Motor und kann mir seine Erfahrungen diesbezüglich mitteilen?

die Daten des Motors aus DC34 wie auch die Angaben von Robbe selbst, passen
a) überhaupt nicht zusammen und
b) sind auch jeweils untereinander nicht unbedingt schlüssig..


bin über jegliche Daten dankbar!


Danke Stefan

Henne
29.05.2012, 09:38
Hallo,
soll der für die Albatros D V von Robbe sein?
Hab den Motor gerade bestellt. In DC scheint er mit dem 4250/6 vertauscht zu sein, dann sind die Werte schlüssiger.
Für die Albatros hab Ich auch schon nach Alternativen gesucht. Der AXI 2826/14 wäre von den elektrischen Werten besser, aber zu lang.

Stefan N
29.05.2012, 21:04
Hallo..

nein, ist für ein anderes Modell..

der 06er und 07er sind sich von den Werten ziemlich ähnlich im DC... der 06 dürfte aber eine Spezial-Wicklung sein..
die Werte von Robbe bleiben gleich seltsam (pessimistisch, eher unrealistisch)

villeicht hat noch wer Erfahrung mit dem Motor..

Danke Steff

Muckla
01.06.2012, 23:39
Hallo Stefan,
ich setze den Robbe ROXXY BL Outrunner 4250/07 in der DHC-2 Beaver von E-flite (Horizon Hobby) ein.
Spannweite: 1735 mm, Gewicht: 2500 g. Mit einer 13x6,5 Zoll APC E und 4S 3700 mAh ist fast senkrechtes Steigen möglich. Die Flugzeiten liegen im gemischten Betrieb bei über 12 min. Bisher läuft der Motor ohne jede Macke und ich bin voll zufrieden.

Gruß,

Stefan

Stefan N
04.06.2012, 10:56
Hallo Stefan..

danke für deine Antwort...

hast du vielleicht auch mal Strom und Drehzahl gemessen?

müsste nach meinen Berechnungen vermutlich irgedwo um die 36-40 Amper bei 7.600 - 7.800rpm liegen...

danke Stefan

Muckla
06.06.2012, 07:42
Hallo Stefan,
nein, habe zurzeit leider keine Möglichkeit dazu.

Gruß,
Stefan

Witty
25.10.2013, 10:38
Hallo zusammen ich habe den Roxxy Outrunner 4250/60 mit 4 S 3000 mAh 20 C , 3,5 mm Goldkontaktstecker und gekomme keine Drehzahl und keine Leistung. Jetzt habe ich mal die Anschlußkabel vertauscht so das der Motor andersrum, also links rum läuft und schon bekomme ich eine viel höhere Drehzahl.Messen kann ich nicht da Drehzahlmesser defekt. Was mache ich falsch ?
Gruß Reinhard :confused: