PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : NAZA spielt verrückt...



Skyscraper
10.06.2012, 01:22
... aber vermutlich habe ich einfach nicht das richtige Händchen für dieses kleine, rote Schächtelchen...? (Denn vor der Umstellung von MultiWii auf NAZA ging alles gut)

Hallo Leute,

ich mal wieder. Und irgendwie geht bei mir konsequent alles schief. Nun war ich ja endlich so weit, dass ich die Naza programmieren konnte. Dann der Test, Akku ran und was ist? Natürlich schalten bei meinem Kopter die Regler nicht scharf. Also Regler neu eingelernt, wieder nichts. Dann nach langer Suche einen Tipp im Forum gefunden, und siehe da: Natürlich muß ich meine Regler (Hobbywing) erst 2 Sek. nach Scharfschalten der NAZA einstecken, so dass erst die NAZA "hochfahren" kann und dann die Regler sich scharfschalten können. Erneuter Test (ohne Props natürlich), Motoren laufen an und lassen sich prima regeln, bei Bewegen des Quad-Rahmens hört man die Motoren aufheulen, sie wollen also korrigieren, alles prima.

Dann der langersehnte Test im Freien, Props montiert, Akku angeschlossen (selbstverständlich in der Waage und ohne den Quad dabei zu bewegen). Langsam Drehzahl erhöhen und schauen was passiert.....: Der Kopter überschlägt sich, noch bevor er überhaupt hat starten können...
Die Props laufen aber richtig herum (so wie im NAZA-Manual beschrieben)...

Dann den Kopter in der Hand gehalten (waagerecht), Halbgas und dann den Kopter geneigt. Anstatt zu korrigieren reißt der Kopter sich regelrecht in "Rückenfluglage", ich muß ihn ordentlich festhalten damit er nicht wie von der Tarantel gestochen durch die Gegend rast...

Also Akku ab, Kopter einpacken und ratlos aus der Wäsche schauen!

Wer von Euch kann mir (mal wieder) auf die Sprünge helfen? Ich will doch nur fliegen und Spaß haben (heul)...

Ratsuchende Grüße von Ben

Berti.H
10.06.2012, 07:27
Hallo Ben,

vielleicht hast Du irgendetwas "verdreht"

ich würde nochmals penibel alles prüfen:
- Drehrichtung der Motoren (links/rechts)
- korrekte Montage der Props (links/rechts)
- sind alle Motoren am richtigen Ausgang angesteckt
- Motoranschlüsse am NAZA zeigen in Flugrichtung
- Sender ist korrekt eingelernt
- Bewegungsrichtung wird im Interface wird sinnrichtig dargestellt

dann sollte es eigentlich von selbst fliegen :D

Bernward
10.06.2012, 09:18
Hatte ich am Anfang auch, der Copter lag sofort auf dem Kopf und alle Propeller waren weg :-)
Im Eifer des Gefechtes die Naza falsch herum auf den Copter geklebt.
Ich tippe wie Berti auf falsche Lage der Naza oder Motoren falsch angesteckt.
Oder falscher Anschluß am Empfänger.
Mach alles nach der Anleitung der Naza und sie sollte fliegen.
Gruß
Bernward

Pies
10.06.2012, 12:21
Eventuell beim einstecken Regler Kabel vertausch mal erlich sowas ist doch keine Lösung das ich bei jedem Akkuwechsel die Regler abstecke