PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : ZDZ 40ccm saugt kein Benzin an



chgr
04.09.2005, 22:10
Hallo zusammen

Bin am verzweifeln. musste an meinem Motor den Kolbenring und Kolben wechseln. Seit dem Tag saugt der Vergaser kein Benzin mehr an.

Kann mir jemand ein Tipp geben???

Konrad Kunik
04.09.2005, 22:19
Wenn Du den Vergaser dabei demontiert hattest, überprüfe bitte, ob Bohrungen für den Membrandruck durchgängig sind. Vergaser in richtiger Montageposition, beim Zwischenstück Loch auf Loch. ;)

Gast_5351
05.09.2005, 08:05
Hi!

Wie lange lag denn der Motor? Vielleicht ist die Membran im Vergaser trocken, dann saugen die auch nicht an. Leg die Membran einfach ein paar Minuten in Bezin ein, dann sollte das wieder gehen. Hatte das Problem am ZG 62

MfG Jan

chgr
05.09.2005, 08:36
Danke für eure Antworten.

Habe den ganzen Vergaser gereinigt , sollte also sauber sein.
Die Membrane sieht gut aus.

Wenn ich am Propeller drehe sehe ich das Benzin, die Säule bewegt sich ein wenig nach vorne und nach hinten. Es gibt jedoch keine verlagerung des Benzins zum Vergaser.


Gruss Christian

Armageddon
05.09.2005, 09:51
Hallo Christian,

mit dem Wechsel des Kolbens und dem Kolbenring hat das nichts zu tun. Jan hats oben schon erwähnt, daß die Membran naß sein muß. Hatte das Problem an meinem ZDZ40 auch schon häufiger nach längerer Standphase. Hr. Amelung hat mir dann empfohlen, das Modell nicht mehr zu enttanken, seitdem ist es besser geworden.

Der ZDZ40 saugt übrigens auch schlecht an, wenn der Choke nicht absolut zu ist. Achte mal drauf, daß die Klappe wirklich vollständig geschlossen ist.

Viel Erfolg

Gruß Kai

chgr
05.09.2005, 10:12
Hallo Kai
Die Membran ist nass, glabe jedoch das der Unterdruck im Kurbulwellengehaüse nicht aufgebaut wird. habe ich die möglichkeit das irgendwie zu messen?

Gruss Christian

Armageddon
05.09.2005, 10:18
Hallo Kai
Die Membran ist nass, glabe jedoch das der Unterdruck im Kurbulwellengehaüse nicht aufgebaut wird. habe ich die möglichkeit das irgendwie zu messen?



Hallo Christian,

ist sie auf beiden Seiten naß? An die Theorie mit dem Kurbelwellengehäuse-Druck glaube ich nicht.

Gruß Kai

chgr
05.09.2005, 12:26
Hallo Kai
Ich werde am Abend mal nachschauen betreffend der Membran.
Müsste sie eigentlich auf beiden Seiten nass sein?

Gruss Christian

Armageddon
05.09.2005, 12:37
Hallo Kai
Ich werde am Abend mal nachschauen betreffend der Membran.
Müsste sie eigentlich auf beiden Seiten nass sein?


Hallo Christian,

sagen wirs mal so: Die Membran muß durchnäßt sein, also auf beiden Seiten. Erst dann wird sie richtig weich und dichtet auch. Ich vermute mal, daß sie auf der einen Seite am Vergaser klebt und "furz"-trocken ist. So wars zumindest bei mir immer nach der Winterpause.


Habe übrigens letztes WE meinen sehr viel gelaufenen ZDZ-40 aus dem Service wiederbekommen. Er lief nur noch schlecht an und brachte auch nicht mehr volle Leistung. Jetzt wurde der Zylinderkopf getauscht, da dieser bei mir wohl überhitzt hatte. Jedenfalls ging es schnell unkompliziert und sehr günstig. Der Service bei U. Amelung ist einfach top. Wenn Du Probleme mit Deinem Motor hast, wirst Du auch am Telefon kompetent von ihm beraten.

Gruß Kai

chgr
05.09.2005, 12:50
Hallo Kai

Siehst Du bei Deinem Motor wie das Benzin in den Vergaser wandert?

Ich habe mal mit einem Benzinschlauch beim Einlass am Vergaser reingeblasen, und man hörte Akustisch wie sich die Membran bewegt.
Im moment glaube ich einfach das der Unterdruck im Kurbelwellengehäuse nicht ausreichend ist, um die Membran, sprich das einlassventil zu bewegen damit auch Benzin in den Vergaser gelangt.

Armageddon
05.09.2005, 12:56
Hallo Kai

Siehst Du bei Deinem Motor wie das Benzin in den Vergaser wandert?




Bevor ich ne Motorhaube drüber hatte, habe ich das gesehen, jetzt allerdings nicht mehr ;)
Habe auch schon probiert mit einer Spritze Benzin in den Schlauch zu drücken, ohne Erfolg.

Gruß Kai

chgr
05.09.2005, 13:07
Apropo Benzin und Spritze

Benzin mit der Spritze reinpressen würde ja nur gehen wenn die Membran Druck oder unterdruck hätte.

Habe mal ein wnig Benzin direkt in den Vergaser (bei der Jock-Klappe) reingespritzt.
Mit dem Anlasser versucht zu starten, Motor lief kurz, solange wie er Benzin hatte.

Gruss Christian

Gast_102
05.09.2005, 18:08
Hi,
Falls möglich , hälst du den Einlass mit der Hand zu und drehst den propeller mal eine umdrehung ... Du wirst Dich erschrecken schwie schnell dann sprit durch den Schlauch geschossen kommt. Dann bekommst auch den Motor ans rennen .. das mit dem nicht Pumpen wollen habe ich auch ständig ... liegt aber bei mir daran das ich nicht sehr viel und nicht jede Woche fliege ...
Eine weitere möglichkeit ist nartürlich wie oben schon erwähnt eine bei der montage verstopfte unterdruckverbindung zum Vergaser ...
Und nach dem Abstellen über die Zündung immer schön nass stehen lassen... hält die Membrane geschmeidig.

chgr
05.09.2005, 19:32
Hallo Zusammen

Mein ZDZ Motor ist heute kuz gelaufen, aber nur mit sehr sehr speziellen Vorbereitungen:

- Das Benzin bring ich nur in den Vergaser indem ich die Kerze demontiere und den Propeller mit hoher drehzahl drehe.

- Danach spritzte ich mit einer Sprize dauernd Benzin in den Vergaser (hinten bei Jock Klappe) bis der Motor mit ca. 3500 Umdrehungen lief

Fazit für mich im momment, der Motor mag aus eigener Kraft die Benzin Menge die er brauch nicht schöpfen.

An was konnte das wohl liegen???????


Grüsse aus der Schweiz

Christian

Gast_102
05.09.2005, 20:19
Hi,
Hast Du den Einlass mal zugehalten ?

chgr
05.09.2005, 20:25
Hallo Peter

Leider bring ich den Finger nicht an den Auslass.
Wenn der Jock vollständig zu ist ist ja nur noch ein ganz kleines Loch.

Früher ist mit jeder umdrehung, mit der Kerze drin, das Benzin um ca. 5mm im schlauch richtung Vergaser gewandert.

Gruss Christian

KO
05.09.2005, 23:34
Hallo Christian,

das gleiche Problem hatte ein Freund. Die Lösung war, daß die Chokerklappe wirklich bis zum Anschlag gaschlossen sein muß. (Ein hauchdünner Spalt offen ist schon zuviel)

Mit einer neuen Choke-Anlenkung funktioniert er wie es sein soll!!

MfG Klaus

Gast_102
06.09.2005, 06:59
Hi,

Hallo Peter

Leider bring ich den Finger nicht an den Auslass.
Wenn der Jock vollständig zu ist ist ja nur noch ein ganz kleines Loch.

Früher ist mit jeder umdrehung, mit der Kerze drin, das Benzin um ca. 5mm im schlauch richtung Vergaser gewandert.

Gruss Christian
Klar das tut der vergaser auch wenn die Membrane ordentlich arbeitet ... aber auch nur dann ... Du wirst kaum drumherum kommen irgendwie den Einlass mal zu zuhalten um richtig anzusaugen ...

chgr
06.09.2005, 07:57
Hallo Klaus

Saugte der Motor deines Freundes von Anfang an kein Benzin, oder kam das problem erst nach einer weile (ca. 30 laufstunden)?

Zur neuen anlekung der Jock-Klappe, wie und was hat dein freund denn verändert?
Die jetztige Jock-Klappe hat ja noch zusätzlich eine Bohrung ca 2mm.

Gruss Christian

Gast_102
06.09.2005, 08:46
Hallo Christian,
schau mal was da geschrieben steht ... vielleicht hilft Dir das ?
http://www.bahnsport.org/vergaser.htm

chgr
06.09.2005, 09:27
Hallo Peter

Danke für Deinen hinweis, habe die selbe Anleitung bei http://www.bing.de/shared/images/datenblaetter/type48.pdf
auch schon gesehen.

Was mir nicht in den Kopf gehen will ist, dasss der Motor früher supper angelaufen ist, man hat auch beim aufziehen des Motores (hin und herbewegung am Propp) das Benzin zum vergaser wandern sehn.

Habe heute noch mit einem Rasenmäher-Mechaniker gesprochen, er meinte die Membrane könnte hart sein.
Meineserachtens sieht die Membrane gut aus, werde sie aber mal dem Mechaniker zeigen.

Gruss Christian

Armageddon
06.09.2005, 09:49
Hallo Christian,

hast Du die Membran jetzt nochmal kontrolliert? War sie auf beiden Seiten nass? Schliesst die Chokeklappe 100%ig? Ist der Vergaser vielleicht auch einfach viel zu mager eingestellt?

Gruß Kai

chgr
06.09.2005, 09:56
Hallo Kai

Membrane ist auf beiden Seiten Nass, Chokeklappe schliesst auch sauber, H Nadel 1.5 offen, L Nadel 1.5.

Gruss Christian

Armageddon
06.09.2005, 10:14
Hallo Christian,

rufe doch einfach mal bei U. Amelung an. Wurde dort bei Problemen immer kompetent beraten.

Gruß Kai

chgr
06.09.2005, 10:56
Hallo Kai

Habe bei Amelung angerufen:

Er Meinte:
- Motor mit dem Bing Vergaser Ty 48 sei schon sehr alt!
- Bing vergaser haben immer ein schlechtes ansaugverhalten gehabt
- Benzin müsste sicher angesaugt werden wenn der Einlass mit dem Finger zugehalten wird
- die Jock-Klappe könnte etwas verdreht sein (Dichtet schlecht ab uns saugt nicht an)
- Das Loch bei der Jock-Klappe könnte man zulöten

Falls alles nichts hilft Motor entsorgen!

Armageddon
06.09.2005, 11:09
Hallo Christian,

wie alt ist denn Dein Motor?

Daß er wirklich gesagt hat, dass Du den Motor bei Misserfolg entsorgen sollst, kann ich mir nicht wirklich vorstellen.

Gruß Kai

Andreas H
06.09.2005, 11:23
Hallo,

überprüfe bei Deinem Vergaser doch mal, ob du die Drosselklappe komplett um 360° drehen kannst.

Beim ZDZ 160 mit Walbro Vergaser ist dies teilweise der Fall.

wenn Du die Drosselklappe nach dem Zusammenbau um 180° verdreht wieder angelenkt hast, sitzt die kleine Bohrung in der Drosselklappe nicht auf der Seite der Einspritzbohrung im Vergaser, sondern genau auf der gegenüberliegenden und damit falschen Seite.


Ich spreche aus leidiger Erfahrung.

Gruss Andreas

chgr
06.09.2005, 11:28
Hallo Andreas

Ich habe die Drosselklappe nie vom Vergaser demontiert, sollte also noch im richtigen zustand sein.

Gruss Christian

Rolf Germes
06.09.2005, 12:23
@ chgr !

Bei mir ist es schon vorgekommen , das nach demontage und montage des Vergasers , die Dichtung zwischen Vergaser und Motor nicht hundertprozentig dichtete . Ich mußte länger ansaugen und der Motor war nicht mehr als 3 sekunden auf Vollgas zu halten . Zieh die Muttern der Stehbolzen( Schrauben )nochmals etwas nach .

chgr
06.09.2005, 13:10
Hallo Zusammen

Habe über Nittag den Motor ausgebaut.
So konnte ich mal bei der Jock-Klappe 100%ig mit dem Finger abdichten, und siehe da der Vergaser saugt supper an.

Jetzt werde ich mal versuchen bei der Jock-Klappe das ca. 3mm Loch zu schliessen.

Werde das nur mal mit einer Schraube und Mutter versuchen.

Was haltet ihr von dieser Idee?


Gruss an alle die mir Freundlicherweise geholfen haben

Armageddon
06.09.2005, 14:20
Hallo,

schön, daß der Motor doch noch nicht schrottreif ist :D

Hat das Loch wirklich 3mm? Hab meinen Motor gerade nich vor mir liegen, würde aber sagen, daß es ca. 1,5mm hat. 3mm kommt mir sehr groß vor. Ich kenne den genauen Grund für das Loch nicht (ich vermute mal, daß er auch mit Choke ein wenig läuft), aber U. Amelung hat Dir ja empfohlen es zu verschliessen. Würde einfach mit Weichlot ein kleines Kupfer- oder Messingblech drauflöten, das hält gut, stört die Strömung bei geöffnetem Choke nicht und kann jederzeit leicht wieder entfernt werden. Bei ner Schraube wäre es mir da nicht so wohl, da die sich losrütteln kann und dann gibts Späne im Motor :D

Gruß Kai

chgr
06.09.2005, 14:33
Hallo Kai

Das mit der Schraube würde ich nur im versuchsstadium machen um dan mal zu sehen ob sich die Benzinsäule beim aufdrehen des Motor richtung Vergaser bewegt.
Bin also auch froh das ich den Motor nicht wegwerfen muss!!!

Früher oder später muss der Motor sowieso mal ausgetascht werden, habe leider etwas zuwenig Leistung um zu Torquen.

Wer weiss, vieleicht gibts mal ein DA50 oder MVVS58 in meine KHK-Extra.


Gruss Christian

KO
06.09.2005, 14:57
Hallo Klaus

Saugte der Motor deines Freundes von Anfang an kein Benzin, oder kam das problem erst nach einer weile (ca. 30 laufstunden)?

Zur neuen anlekung der Jock-Klappe, wie und was hat dein freund denn verändert?
Die jetztige Jock-Klappe hat ja noch zusätzlich eine Bohrung ca 2mm.

Gruss Christian
Hallo Christian,

der besagte Motor saugte vom ersten Start weg nicht an.
Der Motor wurde im vorjahr gekauft, ist also offensichtlich jünger, und die Chokerklappe hat keine Bohrung, sondern es fehlt ein Kreissegment mit einer Sehne von etwa 3 bis 4mm.Die Anlenkung war im Winkel von 90° am Kugelkopf und eben nicht 100% geschlossen.

L.G. Klaus

Gast_102
06.09.2005, 19:50
Chris,
Lass das mit der Schraube besser ! weil wenn die sich in irgendeiner Form löst iss der Motor erst mal höchstwarscheinlich schrottreif ... :cry:
Entweder zulöten oder so lassen wie die ist .... :cool:

chgr
06.09.2005, 21:30
Hallo Peter

Mit der Schraube werde ich nur schauen ob es sich dann auch lohnen würde das loch zuzulöten.

Also nur den Motor von Hand aufdrehen und beobachen was das Benzin im schlauch so macht.

So lassen wie es jetzt geht auf keinen Fall.

Wenn der Motor montiert ist, ohne dass die Haube dran ist, komm ich nicht mal mit dem Finger ran, um abzudichten.

Der Abstand vom Einlass zum Spanten ist zu klein.


Gruss Christian

chgr
09.09.2005, 16:36
Hallo Zusammen

Der Motor läuft wieder :) !!!

- Habe an der Jock-Klappe das ca. 3mm Loch zugelöter, Klappe wieder montiert.

- Motor mit geschlossener Jock-Klappe aufgezogen, bis man hörte das Benzin im Vergaser war.

- 2 startversuche von Hand und Motor Brummte wieder!!!

Ich möchte mich nochmals bei allen Herzlich bedanken, die mir bei meinem Motorproblem geholfen haben!!!

Morgen darf meine KH-Extra eindlich wieder in die Luft, natürlich nur wenn auch das Wetter mitspielt.

Fliegergruss Christian