PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Motorgeräusch beim Gasgeben



Flugass
20.06.2012, 09:28
Ich habe in meiner Extra 300 einen Scorpion Motor mit passenden Regler.
Nun habe ich folgendes Phänomen:

Wenn ich z.B. beim trudeln Gas wegnehme und dann wieder Gas reinschiebe knallt der Motor/Prop wie als würde
er kurz gebremst oder so.
Welche Einstellung / Parameter könnte dafür verantwortlich sein? Motorbremse ist keine aktiviert.

Flugass
20.06.2012, 11:50
Zur Präszisierung:

Motor: Scorpion 4025-16
Regler: Scorpion Commander 90 A mit Programmierkarte

FamZim
20.06.2012, 14:16
Hi

So ein vor, oder zurück Schlagen, habe ich schon mal am Prüfstand, obwohl meist mit Autotiming gemessen wird.
Es kann auch vom eingestelten Anlaufverhalten kommen weich-mittel-hart ?
Der Steller muß ja beim wieder gasgeben erst bestromen, wenn per Signal eine höhere als die momentane Drehzahl gewünscht wird.
Ob das bei Sanftanlauf besser geht oder bei hart ??
Das sollte am Boden aber auch zu testen sein .

Gruß Aloys.

Föhnsturm
20.06.2012, 15:51
Hi,
ich hatte auch mal sowas, da wurde der Motor bei Gas zu stromlos, und beim wieder-gasgeben gabs durch das mehr oder weniger Anlaufgeruckel solche Geräusche, selbst wenn der Motor durch den angeblasenen Prop noch gedreht hatte, dann sogar besonders, wenns beim anlaufen einen Rückwärtsruck gab.
Ich hab dann für Gas ganz zu einfach eine ganz niedrige Drehzahl eingestellt, und seitdem ist Ruhe.

Grüße, Gerhard.

Flugass
20.06.2012, 20:30
Es ist immer bei einer bestimmten Drehzahl, nicht unbedingt in den ersten unteren Drehzahlen nach dem Gas wieder reinschieben, eher so bei 1/3 Weg.
Eine Art rucken. Für umstehende klingt das immer als würde der Prop abfallen.

Hat denn jemand nen Tip was ich abändern könnte, da es im Stand nicht reproduzierbar ist, es wird sicherlich durch das drehen der Luftschraube durch den
Fahrtwind erst produziert, vermutlich wenn der Regler gerade über die Drehzahl kommt die die Schraube noch dreht. (gerade im Kunstflugprogramm beim Abschwung)

Behemoth
20.06.2012, 21:04
Vielleicht hilft die Motorbremse, oder wie bei den Verbrennern eine programmierte Leerlaufdrehzahl? :D

Flugass
20.06.2012, 21:44
Ok, werde mal Bremse aktivieren und testen...,

Messerschmitt
21.06.2012, 08:57
Hallo ?????

überprüfe mal bei deinem Motor, ob sich evtl. das Wicklungspaket im Stator bewegen lässt.
Wenn das Blechpaket locker ist, dann könnte es möglich sein, dass es sich bei zunehmender Last um ein paar Grad verdreht und dann kommt es zu diesem Geräusch.
Das Wicklungspaket muss fest mit dem Statorträger verbunden (verklebt, verstiftet) sein.

Gruß,
Christian Hoffmann

Flugass
24.06.2012, 21:37
So nachdem ich den Regler mal neu programmiert habe ist es passiert!
Paar mal schnell Gas rein raus (ähnlich wie bei Torquen) und nix ging mehr!
Kein BEC Strom mehr! Was der Grund dafür war / ist ist mir noch unklar!

Wer macht bzw. wo gibt's in Deutschland nen Service von Scorpion?!