PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Brushless verschluckt sich bei ruckartigem Vollgas



Hotkiss
21.06.2012, 11:01
Hi !

Ich habe keine Ahnung nach welchem Stichwort ich das Forum hätte dazu durchsuchen können.

Bei der werksseitigen Regler/Brushless Ausrüstung der Hellcat von Art-Tech
(http://www.art-tech.com/english/ArticleShow.asp?ArticleID=325 Die Regler/Motor Komponenten sind recht unspezifisch vom Chinamann gelabelt)
habe ich das Symptom, dass der Motor nur noch langsam vor sich hin stottert, wenn ich das Gas ruckartig voll aufreisse (Beim Landeabbruch/Durchstarten schon mal nötig).
Steuere ich das Gas dagegen langsam hoch auf Vollgas, dann wird die maximale Drehzahl ganz nochmal erreicht.
Ich kann nur vermuten dass sich das Brushless-Timing beim Regeln "verschluckt".

Eine "Servo Verzögerung" ist über meine Multiplex Cockpit SX Funke nicht programmierbar um eine weichere Gaskurve zu erhalten.
Der Regler ist mangels Identifikation wohl auch nicht programmierbar um einen weicheren "Punch" (gibt's ja bei RC Cars) einzustellen.

Habt Ihr irgenwelche Ideen zur Problemlösung?

Behemoth
21.06.2012, 11:06
Vielleicht das Anlaufverhalten auf "soft" programmieren falls das geht?

fliegerassel
21.06.2012, 14:35
Wenn gar nichts funktioniert, übe einfach das mäßige Gasgeben. Das ist auch flugtechnisch viel günstiger, als schlagartiges Hochregeln.

Gruß Mirko

tkf1985
21.06.2012, 14:57
Das Problem gibts bei vielen China-Reglern.

Am einfachsten ist es mit einer Verzögerung Senderseitig zu regeln. Einfach 0,5 bis 1s Verzögerung auf den Gastknüppel und du hast Ruhe. Es ist ja auch gefährlich wenn du z.B.: den Flieger aus einer gefährlichen Situation rausreißen willst und der Regler "verschluckt" sich und du hast keine Leistung oder der Flieger brennt ab.

Hotkiss
21.06.2012, 18:55
Den Regler Anlauf auf Soft programmieren fiel ja flach wegen Noname China Regler.
Die Verzögerung auf der Funke fiel ja flach, weil es die MPX Cockpit SX nicht kann.

Doch beim Check der Reglerbezeichnung ist mir aufgefallen, dass die Achse auf die der Brushless fest am Modell montiert ist, lose war.
Bem Anlaufen verdrehte sich also der statische Teil des Motor durch das Drehemoment leicht auf der Montageachse gegen die Drehrichtung.

Nachdem ich die beiden Madenschrauben dazu festgezurrt und mit Locktite gesichert habe, läuft der Motor nun auch wieder bei agressivem Gas geben normal an.

Es war also offensichtlich durch das Gegendrehen des Motors eine "Rückkopplung" im Motor Stell-Regelkreis des Reglers.

Problem gelöst.