PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : YGE 90 HV an Hacker A60 7S - Quietscht beim Abschwung



ET76
29.06.2012, 22:57
Hi Leute,

hat von euch einen Hacker A60-7S an 10S mit einem YGE 90 HV im Einsatz?

Meine Kombo funktioniert ganz gut, jedoch bemerke ich beim schnellen Sturzflug mit etwas zu frühem Gaseinsatz ein starkes Quietschen und einen Leistungsabfall. Gashebel zurück und wieder vor - Motor läuft wieder.

Habe schon mit Heino Jung und den Kollegen von Hacker gesprochen. Geändert: Timing auf 30° und Brake off.
Quietscht jetzt seltener, aber immer noch.
Wenn ich nach dem Sturzflug erst langsam Gas gebe, passiert nichts.
Im Normalbetrieb (auch mit sehr schnellen Gaswechseln) passiert nichts. Nur beim Fallen und dabei Gas anschieben.

Grobe Daten:

10S 4000
22x12 XOAR (sehr leicht)
A60-7S
YGE 90 HV
Brake off
Timing 30°
Active Freewheel on
Extra 2.0 m
Lipo und Regler nach einem heissen Tag 40° warm, Motor 60°.

Was kann ich noch tun?


Gruß

Tobias

eges
01.07.2012, 17:43
Hi Leute,

hat von euch einen Hacker A60-7S an 10S mit einem YGE 90 HV im Einsatz?

Meine Kombo funktioniert ganz gut, jedoch bemerke ich beim schnellen Sturzflug mit etwas zu frühem Gaseinsatz ein starkes Quietschen und einen Leistungsabfall. Gashebel zurück und wieder vor - Motor läuft wieder.

Habe schon mit Heino Jung und den Kollegen von Hacker gesprochen. Geändert: Timing auf 30° und Brake off.
Quietscht jetzt seltener, aber immer noch.
Wenn ich nach dem Sturzflug erst langsam Gas gebe, passiert nichts.
Im Normalbetrieb (auch mit sehr schnellen Gaswechseln) passiert nichts. Nur beim Fallen und dabei Gas anschieben.

Grobe Daten:

10S 4000
22x12 XOAR (sehr leicht)
A60-7S
YGE 90 HV
Brake off
Timing 30°
Active Freewheel on
Extra 2.0 m
Lipo und Regler nach einem heissen Tag 40° warm, Motor 60°.

Was kann ich noch tun?


Gruß

Tobias

...ich habe so was ähnliches mit einem 80er Regler von Jung erlebt. Nachdem ich den Regler auf "Softanlauf" programmiert hatte klappts perfekt.

Gruß eges

ET76
26.07.2012, 21:26
Hi Eges,

hab das gleich nach Deinem Post geändert:

Startup Plane slow
Startup Power 2%

:D

Seit mittlerweilen 40 Flügen kein Gequietsche mehr.
Läuft weich und sauber an, selbst an einer 22x12er Latte.

Danke für den guten Tip!

Gruß

Tobias

ET76
03.08.2012, 20:45
Hi,

Nachtrag: Problem doch nicht gelöst.
Hab mich mal ans Messerflugtrudeln gewagt - da wird die Extra schon sehr langsam.
Und wieder vereinzeltes Quietschen.

Hab jetzt den Rat meines freundlichen Fliegerhändlers befolgt und via Schalter einen "Leerlauf" auf den Antrieb gemischt.
D.h. der Regler geht nie auf "Aus" und dreht bei Gasknüppel auf Null ganz sachte (kleiner 300 mA). Bei der Drehzahl kein merklicher Schub vorhanden.

Hab die Extra heute früh mächtig gequält mit Abschwüngen - kein Quietschen mehr.

Bin zwar nicht glücklich damit (kann ich ja gleich nen Verbrenner reinbauen) aber was hilfts... :D

Gruß

Tobias

Schorch
03.08.2012, 22:15
Hab auch einen "Quietscheentchenantrieb", mein Kontronik PIX 4000 bringt mit seiner Suche nach Kommutierung und Ansteuerfrequenz jeden Motor beim anlaufen kurz zum zwitschern. Habe vor Jahren mit Kontronik telefoniert, damals noch mit Motor-Mike. Das Gezwitscher beim anlaufen des Motors ist bei diesem Steller ganz normal. Mit wurde auch gesagt, daß es bei bestimmten Motor-Steller-Kombinationen herstellerunabhängig immer wieder vorkommen kann und man sich deswegen keine Sorgen machen muß. Erst wenn der Motor am Boden nicht direkt sauber losläuft, sondern erst etwas hin und her schlägt, sollte man sich Gedanken über Timing und Ansteuerfrequenz machen. Mein PIX 4000 arbeitet nun schon fast 10 Jahre lang mit dem gleichen Motor zusammen, ohne daß es je eine Panne gegeben hat.

ET76
04.08.2012, 06:29
Hi Schorch,

naja, das leichte quietschen und pfeiffen hat der Regler immer - da mach ich mich nicht nass deswegen.
Was ich meine ist: Motor aus, Trudeln, Drehzahl Luftschraube fast null, Trudeln ausleiten, Luftschraube wird vom Gegenwind hochgedreht, Gas rein - Regler will den Motor andrehen, der dreht aber schon. Lautes Heulen, Drehzahlabfall.

Das Heulen ist lauter als z.B. das Brummen im Messerflug. Die Drehzahl des Propellers bricht dabei voll zusammen. Da reiss ich immer im Reflex das Gas wieder zu. Langsamen Gasgeben geht dann wieder.

Nicht normal, oder?


Gruß

Tobias

Schorch
04.08.2012, 09:31
Nein, das ist so nicht normal. Kannst du den Motor an einem anderen Steller ausprobieren?

Probier mal ein Timing von ca. 10 - 12 Grad aus, das könnte auch helfen.

ET76
25.08.2012, 22:33
Hi Leute,

mein Abschlussbericht zu dem Thema:

Ohne "Standgas" geht es mit der Kombination Hacker / YGE nicht.
Habe jetzt seit vielen Flügen das "Standgas" drin - seitdem kein einziges Mal mehr Quietschen und Einbruch nach Gas.
Bin grade am Lomcevak üben und da geht die Extra mit Tempo Null raus, also fast stehendem Propeller - selbst dabei kein Quietschen beim Gas geben.

Problem ist damit für mich erstmal gelöst - Ausprobieren anderer Kombinationen hab ich aktuell keinen Bock drauf...


Danke für die Hilfe! ;)

Tobias