PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Jeti Spin 75 Pro Opto



Jürgen63
16.07.2012, 08:15
Hallo,

ich bräuchte mal eure Hilfe. Ich habe mir den o.g. Jetiregler gekauft. Habe ihn programmiert, habe alles zusammen gesteckt, nichts geht. Durch Zufall habe ich nach langem hin und her gemerkt, wenn ich den Regler nicht am Externeingang des Empfängers einstecke, dann läuft mein Motor wie gewünscht. Sobald ich aber den Regler dort anschließe bekomme ich nicht mal mehr den Signalton wenn ich den Akku anschließe. Habe auch schon den Empfänger getauscht um ausschließen zu können dass es daran liegt.

Was mache ich falsch?


Gruß

Jürgen

Gernot Nitz
16.07.2012, 09:21
Hallo,

das ist dann sicherlich ein Jeti Duplex Empfänger. Kann es sein, daß der falsch herum in der EXT Buchse steckt? Kannst Du da einmal einen Sensor anstecken, ob der vom Empfänger richtig verarbeitet wird?

Gernot

hul
16.07.2012, 10:16
Eigentlich hast Du ja Deine Frage schon beantwortet.
Ext ist kein Servoausgang. Ausserdem darf der Empfaenger ueber Ext nicht mit Strom versorgt werden (siehe Anleitung).
Steck den Regler in einen Servoausgang und gut ist.

Gruss, Hans

Jürgen63
16.07.2012, 10:38
Zur Ergänzung.

Ja es ist ein Jeti 10 Kanal Empfänger. Aber kein EX.

Der Regler hat 2 kabel mit JR-Steckern. Ein Stecker ist schwarz (für den entsprechenden Kanalasugang am Empfänger), ein Stecker ist orange für EXT. Auch Impulse bzw Minus ist richtig gesteckt. Habe ich alles geprüft (mehrfach). Was man alles macht wenn man der Verzweiflung nahe ist und einem die Ideen ausgehen.


Jürgen

tflachz
16.07.2012, 10:51
Hey Jürgen

laut Anleitung brauchst du 'nen EX Empfänger!

Also versuchen zu updaten.


Gruß

Thomas

Jürgen63
17.07.2012, 07:25
Hallo Thomas,

danke das hatte ich komplett überlesen. Naja, wer lesen kann ist klar im Vorteil!

Gruß

Jürgen