PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Hacker A40 8L 14 Pole



Mentor
07.12.2012, 19:11
Hallo,

ich habe mir auf Empfehlung eines Hacker Mitarbeiter diesen Motor für meinen Mentor (flugfertig ca 2600gr.) gegönnt. Auf Empfehlung sollte er mit einer 14 x 10 APC E Luftschraube genügend Power auch für Seglerschlepp bringen. Befeuert wird er mit einem SLS 4S 5000mAh (auch neu) Lipo, Regler ist ein Turnigy Plush 80Amp.(Timing high). Bin heute den Mentor mit Skiern geflogen, kann nur sagen extrem lahm, keine Geschwindigkeit und auch keine Steigleistung. Strom von ca. 30 Amp. bei Vollgas. Hatte dann auch noch eine 15 x 8 getestet. Nicht wirklich viel besser, auch ca. 30 Amp. Wenn ich das mit der Hacker Antriebsempfehlung vergleiche sind dazwischen ja Welten -> Motormodell Setup für 4S LiPo APC-E 15x8 bei ca. 57A. Von der Bodenfreiheit könnte ich noch eine größere Latte montieren, aber wie soll ich mit der Steigung verfahren? 8er Steigung oder höher? Der Mentor könnte schon noch etwas Speed vertragen.
Hoffe es hat jemand einen Tip, sonst war der Motor eine Fehlanschaffung - und das für diesen Preis.

Gruß Klaus

Rudi B.
07.12.2012, 19:36
Hallo Klaus

So wie sich das liesst,sind wahrscheinlich deine Akkus etwas altersschwach.Will damit sagen das die Spannung deines Akkus unter Last stark einbricht und deshalb die zu geringe Leistung.Miss mal die Spannung am Akku bei Vollgas, die sollte bei potenten Akkus pro Zelle min.3,8 Volt betragen.Bei 4s also min. 15,2 Volt.

Gruss Rudi

Mentor
07.12.2012, 19:38
Sorry Rudi,

ich hatte doch geschrieben daß er mit einem nagelneuen SLS befeuert wird.

Gruß Klaus

Rudi B.
07.12.2012, 19:56
Hallo Klaus

Das mag ja sein,aber ein Elektro-Motor kann nur die Leistung umsetzen ,die er auch zugeführt bekommt. Oder der Regler ist total verpeilt.Ich kenne den Regler nur vom Namen her, und weiss auch nicht wie er programmiert ist. Sorry kann dir nicht helfen,das mit den Akkus ist halt sehr naheliegend, auch wenn er neu ist.

Gruss Rudi

Messerschmitt
07.12.2012, 20:03
Servus Klaus,

das hat der Rudi wohl überlesen, aber ich weiß was er meint.

Bei den momentan herrschenden Außentemperaturen hat ein Lipo keine gute Spannungslage, da viel zu kalt. Bei Minusgraden ist der Einsatz von Lipos eigentlich nur bei Verwendung einer Heizbox zu empfehlen.
Flieg deinen neuen Akku besser nicht ohne vorzuheizen, die Kälte mögen die Dinger nämlich garnicht.
Die Luftschraube 15x8 ist sicher gut für dein Modell geeignet, bei neuen und warmen Akkus sollte der Strom knapp 60,A betragen, das stimmt schon.
Also, lass´ den Kopf nicht hängen, die Jungs bei Hacker wissen was Sie empfehlen, das sollte schon so passen.
Also, Akku auf 35°C vorheizen, dann macht der Mentor richtig Spaß. Oder warten, bis es wieder wärmer wird. ;)

BTW, wenn Du den geringen Strom in der warmen Bastelbude gemessen hast, dann stimmt was mit Deinem Regler oder den Einstellungen nicht. Gasweg 100%?

Viele Grüße,
Christian Hoffmann

Mentor
07.12.2012, 20:30
Ja hatte den Strom auch im "Warmen" gemessen. War ähnlich wie heute draussen. Vielleicht sollte ich einfach mal einen anderen Regler probieren.

Gruß Klaus

Mentor
08.12.2012, 16:11
So das Problem ist gelöst, habe einen neuen Regler genommen, genauso programmiert und jetzt bestimmt das doppelte an Leistung.

Vielen Dank

Gruß Klaus