PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Nach Motorquietschen folgte Absturz



Dingsda
02.01.2013, 13:37
Hallo mein Name ist Thomas und ich hatte vorgestern folgendes Erlebnis:

Fliege/flog einen Gnumpf mit Scorpion SII 3026/1190KV mit 10x7 Klapppropeller und einem YGE 120 A Regler an 4 s. Zuerst ohne Motorbremse alles ok.
Dann mit mittlerer Motorbremse.
Nach ca. 1 Minute Flugzeit schauriges Quietschen vom Antrieb zu hören, Gashebel auf Null, keinerlei Ruderreaktion, Absturz , Totalschaden.

Dachte erst an Lagerschaden ( Motor war neu) , lässt sich jedoch frei drehen.

Hat jemend eine Idee, was da passiert ist?

Spinnt meine Fernsteuerung und haut bei Vollgas die Bremse rein? (Graupner MX16 Hott)

War das ein Userfehler?


Grüße

Thomas

Küstenschreck
02.01.2013, 13:46
Moin Thomas
hast du überprüft ob das BEC noch geht ?? das Problem hatte ich auch schon mal da ist das BEC gestorben zum glück erst in 1m Höhe im Landeanflug

Christian_B
02.01.2013, 15:00
Der Sender ist dabei sicher unschuldig gewesen.:D Dann schon eher, wie bemerkt, der Regler. Zerleg mal den Motor, eventuell hat sich ein Magnet gelöst.

Dingsda
02.01.2013, 19:35
Das BEC geht noch/wieder!

Die Magnete im Motor sind fest.

Fritz Reschen
02.01.2013, 19:55
Servus Thomas!



Hat jemend eine Idee, was da passiert ist?

Naja, als erste Idee hätte ich gesagt: eines der drei Motorkabel ist ab.
Das quietscht, bewirkt aber keinen Absturz.



Spinnt meine Fernsteuerung und haut bei Vollgas die Bremse rein? (Graupner MX16 Hott)

Vollgas und Bremse zusammen geht nicht, falls du das meinst.
Auch ein Abbremsen des Motors bewirkt nicht zwingend einen Absturz.



War das ein Userfehler?

Wie routiniert bist Du?
Wenn plötzlich der Antrieb quietscht, steuerst du der Situation entsprechend weiter?

Ich hätte nach dem Crash eine Überprüfung aller RC und Antriebskomponenten vorgenommen.
Läuft der Motor noch und lässt sich regeln?
Auch haben schon defekte Servos die BEC Spannung in die Knie gezwungen ...

mawarn
02.01.2013, 20:07
Bei mir hat mal ein Phasenschluss im Motor so ein Quietschen und dann das Abbrennen des Reglers verursacht. Hatte zum Glück einen gesonderten Empfängerakku und konnte notlanden. Der Flieger war auch erst knapp 1m hoch in der Luft. Du solltest Regler und Motor mal vom Lieferant/Hersteller checken lassen.

VG
Mark

eges
02.01.2013, 20:43
Hallo mein Name ist Thomas und ich hatte vorgestern folgendes Erlebnis:

Fliege/flog einen Gnumpf mit Scorpion SII 3026/1190KV mit 10x7 Klapppropeller und einem YGE 120 A Regler an 4 s. Zuerst ohne Motorbremse alles ok.
Dann mit mittlerer Motorbremse.
Nach ca. 1 Minute Flugzeit schauriges Quietschen vom Antrieb zu hören, Gashebel auf Null, keinerlei Ruderreaktion, Absturz , Totalschaden.

Dachte erst an Lagerschaden ( Motor war neu) , lässt sich jedoch frei drehen.

Hat jemend eine Idee, was da passiert ist?

Spinnt meine Fernsteuerung und haut bei Vollgas die Bremse rein? (Graupner MX16 Hott)

War das ein Userfehler?


Grüße

Thomas
ich hatte das gleiche Problem mit einem Regler YGE 80. Während des Torquens kurzes quietschen (Verlust des Kraftfeldes) und Absteller des Axis. Herr Jung gab mir den Tipp des Regler auf Softanlauf zu stellen. Von da an war der Spuk vorbei.

Gruß eges

Küstenschreck
03.01.2013, 00:51
Bist du lange im oberen Teillastbereich geflogen das der Regler heiß wurde und dehalb das BEC abgeschaltet hat??

Dingsda
03.01.2013, 09:54
Hallo an alle.

Danke für die bisherigen Antworten.

Der Regler kam frisch aus der Wartung (bei YGE), da sich ein Elko gelöst hatte.
Wie gesagt, nach ca. 1 Minute mit Halb- bis Vollgas kam das Quietschen. Hatte dabei ca. 15-20 m Höhe, hätte somit locker zur Landung reichen müssen, zumal der Gnumpf eigentlich schön segelt. Aber leider ging es dann senkrecht runter. Ich flieg jetzt seit
4 Jahren. Eine WOW, Catalina, Topsky 2 und nun keinen Gnumpf mehr.

Die Fersteuerung hatte ich mit im Verdacht, da diese bereits 2 Mal mit Defekten bei Graupner war. (Steuerplatine und Kreuzknüppel defekt)

Habe gestern den Motor an jenem Regler kurz anlaufen lassen, klingt nicht schön , ab geht. Das Höhenruderservo geht auch noch/wieder. Die Querruderservos muss ich noch testen, haben leider ihre Stecker verloren.

Werde mal Herrn Jung eine Mail schreiben.


Grüße

Thomas

Küstenschreck
05.01.2013, 11:31
Wenn du zwischen Halb und Vollgas fliegst hat der Regler die höchste Belastung und kann dadurch auch zu warm werden das das BEC abschaltet ich fliege nur noch mit externen BEC so sind die Thermischen Probleme ausgeschlossen

loopeng
05.01.2013, 11:37
Dann sollte aber doch bei Übertemperatur nur der Motor abgeschaltet werden und NICHT das BEC !!!! Somit wäre die Schutzschaltung der Übertemperatursicherung ja fürn A.....


Mfg
gebbes

e-yello
05.01.2013, 12:14
Das Quitschen könnte eventuell auch auf eine Fehlkommutierung(Regler gerät quasi aus den Takt) hindeuten.
In diesem Fall kann es zu heftigen Stromspitzen kommen,mitunter der doppelte Strom wie üblich.
Als Folge kann der Regler abrauchen,schade dann wenn man mit BEC fliegt.

Da bei dir der Regler offensichtlich noch bzw wieder funktioniert, könnte eventuell am Accu ein Ableiter oder die Verbinderplatine durchgebrannt sein?

Sieht dann so aus:
929894
Die Stromspitze lag noch deutlich über 190A, der 150A Sensor hat den Peak geglättet.

Der YGE ist was maximale Feldwechsel angeht wohl einer der besten Regler auf dem Mart, deine Anwendung mit 4S wird ihn da kaum ans Limit bringen,Fehlkommutierung wegen zu hoher Felddrehzahl kann man wohl ausschliessen.

Passierte das "Quitschen" beim Anlaufen,bzw bei einem Drehzahlwechsel oder unvermittelt unter Volllast?
Welches Timing hattest du eingestellt?

Gruss
Yello

Eisvogel
05.01.2013, 12:21
Habe gestern den Motor an jenem Regler kurz anlaufen lassen, klingt nicht schön , ab geht.


Mach mal den Motor auf, evtl. ist ein Magnet locker.

Oh, habs übersehen, ist anscheinend schon überprüft worden. Die Kontrolle sollte aber nicht nur anschauen sein, sondern z.B. mit einen Holzstück an die Magnete drücken, ob sie sich unter Last nicht bewegen.
Haben die Magnete, bzw. der Stator irgendwelche Schleifspuren?

Dingsda
05.01.2013, 14:44
Hallo an alle,

das Quietschen trat unter Volllast auf. Habe den Motor nach lockeren Magneten bzw. Schleifspuren angesehen, nicht zu finden.
Der verwendete Akku ist zwar verbeult, die Zellen aber alle noch unter Spannung.
Das Timing war auf Automatik eingestellt.
Die Taktfrequenz auf 16kHz.


Habe gestern mit Herrn Jung von YGE zum Thema Quietschen des Motors telefoniert.

Seiner Meinung nach habe ich den Motor mit 10x7" überlastet, was dazu führte, das der Motor dem Regler nicht mehr folgen konnte und es zu einem Abriss des Magentfeldes kam, was als Folge das Quietschen hat.
Weitere Folgen sind dann ein Aufschwingen des Spulen, Zersörung des Lackes, Kurzschluss.

Die Erklärung für das Auftreten nach 1 Minute Flugzeit liegt seiner Meinung nach in einer Erhöhung der Akkuspannungslage durch die Erwärmung das Akkus.

Weshalb das BEC einknickte konnte er sich nicht erklären.


Er wird wohl Recht haben.

Wichtige Erkenntnis für mich: Eine redundante Spannungsversorgung des Empfängers mittels Pufferakku oder wie macht ihr das?


Grüße

Thomas

e-yello
05.01.2013, 17:35
Hallo Thomas,

Heinos Ansicht dass der Motor überlastet war erscheint durchaus plausibel, immerhin dürften gut 55A angelegen haben.
Der Gnumpf ist allerdings ein recht flotter Flieger,bei einer 10x7 dürfte der Strom im Flug doch deutlich zurückgegangen sein und Kühlung geht wohl auch kaum besser als im Gnumpf.

Drehfeldverlust bzw. Fehlkommutierung als Folge von Überlast hatt ich noch nicht,wohl aber mehrfach wegen zu hoher Drehzahl,BEC hat dabei jeweils problemlos weiterfunktioniert,bis auf den Fall des gezeigten Logs!:rolleyes:

Ich nutze in all meinen Pylons einen seperaten Empfängeraccu mit 150-250mAh,nach jedem Flug lade ich ca 60mAh nach, für den Gnumpf reicht ein 500er Nimh 4-Zeller locker aus.

Gruss
Yello

Diegoe
05.01.2013, 18:20
Hallo zusammen,

ich hatte das Problem auch schon, wichtig kontrolliert immer das Timing im Regeler das muss zu Motor passen.
Habe das richtig Programiert und hatte keine Probleme mehr.

gruss

Fritz Reschen
05.01.2013, 18:48
Die Taktfrequenz auf 16kHz.

Zuviel! 8kHz reicht / ist besser!


Habe gestern mit Herrn Jung von YGE zum Thema Quietschen des Motors telefoniert.

Hast Du Herrn Jung auch wegen der Taktfrequenz gefragt?


Seiner Meinung nach habe ich den Motor mit 10x7" überlastet, was dazu führte, das der Motor dem Regler nicht mehr folgen konnte und es zu einem Abriss des Magentfeldes kam, was als Folge das Quietschen hat.
Weitere Folgen sind dann ein Aufschwingen des Spulen, Zersörung des Lackes, Kurzschluss.

Aber Dein Motor funktioniert doch noch ... ?


Er wird wohl Recht haben.

Womit? Was hat er empfohlen, bzw bekrittelt? Das mit 'Kurzschluss' ist wohl nicht stichhaltig!


Wichtige Erkenntnis für mich: Eine redundante Spannungsversorgung des Empfängers mittels Pufferakku oder wie macht ihr das?

Ich verwende grundsätzlich BEC welche aus dem Antriebsakku gespeist werden!
Ein zusätzlicher Akku kostet, wiegt und will gewartet / geladen werden.
Allerdings achte ich strikt darauf, BEC und Motor nicht zu überlasten!

Und nocheinmal, etwas deutlicher: wenn mir der Hintergrund eines solchen Crashes nicht klar ist, dann
baue ich die verbliebenen, noch brauchbaren Komponenten auf und versuche einen Flug 'nachzustellen'!
Das bedeutet: den Motor nicht nur kurz anlaufen lassen, sondern auf einen 'Teststand' zu montieren und eine Akkuladung
mit wechselndem Gas durchfahren; zugleich in den Knüppeln rühren und die Servos / das BEC zu fordern.

Alles andere ist - entschuldige bitte - reine Kaffeesudleserei!