PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Problem beim DXF-Export aus Profili - Kreise sind keine Kreise; Profile Eckig



ngbba
22.03.2013, 11:19
Hallo,

mein erster Beitrag im Forum, und natürlich eine Frage / ein Problem ;-)

Ich hatte bisher TracFoil zur Erstellung von Rippen genutzt, habe aber nun Profili in der Pro-Version gekauft, da ich früher oder später damit eine CNC-Styroschneidemaschine ansteuern möchte.

Nun zum Problem:
Ich erstelle eine Rippe (eine ganze Fläche mit vielen Rippen), diese hat bei mir eine ganze Reihe runder Aussparungen.

Exportiere ich das ganze, erstellt mir Profili die Rippen schön angeordnet auf dem definierten Untergrund, aber:
Kreise werden nicht als Kreis um einen Mittelpunkt exportiert, sondern als ein Vieleck.

Auch die Profile selbst, sind schlicht eckig, es liegt keine schöne Interpolierende durch die Punkte, sondern die Profilkoordinaten sind mit Geraden mit einander verbunden.

Das sieht nicht nur fies aus, sodern meine fräse kommt damit nicht klar. Einen Kreis macht sie im G-Code als "Kreis um XY mit Radius Z etc."
Bei diesen vielen mini-Geraden kommt da alles ins Stocken.

Was mache ich falsch? Die Aussparungen sind beim Erstellen der Fläche eindeutig als "Circle" definiert, da hätte ich doch auch gerne "echte" Kreise im DXF :-)

Ich vermute es ist ein Einstellugnsproblem, leider habe ich noch nicht gefunden...

--------------------------------------------------------
Problem 2: die Aussparungen sind bei Profile im Wingdesigner so eingestellt, dass sie an der Profilkontur anliegen sollen. In der Vorschaugrafik tun sie das auch, auch wenn man da extrem hinein zoomt.
Im exportieren DXF sind da aber 5/10 bis 9/10tel Luft ... das kann es ja auch irgendwie nicht sein ...

Viele Dank im Voraus und viele Grüße!

ngbba
22.03.2013, 13:46
Hallo,

nach viel probieren und spielen, muss ich den Fehler bei mir selbst verorten;
Es liegt an der mir zur Verfügung stehenden CAD-Software; ein einfacher Viewer ist in der Lage, die Kreise als Kreise darzustellen, auch sind alle Elemente richtig platziert, die Polygonlinien sehen vernünftig aus.
=> Mein CAD-System und ich haben das Problem, nicht Profili; merkwürdig ist allerdings, dass eben dieses CAD-System mit den von Tracfoil erstellten DXF-Files keine Probleme hat ... Importoptionen gibt es leider keine, jedenfalls keine, welche einen Einfluss auf das Problem hätten.

Danke fürs Lesen,
Grüße!