PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Frage zu brushless-Steller und EMK Bremse



JK1967
20.01.2014, 21:16
Hallo zusammen,

ich habe mal eine Frage an die Elektroniker unter uns, da ich im Netz leider nichts dazu gefunden habe:

Kann es sein, dass bei einem Brushless-Steller die EMK-Bremse aktiviert ist, wenn der Steller vom Antriebsakku getrennt ist und wegen BEC dann auch der Empfänger spannungslos ist?

Ich habe genau dieses Phänomen seit ein paar Tagen bei meinem Blade 450 3d mit serienmäßigem Steller. Ich meine, das war vorher nicht so. Ist das ein Defekt und wenn ja, was könnte es sein? Oder täusche ich mich? Vielleicht kann da ja jemand helfen?

viele Grüße
Jörg

fireball412
21.01.2014, 21:11
Hallo,

Es ist definitiv nicht so, dass bei jedem Brushlessregler ohne Akku die Bremse aktiv ist. Bei meinen Reglern (10+ verschiedene, 3 gerade getestet, 7+ aus dem Gedächtnis) ist es nicht so. Ich würde aber nicht ausschließen, dass das grundsätzlich möglich ist. Wenn ich mir aber den Schaltplan der Treiber vor Augen führe, würde ich sagen, dass in der Regel die Bremse nicht aktiv ist. Als Defekt könnte ich mir vorstellen, dass ein Transistor der High oder Low-Side leitend ist. Der Rückpfad kann dann über die Bodydiode der anderen Transistoren erfolgen. So ein Defekt sollte sich aber stark bemerkbar machen. Eigentlich funktioniert dann gar nichts mehr, bzw. sollte es dann qualmen.

Viele Grüße
Stefan

JK1967
22.01.2014, 09:20
Hallo,

Es ist definitiv nicht so, dass bei jedem Brushlessregler ohne Akku die Bremse aktiv ist. Bei meinen Reglern (10+ verschiedene, 3 gerade getestet, 7+ aus dem Gedächtnis) ist es nicht so. Ich würde aber nicht ausschließen, dass das grundsätzlich möglich ist. Wenn ich mir aber den Schaltplan der Treiber vor Augen führe, würde ich sagen, dass in der Regel die Bremse nicht aktiv ist. Als Defekt könnte ich mir vorstellen, dass ein Transistor der High oder Low-Side leitend ist. Der Rückpfad kann dann über die Bodydiode der anderen Transistoren erfolgen. So ein Defekt sollte sich aber stark bemerkbar machen. Eigentlich funktioniert dann gar nichts mehr, bzw. sollte es dann qualmen.

Viele Grüße
Stefan

Hallo Stefan,

danke für die Antwort.

Bei meinen anderen BL-Reglern ist die Bremse ohne Akku auch nicht aktiv, bei keinem. Deshalb finde ich das ja so merkwürdig. Andererseits funktioniert der Steller noch, wenn man von ein paar Effekten absieht, die ich zu 35 MHz Zeiten als Störung interpretiert hätte: verzögerte Reaktion bei Gaswegnahme, nicht gesteuertes "Zucken" auf Pitch.

Aber die Bremse ist ganz sicher aktiv bei abgezogenem Akku, bzw. die Motoranschlüsse sind irgendwie über den Steller kurzgeschlossen (so funktioniert die Bremse ja). Wenn ich den Motor vom Steller abziehe, lässt er sich wieder ganz leicht drehen.

Merkwürdig ...

viele Grüße
Jörg