PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : DX7 / Blade Nano binding ?



shredman
30.04.2014, 09:03
Hi,

ich habe mal eine allgemeine wenn auch blöde Frage zum Binding der Spektrum Anlagen. Mir ist nicht ganz klar warum ich bei jedem Einschalten meines Blade Nano CPX die DX7 Spektrum Anlage immer wieder an diesen binden muss :confused: Wenn man das doch einmal gemacht hat dann sollte doch die Anlage den Helikopter kennen oder liege ich da falsch ? Jedesmal muss ich den Bind Knopf der Anlage drücken und das Ruder nach rechts schieben sonst passiert am Heli nix. Ich schalte, wie auch bei 35 Mhz Anlagen, immer erst den Sender an und dann den Heli?

Ist das ständige binding normal oder mach ich was falsch ? Die Anleitung schweigt sich jedenfall darüber aus.

Thx.

Gruß,
shred_man

shredman
30.04.2014, 12:18
scheint wohl nicht normal zu sein. Einmal binden und gut ist. Muss mal schauen was da nicht passt. Mal etwas länger warten und die Funke auch mal etwas weiter vom Modell weglegen hat wohl bei Anderen geholfen. Ansonsten hat entweder der Sender oder der Empfänger ein Problem.

Keks
01.05.2014, 00:29
Hi,
nach dem Anstecken, sollte der Heli einen Moment auf einer graden Fläche stehen, damit sich das System angleichen kann. Danach sollte es gehen.

lupusprimus
01.05.2014, 10:25
Ich habe das Problem mit meinen Nanos (und auch den anderen) auch öfters (nicht immer). Habe auch DX7. Keine Ahnung, warum das so ist.

shredman
05.05.2014, 14:59
Hi,

ich glaub ich war am Anfang meist zu ungeduldig. Hab seit mehreren Flügen mit dem Kleinen nicht mehr binden müssen doch es kommt öfter vor, dass ich den Akku zweimal anstecken muss bis ein sauberes Binding (blaue LED leuchtet permanent anstatt zu blinken) zustande kommt. Manchmal klappts auch bei ersten mal aber der Vorgang dauert meist 10-15 sec. Ob's nur mit der DX7 so ist, keine Ahnung ?

Gruß,
Frank