PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Twinstar 2 Motor Vibriert...



perchhunter
12.08.2014, 17:56
Hallo Leute,

Nachdem bei meinem Twinstar die alten Motoren schwach wurden hab ich neue gekauft. Es sind Ray Motoren die viel stärker sind als die alten Permax 400. Ich flieg sie mit 8x5er latten. Das Problem ist nur: Motoren eingebaut und beim ersten Test begannen beide bei ca. 70-80% Gas stark zu vibrieren.(Spitze der Spinner vibrierte fast 1 cm hin und her)

Zuerst dachte ich (wie ich schon oft gelesen hab) sind die Plastikhalterungen schuld. Also hab ich mir neue aus Alublech gebaut. Hart wie Stahl.
Fertig eingebaut und erster Test: Gleiches Problem nochimmer....

Dann hab ich mir gedacht: Möglicherweise sind die Gewinde schon abgenützt und es kann den Motor nicht genug halten und vibriert daher.
Die Lösung dafür: Schrauben bzw. ganzer Motorträger fix eingeharzt. Hält wie Beton.

Jedoch nochimmer starke Vibrationen....

Kann mir jemand helfen? Muss ich wirklich den kompletten Motorschacht rausreißen und einen aus Alu/Stahl etc. einbauen?


glg und danke schonmal
Perchi

Michael Brakhage
12.08.2014, 19:24
hi

die luftschrauben und ggf die motore hast du aber schon gescheit ausgewuchtet oder?

ich habe bei meinem twinstar2 ca. 380 watt pro gondel mit einer 9x6er luftschraube. keinerlei probleme mit vibrationen oder sonstwas.

muss aber auch dazu sagen das das nicht immer so war. billige motore und luftschrauben bekommt man meist nie ganz sauber ausgewuchtet. das material an den motorgondeln ist nicht das härteste. ich habe einen 10mm sperrholzspant hinter dem 35er motor eingeharzt. hält wunderbar.

perchhunter
12.08.2014, 19:25
hi

die luftschrauben und ggf die motore hast du aber schon gescheit ausgewuchtet oder?

ich habe bei meinem twinstar2 ca. 380 watt pro gondel mit einer 9x6er luftschraube. keinerlei probleme mit vibrationen oder sonstwas.

muss aber auch dazu sagen das das nicht immer so war. billige motore und luftschrauben bekommt man meist nie ganz sauber ausgewuchtet. das material an den motorgondeln ist nicht das härteste. ich habe einen 10mm sperrholzspant hinter dem 35er motor eingeharzt. hält wunderbar.

Hallo,

Also ich hab die Motoren an einer anderen Motorhalterung getestet ohne Vibrationen. Werde es morgen nocheinmal versuchen. Die Motoren sind keine Billigen.

glg und danke schonmal

perchhunter
13.08.2014, 10:25
Hallo,
Das mit dem Sperrholz kann ich mir nicht vorstellen.. Ein Bild wäre toll. Aber kann sein das das Styro einfach zu schwach ist?

Glg

UweHD
13.08.2014, 12:41
Wenn da was vibiert, dann ist da was nicht ausgewuchtet.

perchhunter
13.08.2014, 13:03
Wenn da was vibiert, dann ist da was nicht ausgewuchtet.

Die Motoren wurden jedoch erfolgreich auf einer anderen Motorhalterung getestet ohne vibrationen!

Was ich eben bemerkt hab ist, das beide Motoren genau bei der gleichen Drehzahl beginnen zu Vibrieren.
Falls das was aussagen kann...

glg

Michael Brakhage
13.08.2014, 16:05
Die Motoren wurden jedoch erfolgreich auf einer anderen Motorhalterung getestet ohne vibrationen!

Was ich eben bemerkt hab ist, das beide Motoren genau bei der gleichen Drehzahl beginnen zu Vibrieren.
Falls das was aussagen kann...

glg


Hi

Das ist dann ein resonanzproblem. Ursache ist aber weiterhin eine Unwucht. Du schreibst das der Motor ruhig läuft. Die Luftschraube auch? Ich vermute da das Problem. Habe erst mit qualitativ hochwertigen Luftschrauben ruhe gehabt.

Datterich
13.08.2014, 16:16
Hallo,

das ist sicher eine Unwucht.
Luftschrauben ganz ab, nochmal probieren: Vibrationen weg ? dann Luftschrauben genau ansehen ob sie beschädigt sind oder verschmutzt sind.
Event. reinigen auswuchten. Neuer Test !

Ich denke so kommst du zur lösung !

Gruß Helmut

perchhunter
13.08.2014, 16:47
Hallo,

Danke mal für die vielen hilfreichen Antworten!

Also: Ohne Luftschraube läuft alles rund. Also Motor ist richtig gewuchtet. Die Luftschraube ist eine "Billige" APC und hat einige kleine Plastikteilchen wegstehen die ich aber bereinigt habe. Ich werd schaun das ich die Luftschrauben noch wuchten kann, jedoch bin ich mir ziemlich sicher das es kein unwucht ist das das Problem verursacht... JEDOCH hoffe ich das stark.

Ich hoffe ich kann es so bald wie möglich testen, da ich kein Wuchtgerät besitze.

glg
Perchi :D

wenni
13.08.2014, 18:05
Das Problem kenne ich und kämpfe auch noch damit. Mystery 1700 gegen Turnigy 2836-1100 getauscht, erst Ok, drei Akkus später fängts wieder an.

Kann es sein dass die Wellen der günstigen Motoren recht weich sind? Einmal in ordentlicher Reso und reif für die Tonne? Hab aus Ebay sogar die GFK Motorspanten verbaut.

Kann nicht sein dass ich an so nem Verpackungslappen scheitere :D

Küstenschreck
13.08.2014, 18:06
Moin Moin
wenn du es besser weißt warum fragst du dann hier :p
klar ist das eine Unwucht oder schlechte Lagerung der Wellen und je weicher die Motorhalterung ist um so stärker macht sich das bemerkbar, schon mal den Nageltest gemacht ?? bei geringer Drehzahl leicht mit dem Fingernagel an die Welle halten dann die Drehzahl auch mal verändern , wenn es klopft ist sie krumm oder schlecht gelagert, danach das selbe am Mitnehmer versuchen nun die Props wuchten und alles zusammenbauen und testen, kannst ja mal mit den alten Props testen wenn die rund liefen

Ps. ein Wuchtgerät ist billiger als die Motoren

perchhunter
13.08.2014, 18:23
Hallo,

Ja natürlich weis ich es besser.. Bin schließlich seit 7 Jahren ungeschlagener Weltmeister.. in was ist nur die Frage :D

Ein Wuchtgerät kostet nicht viel... Leider dauert die lieferung länger. Um die kosten mach ich mir keine Sorgen aber danke :)


Glg

Michael Brakhage
13.08.2014, 19:25
hi

hier mal ein bild von meiner motormontage.
da kannst du das sperrholzbrettchen erkennen. das hält bombig und nichts vibriert mehr.

1203498

mit den apc hab ich so meine probleme. die lassen sich nicht immer 100% auswuchten. viele kommen sehr gut aus der verpackung (vor allem die großen um 20 zoll). die kleineren muss man fast alle deutlich wuchten. ich bin nun mal auf die neue aeronaut serie umgestiegen. die haben deutlich mehr schub als apc und man braucht nichts wuchten! sehr dünnes blatt und damit perfekt für elektro. über die stabilität im rauen alltag kann ich nichts sagen, aber bisher leben die beiden noch :)

FamZim
13.08.2014, 19:46
Hallo

An Props gibt es auch andere Ursachen die nichts mit Wuchten zu tun haben.
Eine davon wird von unterschiedlichen Steigungen der Blätter verursacht .
Wenn die Props mit der heißen Nadel gestrickt sind und noch warm aus der Form kommen, ist die Anlagefläche der Verschraubung schon einmal schräge.
Das sieht man nur wenn der Prop mal flach auf diese gedrückt, von beiden Seiten betrachtet wird.
Also längs des Blattes auf die Blattspitze gesehen wird.
Ein kleiner Keil zum Vergleichen ist da sehr hilfreich.
Es kommt auch vor das die Blätter nicht in einer Flucht sind.
Das heist sie sind sich nicht genau gegenüber.
Dann müßte das Blatt beim Wuchten horizontal stehen bleiben da die Bohrung nicht in der Mitte ist und das Blatt eigentlich krumm ist.
Das ist jetzt nicht meiner Fantasie entsprungen sondern ich habe so etwas schon auf dem Tisch liegen gehabt.
Letzteres ist leider nicht zu reparieren.
Die unterschiedliche Steigung kann aber durch bearbeiten der Anlagefläche korigiert werden.

Gruß Aloys.

perchhunter
14.08.2014, 09:54
Hallo,

Danke!

Aber wie bekomm ich diese Plastik Halterung heraus ohne schaden anzurichten??

Glg
Perchi

Jürgen Heilig
14.08.2014, 10:03
... Die Motoren sind keine Billigen.
...

Du hast geschrieben es handelt sich um "Ray-Motoren". Für mich fallen die unter "billig".

Am besten Du gibst uns die genaue Bezeichnung der Motoren und vor allem die der verwendeten APC Luftschrauben (Original APC oder "Nachgemachte"). Korrekten Distanzring verwendet?

:) Jürgen

perchhunter
14.08.2014, 10:59
Hallo,

Es handelt sich um diese Motoren: Ray A2836/08
Und diese Propeller: Luftschraube 8x4 ELE APC vom Hersteller APC

Sind zumindest keine aus China bestellen bei Hobb*k*ng sondern in Österreich beim D+M+T.


Glg
Perchi

Jürgen Heilig
14.08.2014, 11:43
Hallo,

Es handelt sich um diese Motoren: Ray A2836/08
Und diese Propeller: Luftschraube 8x4 ELE APC vom Hersteller APC

Sind zumindest keine aus China bestellen bei Hobb*k*ng sondern in Österreich beim D+M+T.
...

Bei dem Preis kommen die garantiert aus China. ;):

http://www.d-m-t.at/onlineshop/bl_ray_combo_sets/set_ray_a2836-08ray_30a_esc_1120_550-900g/646-942#.U-yDgSAcRjo

Die angegeben Prop Grössen erscheinen viel zu groß für diesen Motor, aber Du hast ja zum Glück nur die 8x4" drauf.

Hast Du die den Luftschrauben beiliegenden Zentrierringe verwendet?

:) Jürgen

perchhunter
14.08.2014, 13:02
Bei dem Preis kommen die garantiert aus China. ;):

http://www.d-m-t.at/onlineshop/bl_ray_combo_sets/set_ray_a2836-08ray_30a_esc_1120_550-900g/646-942#.U-yDgSAcRjo

Die angegeben Prop Grössen erscheinen viel zu groß für diesen Motor, aber Du hast ja zum Glück nur die 8x4" drauf.

Hast Du die den Luftschrauben beiliegenden Zentrierringe verwendet?

:) Jürgen

Hallo,

Ich bin den Motor schon mit nem 10x5er geflogen und geht super! Also nix zu groß :)

Und wegen dem Zentrierring. Da gibts beim Propeller vorne und hinten eine Einkerbung wo ein solcher reinpasst. Ich hab sie jeweils hinten in den Prop reingesteckt also vorne ist das loch noch zu groß. Leider gibts pro größe nur 1 Ring.

glg
Perchi

Jürgen Heilig
14.08.2014, 17:54
... Da gibts beim Propeller vorne und hinten eine Einkerbung wo ein solcher reinpasst. Ich hab sie jeweils hinten in den Prop reingesteckt also vorne ist das loch noch zu groß. Leider gibts pro größe nur 1 Ring.
...

Der Distanzring kommt in die hintere Stufenbohrung. Pro Größe nur ein Ring? Ein passender Ring pro Luftschraube reicht doch.

:) Jürgen

Michael Brakhage
14.08.2014, 21:11
Also der "Ray" Motor kommt ganz sicher aus China!
Habe meine Motoren beim Staufenbiel gekauft. Hat nur 19€ gekostet :)
Mit ner 10x5 wirst du den Motor auf Dauer ganz sicher grillen! Da hat der Hersteller/ importeur ein klein wenig übertrieben. Der Motor kann auf Dauer 20 a für 60 sek ab. Meiner zieht 35 a und bleibt wunderbar kalt.

Aber viel Spaß mit Deinem Ray :)

Den Namen hör ich zum ersten mal :)

perchhunter
15.08.2014, 10:22
Hallo,

Also Motor jetzt einmal vergessen.. Nicht vom Thema Abkommen.

Hab eben mit versch. Luftschrauben versucht und gemerkt bei einem 10"er das der Mitnehmer einen achter hat. Also keine Unwucht sondern der Mitnehmer sitzt nicht fest genug..

Glg

perchhunter
15.08.2014, 10:52
Hab eben noch einen anderen kleineren Adapter versucht der mit größerem Prop funktioniert hat. Trotzdem dasselbe Problem.

Also liegt es entweder am Motor, da er eine Komische lange Form hat denk ich mir das möglicherweise bei den Kugellagern zuviel Spiel ist und deswegen bei genug Gewicht sich die Welle in ein paar Richtungen verschieben lässt.
Oder es ist das zusammenspiel von Unwuchten Propeller, Motor, Adapter und wegen einer möglichen zu schwachen aufhängung...

Was ist eure Meinung?
Andere Motoren kaufen? (Teurere wenn es sein muss) Oder doch lieber Riskieren das ich die komplette Motorhalterung herrausreiße und dabei möglicherweise die komplette Styrogondel zerreis und den Flügel vergessen kann..


glg und danke an alle
Perchi

Michael Brakhage
15.08.2014, 14:28
hi

die faktoren die du eben aufgezeigt hast, sind alle negativ für das gesamtergebnis.

Hast du die originalen motorgondeln verwendet? mit sekundenkleber eingeklebt wie in der anleitung angeraten? die habe ich ganz langsam und sinnig rausgebröselt. da ging nichts kaputt.

bei den motoren musst du dir mal im klaren sein, was du für eine leistung umsetzen willst. deine antriebe werden ca. 200W max haben. aber auch nicht dauerhaft. (max 60 sek)
du musst gar nicht teurer werden. schau dir mal die AL-3536 von Staufenbiel an. Mit einer 9x6er Luftschraube geht da einiges. Brauchst aber einen 40A Regler pro motor! Die Motore sind von guter QUalität. Kommen sicher auch aus China aber die QS scheint gute Arbeit zu leisten.

Küstenschreck
15.08.2014, 17:33
Alles neu kaufen :eek: ist Unsinn, such erstmal die Fehlerquelle, mach den Nageltest schau ob die Welle oder Glocke Spiel hat und überprüf ob die Welle in der Glocke fest sitzt.
dann den Klemmkonus und Prop testen

perchhunter
15.08.2014, 18:14
Hallo,

Also der Spinner usw ist alles in Ordnung. Der wurde erfolgreich ohne probleme getestet...

Jürgen Heilig
16.08.2014, 08:04
Hab eben mit versch. Luftschrauben versucht und gemerkt bei einem 10"er das der Mitnehmer einen achter hat. Also keine Unwucht sondern der Mitnehmer sitzt nicht fest genug..



Wenn der Mitnehmer "eiert" bringt auch ein anderer Motor oder eine andere Luftschraube keine Verbesserung.

Also zunächst passende, rund laufende Mitnehmer besorgen.

:) Jürgen

Küstenschreck
17.08.2014, 09:53
Was nützt deine ganze rum eierei du mußt erstmal Sicherstellen ob die Glocke und die Welle fest sitzen und rund laufen dann den Mitnehmer , Prop und eventuell Spinner, aber alles an dem Modell und Motor aso und den Prop wuchten !!! alles andere ist kalter Kaffee

perchhunter
20.08.2014, 14:17
Hallo,

Ich hab wie gesagt die props bzw. Den Propeller getestet. Die laufen auf anderer Halterung rund. Ich hab jetzt die Motorgondeln herausgerissen und werd ein 1cm Holz als motorhalter reinkleben. Jetzt nur eine Frage: die styro Motorabdeckung bzw. Das dingwo der Motor drin sitzt ist ziemlich lang und vorn kann man das styro leicht biegen usw. Soll ich as kürzen? Möglicherweise ist das ebenso zu schwach und führt zu Vibrationen?

Glg

perchhunter
20.08.2014, 18:43
So...

schön langsam verlier ich die Geduld mit dem ding.. bald landet es im müll statt auf der nächsten Wiese....

Habe nun den kompletten plastikkram herrausgerissen und den Motor an eine 5mm dicke Buchenholzplatte geschraubt und alles eingeharzt.. hält bombenfest...

TROTZDEM nochimmer das gleiche Problem....

Also es ist nicht die Plastikhalterung gewesen und es ist verdammt nochmal keine unwucht!

glg...

calamity joe
20.08.2014, 19:47
Du stellst Fragen zu Problemen, die durchaus mehrere Ursachen haben können und beantwortest an Dich gestellte nicht vollständig, fügst keinerlei Fotos bei. Wie soll man sich da ein korrektes Bild zum Thema machen können?

Die schon zu Anfang gestellte Frage nach dem Auswuchten der verwendeten Luftschrauben hast Du zB nicht beantwortet - und genau die machen zT solche Probleme, nicht nur wegen wahrscheinlich fehlender Auswuchtung. Die Motorhalterung wurde mE nicht gezeigt, die Brandschottkonstruktion und in den Rest des Rumpfes einleitenden Strukturen nicht usw. - das ist Fischen im Trüben, keine ernst zu nehmende Analyse, sorry.

Dann erklärst Du, "langsam die Geduld mit dem Ding" zu verlieren. Denkst Du auch darüber nach, wie geduldig man Dir hier geantwortet hat?

Beispiel, wie es besser wäre (nur als Vorschlag): http://www.rc-network.de/forum/showthread.php/470527-Motorlagerung-abgerissen

Jürgen Heilig
21.08.2014, 06:57
...
Also es ist nicht die Plastikhalterung gewesen und es ist verdammt nochmal keine unwucht!
...

Woher willst Du das wissen? Hast Du Dir ein Auswuchtgerät besorgt? Und was ist dem "eiernden" Mitnehmer?

:) Jürgen

Dix
21.08.2014, 09:29
Du hast alle in Frage kommenden Möglichkeiten durchgespielt. Hierfür musst Du aber mal einen Schritt zurück treten.

Somit sehe ich nur noch zwei Möglichkeiten:
- Es ist ein Kombinationsproblem (Unwahrscheinlich, denn dann müsstest du bei der ganzen Schrauberei auch mal einen Glückstreffer gelandet haben).
- Wenn da ein Problem ist, welches Du als "da ist nix" identifizierst, dann kannst Du lange suchen und hier weiter lustig orakeln... Je tiefer man in einer Problematik drin steckt, desto schwerer ist es, sich aus einer Betriebsblindheit zu befreien. Damit will ich Dich keinesfalls kritisieren, das soll Dir einen Perspektivwechsel ermöglichen.

Also:
Du hast eine Ursache (Unwucht, dynamische Anregung) und eine Wirkung (schwingendes Flugzeug, dynamische Strukturantwort).
Eine Anregung ist auf jeden Fall da! Sonst gibt es keine Antwort der Struktur. Wenn diese in der Frequenz genau zu einander passen, kriegst Du Resonanz.
Wenn Du anfängst zu verstärken, dann veränderst Du das Schwingungsverhalten Deines Flügels hin zu höheren Frequenzen. Das System wird also bewusst "verstimmt" und die Strukturantwort wird kleiner oder bleibt aus.
Damit hast Du aber nur die Symptome bekämpft, nicht aber die Ursache!

PS: Hast Du die Motoren bereits nacheinander getestet, jeweils den anderen abgezogen?
PS2: Wo wohnst Du eigentlich?

perchhunter
21.08.2014, 10:38
Hallo,

Also das mit dem Wuchten hab ich jetzt aber denk ich schon um die 10 mal gesagt... Ich habe jeden Propeller mit jedem Motor und jedem Adapter an einer anderen Halterung getestet und hatte 0 Vibrationen. Natürlich kann eine leichte unwucht dann trotzdem noch den starken Vibrationen beitragen aber das ist doch momentan noch nebensächlich oder? Ich würd es gern einmal schaffen einen Test durchzuführen wo ich wenigstens bis 80 oder 90% Gas komme ohne den Spinner cm weise von links nach rechts schwingen zu sehen.

Also das mit der Resonanz wäre natürlich eine möglichkeit. War auch schon von uns ein ansatz.
Ich hab jeden Motor natürlich einzeln auch getestet jedoch führte es zum selben problem ohne jegliche Verbesserung bzw. verschlechterung.

Wenn ich beide Motoren gleichzeitig laufen lasse fangen sie genau im selben (und zwar wirklich GENAU) moment an zu Vibrieren. Deshalb kommt mir irgendwie eine Unwucht auch komisch vor, da es ja ziemlich gering ist das beide Seiten genau gleich unwucht sind...

Ich hab bereits gestern ein Bild von der neuen halterung gemacht und werd es hier noch anhängen.

Und zu der Frage wo ich Wohne: Österreich/Steiermark/nähe von Weiz


1208715
1208717
glg und danke für alle antworten auch wenns mit mir schwierig ist ;)

Michael Brakhage
21.08.2014, 10:52
Tja und so hast du das krafteinleitende Bauteil (motorspant) soweit möglich nach vorne eingebaut wie es geht. Sitzt damit im weichen Bereich. Das ist die Schwachstelle beim twinstar2.

Was meinst du immer mit "andere Halterung"?? Dein Prop. Oder dein mitnehmer sind die Ursachen!! Dazu die weiche Aufhängung und du hast genau das Problem welches du beschreibst! Woher ich das weiß? Hatte ich auch genau so wie du beschreibst!

Hättest du die Motoren auf vorspantmontage umgebaut hättest du wahrscheinlich mehr Glück gehabt.

Viel spaß noch :)

perchhunter
21.08.2014, 10:56
Hallo,

Ich werd jetzt auch noch heute oder morgen das Wuchtgerät bestellen und frag mich ob ich jetzt gleich solche Aeronaut luftschrauben mitbestellen soll? Die sollen ja Qualitativ und vom Schub her auch besser sein als die APC.
Leider gibts bei denen entweder 7x7 oder 8,5x5 ...
glg

Dix
21.08.2014, 11:16
Ich werd jetzt auch noch heute oder morgen das Wuchtgerät bestellen...
Aber die ganze Zeit steif und fest behaupten, dass die Propeller gewuchtet sind. :eek:
Das ist jetzt nicht wahr, oder!???

perchhunter
21.08.2014, 11:16
Hallo,

Mit anderer Halterung mein ich: Ich hab einen anderen Flieger den ich ebenfalls mit soeinem Motor betreib und da hab ich eine Halterung drauf mit der es geht ;)

Der Motor lässt sich leider nicht umbauen. Hab es bereits versucht jedoch bräuchte ich dafür eine andere Welle und die hab ich nicht und ich würd das problem gerne ohne diese lösen :)

Und deshalb hab ich vorhin gefragt: Soll ich die Styrodinger einfach zur hälfte kürzen? Oder sollte ich sie doch mit GFK Matten und CFK Röhren verstärken?

glg danke

perchhunter
21.08.2014, 11:17
Aber die ganze Zeit steif und fest behaupten, dass die Propeller gewuchtet sind. :eek:
Das ist jetzt nicht wahr, oder!???

Da ich die Motoren + Propeller + Adapter schon getestet hab ohne Vibrationen!!! Hab ich doch 1000mal geschrieben...

rkopka
21.08.2014, 13:40
Ich hab bereits gestern ein Bild von der neuen halterung gemacht und werd es hier noch anhängen.
So ähnlich sah es bei meiner Cargo auch aus, als ich sie bekommen habe (etwas kleinere Motoren). Der Motorspant ist beim ersten Versuch weggeflogen. EPP hält vielleicht etwas besser, aber das Styro ist einfach gebrochen. Ich habe vor, Streifen oder Röhrchen nach hinten einzukleben um die Kraft besser einzuleiten. Immerhin soll sie sonst über einige cm 5-10mm Schaumstoff gehen !

RK

perchhunter
21.08.2014, 14:37
Hallo,

Gute Idee. Ich hab mir gedacht alles mit carbon Röhren zu verstärken und das alles noch mit GFK matten zu ummanteln. Das sollte steif sein und halt schwer.. Aber das ist eh kein Problem bei den Motoren :D

Glg

Hoeni
21.08.2014, 15:52
Geheimtipp:
In meiner Cargo werkeln vier Mysterymotoren - als Motorhalterung nutze ich einfach eine kleine Humbrol Farbdose mit passenden Bohrungen. So hat man reichlich Auflagefläche zu den originalen geschäumten Halterungen und die Kraftübertragung geschieht auf grosser Fläche. Die Dinger sollten für eigentlich alle 28mm Motoren passen.

ddrums
21.08.2014, 17:46
Hallo,

hast Du diese Spinner und Propeller mal auf dem anderen Motor getestet? Es besteht die Möglichkeit, das die Bohrung für die Motorwelle schief gebohrt wurde. Habe dieses Problem schon häufiger erlebt, sogar bei diesen Spinnern auch von Simprop. Hier reicht leider schon eine kleine Abweichung in der Bohrung des Spinners und das ganze System motor, Propeller und Spinner kommt in Resonanz. Ich fliege die twinstar 2 mit den Multiplex Bl-Motoren und hatte hier nie Schwierigkeiten. Eine Twinstar 1 Ausgerüstet mit älteren Hype AL Motoren ( sehen deinen sehr ähnlich...) hatte dieses Problem. Auch hier dachte ich der Schaum wäre zu instabil... dann habe ich versuche mit dem wuchten der Schrauben gemacht ( APC-E 8x4 ) gewuchtet mit Tesa und Feile und es ergab sich immer eine Resonanz.
Dann habe ich einfach mal einen 3 mm Draht in den Spinner gesteckt und siehe da.... Bohrung war schief....

Vielleicht hilft das ja bei der Fehlersuche weiter...

Gruß aus Lübeck

Daniel

calamity joe
22.08.2014, 18:00
@Perchi

Du hast zig mal Formulierungen benutzt, die völlig unklar lassen, wie die Situation tatsächlich ist. Von welcher "Halterung" genau sprichst Du? Woran genau hast Du den Motorrundlauf getestet (am Prüfstand, wie sah der aus, an einem anderen Modell, wie sah das dort aus?). Hast Du die Luftschrauben alle anhand eines Auswuchtanzeigegerätes ausgewuchtet? Einmal schreibst Du, daß eine der Latten Unwucht hatte, an anderen Stellen erklärst Du, komplett montiert zeige sich keine? In einem Post fragst Du ganz richtig nach der Möglichkeit, ob die Grundkonstruktion des Modells, eine Schaumwaffel, vielleicht Ursache (oder mit Ursache) sein könne - klare Antwort: "ja".

Das ist absolut nicht gegen Dich gerichtet, aber um etwas auf den Grund zu gehen, muß man

1. alle, wirklich alle theoretisch möglichen Fehlerquellen auflisten. Hier welche auszuschließen, ist der erste Kardinalfehler einer Analyse, unabhängig vom Objekt, immer. [Anm.: Rumpfgrundkonstruktion, Motor"spant", BL (Lager, Welle, Maßhaltigkeit der Teile, Achspräzision, Steifigkeit...), Luftschraubenhalterung (Maßhaltigkeit, Zentrierung, Paßgenauigkeit), Luftschraube (Materialeigenschaften, -verhalten bei unterschiedlichen Drehzahlen, Maßhaltigkeit, Unwuchten (in Richtung aller drei Raumachsen!), Zentrierung auf dem Halter (die Distanzringe sind idR weder genau gearbeitet, teils konisch geformt (was sich auf genauen Sitz nachhaltig auswirken kann), ebenfalls aus ggf. nachgiebigem Material usw.)
2. alle theoretischen möglichen Fehlerquelen, soweit praktisch umsetzbar, separat prüfen, und zwar OHNE jede vorherige Ausgrenzung - Ursachen Versuchsanordnung und -methodik sowie Ergebnisse notieren.
3. alle denkbaren Kombinationsoptionen Schritt für Schritt einzeln durchhgehen, nach Prinzip 2 verfahrend. Dabei immer erst nur 2 Bestandteile kombinieren, wenn davon alle, wirklich alle durch sind, drei, dann vier usw. - keine voreiligen Schlüsse ziehen, streng systematisch vorgehen und immer alles dokumentieren.
4. dann erst analysieren; d.h. alle Resultate der dokumentierten Beobachtungen diskutieren und erste Schlußfolgerungen, immer noch ohne Ausschlüsse, formulieren. Die nächste Ebene durchgehen usw., systematisch.
5. Ganz zum Schluß betrachtet man das Gesamtbild und zieht aus den Beobachtungen logische Schlüsse, stets hinterfragend, ob die Logik auch tatsächlich gegeben ist (d.h. sie muß sich jederzeit, auch mit anderer Methodik, überprüfen lassen und kritischer Hinterfragung standhalten).

So geht man wissenschaftlich sauber und idR erfolgreich vor, alles andere ist, auf alle Fälle bei wahrscheinlich multiplen Ursachen, Russisch Roulette - kann ein Zufallstreffer werden, in den meisten Fällen aber geht's daneben. Viel Erfolg.

Die Modellkonstruktion weist mE keinerlei dem Problem entgegen wirkende Strukturen auf, die geeignet wären, das Problem zu lösen. Ein Sperrholzspant in einem derart nachgiebigen Material rundum zB ist mit Sicherheit nicht mehr als bestenfalls, hätte es funktioniert, ein Zufallstreffer - auch dann mit Fragezeichen, hinsichtlich der Dauer der Wirkung. Das könnte man fast beliebig forsetzen. Habe versucht, Dir mit Beispielen unter Punkt 1 mal exemplarisch zu zeigen, wie das aussehen könnte, wenn man es systematisch angeht. Du glaubst, das getan zu haben, hast es aber nicht oder bestenfalls telweise.

Ich verstehe Deinen Frust / Deine Verärgerung zur Situation - die gegenüber Kollegen, die alle versuchen, Dir zu helfen, jedoch nicht.

Küstenschreck
22.08.2014, 19:55
@Joe
Was gibst du dir noch so viel Mühe, meine Empfehlungen hat er auch ignoriert,
das ist ein Beratungsresistenter Dummschwätzer der alles besser weiß

perchhunter
23.08.2014, 10:53
Hallo,

Also das mit der anderen Halterung zum Beispiel hab ich geschrieben nur anscheinend können hier ein paar nicht lesen. Und @Küstenschreck : Ich hab niemals gesagt das ich es nicht tun werde was du sagst! Ich habs keinesfalls ignoriert nur ich komm mir hier manchmal ignoriert vor. Wenn ich was Frage und die antwort darauf handelt von was ganz andrem! Mit solchen Beleidigungen lass ich mich hier nicht bewerfen! :mad:

Ich hab ein Wuchtgerät bestellt nur das kommt halt auch nicht nach 2 minuten zuhause an.... Und seine eigene Meinung darf man wohl noch sagen oder? Wenn ich sag das ich die Propeller + Adapter + Motoren an einem !!!!anderen Modell mit anderer Halterung!!!! getestet hab ohne auch nur eine kleine Vibration kann man ja fast davon ausgehen das es eher nicht auf eine unwucht zurückzuführen ist, sondern eher an der Halterung liegt. Die vom anderen Modell wo es geht ist n
ämlich aus Alu und die andre war aus Plastik.

Und wegen dem Holz was ich als Halter reingeklebt hab: Ich habe gehofft das es möglicherweise helfen würde aber auch wenns nicht hilft hat es mir wenigstes sicherheit gegeben das die Billig Plastikhalterung nicht irgendwann bricht und ich das Modell wegwerfen kann.

Und an die Leute die mir hier noch zuhören und auch lesen was ich schreibe:

Hab nun die Komplette Motorhalterung und das Styro seitlich mit GFK verstärkt. Leider sieht man die Matten auf einen Bild nicht, deshalb wäre eines sinnlos. Und es ist schon viel stabiler geworden nur für einen Test solle das Harz noch fester werden. Ich bin mir fast sicher das es die lösung für das Problem sein kann. Laut Michael Brakhage ist es beim Modell ja eine Schwachstelle und nun sollte das nicht mehr das Problem sein.

Falls es nicht die lösung ist werde ich hoffentlich nächste Woche im Besitz des Wuchtgerätes sein und dann werd ich vor weiteren schritten zuerst die Propeller wuchten und sehen ob sich das Problem minimal verbessert.

glg.

ALFA-AIR
23.08.2014, 11:34
Moin Perchi,

ich fliege auch kleine Twins, aber von solchen Problemen habe ich noch nie gehört..!
Klar, kleinere Unwuchten sind quasi "normal", und die kriegt man auch relativ leicht in den Griff ..!

Aber bei Dir ist die "Unwucht" der Motoren dermaßen ausgeprägt, das der Fehler auf einer ganz elementaren Ebene zu finden sein sollte..!
Was ich damit sagen will ist, daß das Problem vermutlich aus einer ganz anderen , unvermuteten Quelle herührt..!;)

Ich würde jetzt z.B. die Regler mal gegen andere tauschen bzw. das Timing verändern (Stichwort "cogging")

PS: Sollte das schon angesprochen worden sein, dann entschuldige das bitte, ich hab den Beitrag eben nur überflogen..!;)
Am Ende war es dann so ne "Kleinigkeit", die man garnicht bedacht hat, wirst sehen..!!:cool:

Viel Erfolg
mit besten Grüßen

Martin

perchhunter
23.08.2014, 13:14
Hallo,

Also das mit dem Timing ist interessant... werd mir mal was raussuchen über das... aber dann müsste das doch auch bei einem andren flieger mit selber Motor/adapter/prop combi passieren oder? Da ist es nämlich nicht der Fall...

glg danke ;)

calamity joe
23.08.2014, 18:53
Hallo,

(1) Also das mit der anderen Halterung zum Beispiel hab ich geschrieben nur anscheinend können hier ein paar nicht lesen. .....
(2) Wenn ich was Frage und die antwort darauf handelt von was ganz andrem! ... :mad:

(3) Ich hab ein Wuchtgerät bestellt nur das kommt halt auch nicht nach 2 minuten zuhause an....
(4) Und seine eigene Meinung darf man wohl noch sagen oder?
(5) Wenn ich sag das ich die Propeller + Adapter + Motoren an einem !!!!anderen Modell mit anderer Halterung!!!! getestet hab ohne auch nur eine kleine Vibration kann man
(6) ja fast davon ausgehen das es eher nicht auf eine unwucht zurückzuführen ist, sondern eher an der Halterung liegt. Die vom anderen Modell wo es geht
(7) ist nämlich aus Alu und die andre war aus Plastik.

Und wegen dem Holz was ich als Halter reingeklebt hab:
(8) Ich habe gehofft das es möglicherweise helfen würde aber auch wenns nicht hilft hat es mir wenigstes sicherheit gegeben das die Billig Plastikhalterung nicht irgendwann bricht und ich das Modell wegwerfen kann.

Und an die Leute die mir hier noch zuhören und auch lesen was ich schreibe:

(9) Hab nun die Komplette Motorhalterung und das Styro seitlich mit GFK verstärkt.
(10) Leider sieht man die Matten auf einen Bild nicht, deshalb wäre eines sinnlos. Und es ist schon viel stabiler geworden nur für einen Test solle das Harz noch fester werden. Ich bin mir fast sicher das es die lösung für das Problem sein kann. Laut Michael Brakhage ist es beim Modell ja eine Schwachstelle und nun sollte das nicht mehr das Problem sein.

Falls es nicht die lösung ist werde ich hoffentlich nächste Woche im Besitz des Wuchtgerätes sein und dann werd ich vor weiteren schritten zuerst die Propeller wuchten und sehen ob sich das Problem minimal verbessert.

glg.


Lieber Kollege:

Zu (1) hier kann jeder lesen, aber niemand hellsehen: An wenigstens einer Stelle statt Halterung "Kunststoff-Motorhalterung / -Kopfspant" geschrieben (mea culpa, wenn Du es hast, und ich es hier tatsächlich übersehen haben
sollte), hätte es von Beginn an klarer sein lassen - aber ok, vielleicht fehlte mir genug Phantasie, es zu erfassen.
(2) die Antwort handelt nicht von etwas ganz anderem, sondern war stets eine zum Thema, und der Versuch, Dich auf wichtige Dinge aufmerksam zu machen, nur möchtest Du Dich damit nicht auseinander setzen - ok, Deine Entscheidung
(3) hast Du je irgendwo in Deinen Texten erwähnt, daß Du ein solches Teil bestellt hast? Asche auf mein Haupt, wenn dem so gewesen ist, ansonsten gilt, was ich hier Eingangs sagte: hellsehen kann niemand. Nicht schlimm, Schwamm drüber.
(4) Selbstverständlich. Ich hoffe aber, das gilt, in den gebotenen Grenzen, für jeden, also auch für uns Dir Antwortende.
(5) Richtig, Du hast geschrieben, daß Du den Motor mit Latte etc. an anderen Modellen (Anm.: egal ob einem oder mehreren) "getestet" hast und dabei das Problem nicht aufgetreten sei - doch es fehlten Beschreibungen / Fotos, was an jenem/en anderen Modell/en anders ist, als an Deinem. Wie soll man da eine klare Vorstellung von der Situation bekommen? Geht nicht. Deine Schlußfolgerung daraus
(6) muß jedoch nicht zutreffen. Wie Du in dem hier zitierten Post dann beschrieben hast (9), ist nämlich die Grundstruktur des Modells; d.h. dessen zu nachgiebiges Schaummaterial offenbar ein wesentlicher Faktor. Ich finde (ehrlich gemeint) es prima, daß Du das erkannt und baulich umgesetzt hast. Alternativ wäre eine Holzplatte links und rechts der Motorhalterung / des Kopfspants, mit ihr/ihm und den Rumpfseitenwänden per Verklebung gut verbunden, eine Option - egal, Dein Ansatz ist richtig - prima. Trotzdem bleibt, daß Unwucht auch noch hineinspielen kann. Das wird sich zeigen, wenn Deine bauliche Änderung das Problem entweder löst (ich wünsche es Dir, ehrlich), oder weiter, vielleicht milder, bestehen bleiben sollte (hoffe es nicht).
(7) hier muß ich zugeben, im Moment nicht mehr zu erinnern, ob Du davon geschrieben hast - egal, falls ja, sorry, falls nicht, einfach nächstes Mal machen. Abgehakt.
(8) dieser Ansatz ist in jedem Fall richtig: die üblichen Spritzguß-Plastikteilchen der Hersteller solcher Modelle dazu sind keinesfalls das, was es sein sollte - eben nicht stabil genug und uU auch Dauerbelastungen nicht standhaltend.
(9) ok, im Ansatz auch richtig und eine denkbare Lösung. Ich gehe mal davon aus, daß das Harz/Härter Gemisch die Matte gut durchtränkt hat, auch am Styro flächig gut haftet und durchtrocknet. Dann hast Du das geschafft.
(10) siehe (9)

Jeder von uns wünscht Dir Erfolg und niemand möchte Dich nerven oder ignorieren usw. Gehe einfach davon aus, daß wir alle helfen wollen. Der BL, den Du verwendest, sollte ordentlich gemacht sein, ich habe ähnliche, etwas größer, vom gleichen Hersteller, nur mit anderem Label und dickerer Welle - die sind völlig ok. Allerdings hatte auch ich ein Exemplar (unter 4), das eine verbogene Prop-Halterung hatte und es war recht mühsam, eine winzige Winkelfehlstellung daran feststellen zu können, auch ausschließen zu können, daß es die Welle des BL ist usw. - das war einer der Gründe, weshalb ich so detailliert auf das Thema Fehlersuche einging, nicht, weil ich Dir nicht direkt auf Deine Fragen antworten wollte (ich hatte an diesem BL somit auch mit Vibrationen zu kämpfen). Und ich habe mengenweise Propeller zuhause, von den unterschiedlichsten Herstellern und in den verschiedensten Ausführungen sowie Materialien (nur KfK derzeit noch nicht) - nicht ein Einziger davon war jemals 100% ausgewuchtet; d.h. bei jedem Nacharbeit von Hand erforderlich, vor allem auch in allen drei Achsrichtungen! Das war ein weiterer Grund, weshalb ich so detailliert auf diese Punkte einging. Und Kunststoffpropeller neigen eher dazu, sich bei hoher Drehzahl - oder gar bestimmten, mitten drin - zu verformen, als die meisten Holzprops oder gar KfK-Props. Die allerdings sind idR auch, teils deutlich, teurer und nicht immer muß es der Mercedes sein.

Und jetzt wünsche ich Dir bei allem viel Erfolg und klinke mich aus. Toi, toi, toi.

Küstenschreck
23.08.2014, 20:30
Timing :D:D:D das kann das kann Drehzahlschwankungen oder stockendens laufen erzeugen aber keine Vibrationen

ALFA-AIR
24.08.2014, 11:04
...


Wenn ich beide Motoren gleichzeitig laufen lasse fangen sie genau im selben (und zwar wirklich GENAU) moment an zu Vibrieren. Deshalb kommt mir irgendwie eine Unwucht auch komisch vor, da es ja ziemlich gering ist das beide Seiten genau gleich unwucht sind...

...




Hi Perchi,

genau HIER sehe ich den Ansatz, die Regler mal etwas genauer unter die Lupe zu nehmen, und das muß nicht zwangsläufig vom Timing herrühren, war halt nur so ne Idee..!:cool:
Möglicherweise ist einer der beiden fehlerhaft, sodaß einer der beiden "aus dem Tritt" gerät und sowas wie eine Interferenz hervorruft, immerhin sind die beiden über die Akkuleitung ja verbunden..!
Dann wäre mit dem Betrieb von zwei seperaten Akkus alles palletti und der Fehler weiter eingekreist ...!
Sollte immernoch keine Besserung zu sehen sein, das Regler BEC abhängen und extern versorgen mit SBEC oder RX-Akku..!
Ist jetzt der Fehler noch immer da, dann kann es nur noch auf der Empfängerseite sein(sehr unwahrscheinlich!!!)..!

Viele Grüße

Martin

perchhunter
26.08.2014, 16:07
Hallo,

Danke einmal an alle die mir viele Hilfreiche Tipps gegeben haben. Heute ist mein Propbalancer gekommen und ich werd jeden moment Wuchten gehen.

Das Problem ist nun gelöst. Schuld war die zu Weiche Motorhalterung. Wir haben sie mit Matten laminiert und jetzt hält es bombenfest. Jedoch fühl ich noch leichte Vibrationen im ganzen Flügel und ich geh davon aus das diese nach dem wuchten komplett weg sind. Der Flieger geht jetzt super und bin froh das ich es geschafft hab!

glg und nochmals danke an alle ;)

Küstenschreck
31.08.2014, 22:40
Naja wenn nicht schlägt dir die Unwucht mit der Zeit das Leitwerk ab, aso hast ja Anfangs mitgeteilt das es keine Unwucht ist :p:D:D