PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Unser Rascal schleppt ! Aber der Strom!?



crakob
11.07.2006, 16:03
Hallo,

am WE hat unser Rascal den Jungfernflug und die ersten Schlepps absolviert.

Soweit alles zur allgemeinen Zufriedenheit :)

Was mich allerdingst stört, ist der hohe Strom, welcher planmäßig eigentlich niedrieger liegen sollte.

könnte das bitte einmal jemand nachrechnen bzw. sagt einmal eure Meinung dazu.

Zum Modell/setup : Rascal110 mit 6,8 kg Abfluggewicht.
Motor : Lehner 2240/13D mit 6:1 Motorchief und einer 22x10 APC E.
Regler Hacker Master 77-O-F und
10S3P Lipopack.

Im Stand habe ich mit dem Unitest 6010 U/min bei 74,8A und 32,9V gemessen.

Ich hab eine Tabelle vom Getriebehersteller,der den Antrieb an versch. Props durchgemessen hat. Demnach soll eine 22x12W Mejzlik-Elektro 69 A ziehen.(bei 10kg Schub)
Ich hätte also bei der 22x10 eigentlich um die 55-60 A erwartet.

Allerdings hat sich herrausgestellt, das ich mit 15° Timing und er mit 0° gemessen hat. (Ich hatte noch keine Gelegenheit das nachzumessen)

AAAB507
11.07.2006, 16:10
15° Timing sind wohl etwas viel zu viel für den Motor. Ich denke, der sollte maximal 5-7° haben, das kannst du ja ausmessen.
Sowas kann gleich mal >5% Wirkungsgrad ausmachen. :)

sunnywelt
11.07.2006, 16:47
und dann kommt noch hinzu, daß nicht gleich jeder Prop der Beste ist.

gleiche Größe von einer anderen Marke kann zu gravierenden Ergebnisunterschieden führen!

AndreCH
12.07.2006, 07:13
Auf http://www.eflight.ch gibts nen Prop-Calculator.
Dein Lehner ist zwar nicht drin, aber mit dem elektrisch ähnlichen Hacker C50-14L bekomme ich für die 22x10 APC-E 6250 Rpm bei 78.8A.
mit einer 20X10 ergibt sich 6400 Rpm bei 75,5A, das passt ja gut zu Deinen Messungen. (wenn du als Motor "anderer" wählst kannst Du die Daten deines Motors einsetzen und bekommst noch genauere Werte).

Übrigens, auf der Page von Lehner wird der 2240 auch mit 15° Timing gemessen.

Elektroralf
12.07.2006, 08:41
Zwar ganz anderes Eqipment
dreht die APC 22x10Latte mit 5800 U/min bei ca 50A
55A wirst du bei 6400 U/min nie hin bekommen.
vielleicht bei gutem Wirkungsgrad bei so 60A

Peter Dörscheln
12.07.2006, 10:04
@Andre: kannst du mir mal sagen, wie dieses Miststück von Prop-Calculator funktioniert ?? Ich habe alle Werte eingetragen, aber ausser "NaN" bekomme ich keine Ergebnisse - der rechnet einfach nicht !! Was mache ich denn falsch ??

mfG Peter

P.S.: entschuldigung, dass ich mich so ungefragt in euer Thema einklinke...

crakob
13.07.2006, 13:10
Hallo Ralf, welches Equipment setzt Du denn ein. 50A bei 5800 ist doch super.
(von 6400 war ja keine Rede)

Liasis
13.07.2006, 14:31
Hallo zusammen.
Ich erlaub mir, auch noch meinen Senf dazuzugeben.
Ich fliege meine Rascal mit dem grössten AXI, dem 5330 und ebenfalls 10S-Lipos. Prop auch 22x10. Braucht im Stand so ca. 53-56A. Mit dem grössten Hyperion-Regler. Also eigentlich verhältnismässig günstige und einfache Komponenten. Und fliegt absolut problemfrei, der Motor läuft butterweich an. Regler, Motor und Lipos bleiben dabei absolut im coolen Bereich. Also keine Ueberhitzung.
Gruss Daniel

crakob
13.07.2006, 14:43
Hi Daniel,
welche Drehzal erreicht denn dein 22x10er ?

Liasis
14.07.2006, 07:52
Drehzahl weiss ich leider nicht. Hab leider kein Messgerät. Könnt ich aber durch Vereinskollegen organisieren. Ich werde dies in den nächsten Tagen machen und hier dann posten.
nen heissen Freitag wünscht Euch
Daniel

Elektroralf
14.07.2006, 09:04
Hallo Ralf, welches Equipment setzt Du denn ein. 50A bei 5800 ist doch super.
(von 6400 war ja keine Rede)
Kontronik Tango -10 mit 6:1 Reisenauergetriebe
22x10 APC-E mit Jazz 55-10-32 an 10S 3200er oder PQ 3700er

gugg mal hier http://eberbach.internet-fn.de/ralf_katana.wmv
da siehst du meine 2m Katana fliegen

War ein bisschen bockig an dem Tag :D
und 1/4 Gas reicht zum hovern

Aber du hast recht, 6010U/min bei 74A
da stimmt was nicht. Welche Spannung bringt dein 3S Pack bei 74A?
denn ich fliege wirklich mit dem 55A Regler.
Ist zwar am Limit (ist in der Motorhaube plaziert) , aber funzt einwandfrei
Die Spannung weiß ich jetzt nicht mehr so genau, aber es wird so bei 35V sein.

crakob
14.07.2006, 12:58
Hi Ralf,

Spannung 34,2V bei mir.

Ich habe eben mal versucht die 5800 U/min mit 50A in dem o.g. Onlinerechner hin zu bekommen. http://www.s4a.ch/eflight/motorcalc.htm

Also ich komme mit den Motorwerten der Kontronikseite L=1050U/min/V, 1,1A und 0,0198 Ri

60A und 5750 U/min hingerechnet.

Elektroralf
16.07.2006, 21:53
Der Jazz kann nur 55A und das Rechenprogramm rechnet auf +-10%

Liasis
19.07.2006, 09:14
also falls es überhaupt noch wen interessiert: die Drehzahl meiner Rascal liegt bei 5700 U/Min.
Ich hab gesagt, ich werde dies noch messen.
Bin nun gestern wieder geflogen. Einfach supi!

glider
22.07.2006, 20:55
Mit welchem Timing läuft denn der AXI?

Andreas

Liasis
24.07.2006, 08:23
@Andreas
Timing weiss ich nicht. Das lässt sich glaub über den Regler einstellen? Da hab ich nix geändert, also Standartwerte übernommen, lediglich auf Lipo-Modus eingestellt und die Motorbremse ausgeschaltet.
Daniel

crakob
24.07.2006, 11:15
Hallo,
ich hatte den Antrieb mal zu den Jungs vom "Sinus-Regler" geschickt, die den Antrieb einmal vermessen haben.(22X10 APC-E und 22X12w Mejzlik"
Die Werte liegen ca 3A unter den von mir gemessenen Werten.


Interessant auch das Fazit, welches die Kollegen aus den Messungen ziehen konnten:
"Die APC-E funktioniert bis ca 5500/5700 U/min "normal" .
Bei den gemessenen Drehzahlen von über 6000 U/min steigt der Strom unproportional an. Was vermutlich von einer Verwindung der Blätter kommt."

Rein subjektiv läuft die Mejzlik-E-Latte auch wesentlich ruhiger.

Also liegen die Werte in dem Bereich der von euch gemessenen Werte.

Der Motor hätte wahrscheinlich besser 14 statt 13 Wdg. haben sollen.