PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Motor stottert bei Vollgas, ich benötige Eure Hilfe



Christoph-Leon
12.04.2015, 18:43
Hallo zusammen,
ich fliege eine PC-21 von Sebart.
Sie ist mit folgenden Komponenten ausgestattet.

Motor AXI 4120/20
Regler Dymond Profi Evo 85 BEC
Propeller Fiala 15 x 12 Holz Zweiblatt
Akku 6S 4500

Den Regler habe ich erst eingebaut und wollte heute fliegen.
Der Motor wird sauber hochgeregelt bis ca.80 % Vollgas.
Dann fängt der Motor an zu stottern und ich muss den Motor
abschalten.
Auch nach mehreren Versuchen blieb das Problem immer dasselbe.
Ich hoffe Ihr habt einen Tip für mich an was das liegen kann.

Viele Grüße Christoph

Heim62
12.04.2015, 19:27
1. zu viele Zellen
2. falsches Timing
3. zu große Luftschraube

oder regler harmoniert nicht mit Motor.

einer von den gründen wird es vermutlich sein
gruß

Jürgen

mb74
12.04.2015, 19:56
Hast du denn dein Setup mal durchgemessen? Ich denke du bist mit der Luftschraube ausserhalb der Motorspezifikation. Er verträgt nur 50 A. Im DC ist dein Motor drin und mit einer 15x10 Schraube ist er genau 1 A unter seiner Grenze.

Miss mal deine Stromaufnahme.

morrigan
12.04.2015, 21:29
Hallo,

ist es ein stottern, ein pulsieren oder quietscht es gar?

Evt. bricht der Akku einfach zu weit ein und der Regler pulsiert dann?


Gruß Bernd

Christoph-Leon
13.04.2015, 06:34
Guten Morgen,
vielen Dank für die Tips.
Ich werde mal die Reglereinstellungen prüfen.
In einer Rascal fliege ich das gleiche Setup und schleppe damit.
Hatte noch keine Probleme.
Ich versuche es als erstes mit dem Timing.

Viele Grüße Christoph

PylonJet
14.04.2015, 08:54
Hallo,

hast du beim Regler den Abschaltstrom auf High eingestellt ?
Also das er bei 3,2V je Zelle unterbricht so das die Zellen nicht weiter runter gehen können bei Belastung ?

Nur zur Info
Ich benütze die YEP 80A, bei dem habe ich 3,1V eingestellt, und habe folgendes in Erfahrung bringen können.
Ein 1550mAh 6S konnte ich nicht Vollgas fliegen, da hat er schon vorne rein gestottert bei Vollgas, als ich es auf 2,9V je Zelle herabsetzte war das Problem behoben.
Ein 2700mAh 6S machte mir keine Probleme mit dem eingestellten 3,1V, und damit konnte ich Vollgas fliegen bis er dann angefangen hatte zu stottern.
Das stottern ist für mich ein Zeichen jetzt muss ich Landen, ist der Flieger gelandet habe ich noch ca. 3,7V je Zelle Restspannung drauf.

Ich denke um so größer die Kapazität ist, desto geringer der Spannungsabfall am Versorgerakku.
Bei mir ist das Timing auf 6° für Innenläufer eingestellt, Aussenläufer brauchen da schon viel mehr 15° und mehr, bei deinem sogar 30°.

Was nicht schlecht wäre wie viel Volt und Ampere er bei Vollgas hat bzw. zieht, daran kann man auch gut erkennen ob die Luftschraube vielleicht zu groß ist.
Größere Schraube = mehr Strom (da hilft eine Zelle weniger)
Größere Drehzahl = noch mehr Strom (da hilft kleinere Luftschrauben)

Falls es mit der Abschaltspannung nicht klappt, dann würde ich eine kleinere Schraube nehmen, mit drivecalc kann man es ca. ausrechnen.

Gruß
Oliver

Porkus
15.04.2015, 14:39
Vieleicht ist die Drehzahl zu hoch, so das der Regler nicht mit dem Schalten nachkommt?

Wenn das so ein 28 Pol? Motor ist, dann dreht das Magnetfeld 14x schneller als beim 2 poler, z.B. 8000 U/min x 14 wäre 112.000 U/min. Ein guter Regler müßte das aber packen, könnte auch am timing liegen oder es ist was defekt.

Für ein ähnlichen Motor habe ich ein YEP 80A Regler (40€ bei HK), bei etwa 55A und 6s läuft das prima.

Anderl
17.04.2015, 11:01
Reglereinstellungen? Akku?

Also Leute, ganz ehrlich, manchmal...:rolleyes:

Der Motor ist zu klein, oder die Latte viel zu groß und du fliegst zu viele Zellen.

Axi 4120/20
Laut Hersteller: Dauerstrom 37A, kurzzeitiger Maximalstrom 52A

Bei ner 15x12er Fiala und 6S brauch ich nicht mal messen. Der Motor ist meilenweit über seinem Limit!
Und vermutlich, wenn dein Akku nur halbwegs potent ist, bist du sogar über dem Limit deines Reglers.
Ich schätze mal du liegst irgendwo um die 80A. Vielleicht sogar 90A. Wenn du es nicht glaubst, dann miss nach!

Warum also "stottert" dein Motor? Weil du ein völlig verkorkstes Setup mit totaler Überlast hast. Die Einzelkomponenten können da nix dafür.

Axi gibt zu deinem Motor eine Empfehlung raus. Hast du die gelesen? Luftschraube 15x10, Regler 70A, (und jetzt kommt's) Akku 5S!!!

Alles klar oder?


Übrigens, ich flieg im selben Flieger an 6S nen Scorpion 4025-10 an einer Fiala 15x10. Der zieht bei mir 92A. Der Motor verträgt aber auch 100 und der Regler ist ein YGE120.

Grüße

Nichtflügler
17.04.2015, 12:54
Guten Morgen,
vielen Dank für die Tips.
Ich werde mal die Reglereinstellungen prüfen.
In einer Rascal fliege ich das gleiche Setup und schleppe damit.
Hatte noch keine Probleme.
Ich versuche es als erstes mit dem Timing.

Viele Grüße Christoph

Da du das Setup ja auch in einem anderen Modell ohne Probleme fliegst, könnte eine schlechte Lötstelle im Bereich der Stecker vom Regler zum Motor die Ursache ein. Hatte ich auch schon mal so. Der Spannungsabfall an dieser Stelle wird ab einem bestimmten Strom so hoch, daß der Regler die richtige Taktung verliert. Der Motor läuft noch, aber es hört sich an wie schnelles "prrittprrittprrittprritt" :eek:

Erst wenn man den Motor ganz aus macht läuft er wieder normal hoch bis er wieder bei gleicher Gasstellung aussetzt.

Anderl
20.04.2015, 09:09
HI


Da du das Setup ja auch in einem anderen Modell ohne Probleme fliegst....

Soviel Ignoranz auf einen Haufen gibt's doch gar nicht.

Sein Setup ist falsch und außerhalb der Herstellerlimits!!! Das ändert sich auch nicht wenn das selbe falsche Setup in einem anderen Modell durch Zufall einige Zeit funktioniert.

Hier die Hersteller Infos zu diesem Motor:
http://www.modelmotors.cz/index.php?page=61&product=4120&serie=20&line=GOLD

Im Falle der Sebart PC-21 würd ich es mal mit dem 6S und 15x8 Zoll Setup probieren (messen!) Wenn's mit einer 15x8 APC-E klappt und der Strom unter 52A bleibt, geht eventuell auch noch gerade so eine 15x10 Fiala. Die Holzlöffel ziehen etwas weniger.
Aber eine 15x12 Fiala an 6S geht nie!

Grüße

Porkus
20.04.2015, 09:33
Bei Überlast wird ehr der Motor zu heiß oder der Regler schaltet komplett ab. Ob Überlast sinnvoll ist wäre ein anderes Thema, der Grund für´s Stottern ist aber vermutlich ein anderer :cool: